We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Nie można uruchomić apache


JarekMk
21-05-2009, 23:43
Wiecie co się stało?
Ram poszedł w serwerze... :|

Wymieniony, reboot i śmiga

no4b
21-05-2009, 21:16
Pewnie PHP Ci się wywala. Obstawiam moduł PDO albo moduł do postgresa. Możesz spróbować ich nie ładować (jeśli są modularnie zrobione) i zobaczyć co będzie.

JarekMk
21-05-2009, 16:52
# /etc/init.d/apache2 start
Starting web server (apache2).../usr/sbin/apache2: /usr/lib/i686/cmov/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libpq.so.4)
/usr/sbin/apache2: /usr/lib/i686/cmov/libcrypto.so.0.9.8: no version information available (required by /usr/lib/i686/cmov/libssl.so.0.9.8)
.
Log http://wklej.org/id/93637/

Wyłączyłem eAccelerator'a, zainstalowałem php5-xcache z backportów Etcha.

Zainstalowany apache2 i mysql z paczek Etch.

Wzięło się to chyba od testu ab który zrobiłem...

Szukałem po Googlach ale nie mogę znaleźć xo się w ogóle popsuło...

Nie uruchamiałem ponownie system.

Będę wdzięczny za pomoc...