We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

update release2


gielo
12-07-2009, 15:42
ovh co jakiś czas wypuszcza releasy aktualizujące system. To najpewniejsza droga do aktualizacji systemu aby ci coś nie siadło. Ostatnia wersja to Wersja release: 2.17. Jaką masz u siebie możesz podejrzeć w managerze ovh po wejściu na status serwera.

Jeżeli masz niższą to zasysasz zbiorczy release i go uruchamiasz w konsoli a system się aktualizuje. Prawdę mówiąc to mogły by się one częściej ukazywać bo np. jest możliwość ataku na mod_ssl poprze przepełnienie stosu, ta dziura usunięta została dopiero w mod_ssl powyżej wersji 2.8.7 więc dobrze było by dać poprawkę do tego.

ollerm
21-05-2009, 12:50
dokładnie.. lepiej postaw czyste

Aimar
21-05-2009, 12:30
Pochlastasz się, a nie zaktualizujesz release 2, jeśli nie wiesz czy możesz coś odmaskować
To znaczy, że lepiej na tym wyjdę, jeśli zainstaluję czyste gentoo zamiast tego od ovh? Mniej kombinowania będzie? :>

Potrzebuję tam tylko apache'a / mysql / php ... a w tym od ovh mam duzo wiecej stuffu :P

Aimar
21-05-2009, 11:22
Witam,
Mam na rps'ie gentoo Release 2 z ovh i przy próbie wykonania emerge -uD system dostaję błąd:

Kod:
Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=sys-libs/glibc-2.6" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-libs/glibc-2.10.1 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201-r1 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.8_p20080602-r1 (masked by: package.mask)
- sys-libs/glibc-2.8_p20080602 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.7-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.6.1 (masked by: package.mask)
- sys-libs/glibc-2.6 (masked by: package.mask, ~x86 keyword)

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "sys-devel/gcc-4.3.2-r3" [ebuild])
(dependency required by "system" [argument])
Tak mam to już zostawić, czy mogę usunąć tą maskę?