We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

SMF - błąd wewnętrzny


kasi
10-05-2009, 14:20
Skasowałem .htaccess i zmienilem atrybuty wszystkich plikow ale nadal nie chce dzialac :/
chyba nic nie pominalem bo lecialem katalog po katalogu i zmienialem, wiec co jeszcze moze nie trybic?


EDIT
Problem rozwiązany, temat do zamknięcia

Pik-Pok
10-05-2009, 13:38
niekoniecznie Ty popsules czasem instalator sam nadaje uprawniania, bo tak ma poprawa te wszystkie, ktor maja 666 na 644, usun .htaccess i powinno dzialac

kasi
10-05-2009, 12:43
A mógłbyś napisać które pliki? Bo nie za bardzo się na tym znam i możliwe że coś spsułem

Pik-Pok
10-05-2009, 12:36
dokladnie sprawdz FTP konta, bo tylko pobiezny rzut oka i juz kilka plikow z nieprawidlowymi uprawnianiemi i plik .htaccess.

kasi
10-05-2009, 12:28
A więc, mam forum pod adresem http://opowiesci.ovh.org
Forum postawione jest na SimpleMachineForum i dotychczas działało bez żadnego problemu
kilka dni temu wyskoczył następujący błąd


" Witamy na stronie serwisu 60free firmy OVH.

Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Jeżeli jesteś właścicielem tego konta i szukasz informacji na temat probmemów z błędem wewnętrznym, zapraszamy na stronę http://60free.ovh.org/pl/support/ lub sprawdź czy:

- uprawnienia do uruchamianego zasobu '/' mają wartość 705,
- uprawnienia do katalogu mają wartość 705,
- w pliku '.htaccess' nie znajdują się nieprawidłowe wpisy"



Forum mieści się w katalogu "www" który ma ustawione chmod na 705
wszystkie pozostałe katalogi maja 755 a pliki 644
pliku .htaccess nie ma w ogóle (jeśli dobrze się orientuje to SMF z takowego nie korzysta ale specjalista nie jestem)
Proszę o konkretną odpowiedź co muszę zrobić gdyż jak już zaznaczyłem nie jestem specjalistą i mogę nie załapać o co się rozchodzi