We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

błąd przy instalacji spam assassina


del_jachim
08-05-2009, 12:41
pomogło:
Kod:
emerge portage

mariano
07-05-2009, 12:22
A nie mozesz wywalic popplera? Ten pakiet nie jest (chyba) potrzebny na serwerze...

del_jachim
07-05-2009, 12:01
Cytat Napisał Gamek
Chociaż ja już widzę, że chodzi o virtual/poppler-utils, dopisz >=virtual/poppler-utils-0.4.3-r1 do /etc/portage/package.unmask.
hmm...faktycznie chyba chodzi o ten pakiet. nie miałem pliku package.unmask w /etc/portage/ - utworzyłem go i dopisałem linię >=virtual/poppler-utils-0.4.3-r1 ale nic to nie dało... może pomoże jak podam zawartość pliku /etc/portage/package.mask

Kod:
www-servers/apache
dev-lang/php
net-mail/qmail-autoresponder
sys-process/daemontools
net-mail/ezmlm
net-mail/ezmlm-idx
net-mail/fastforward
mail-mta/qmail
net-mail/qmailadmin
net-mail/qmailanalog
sys-apps/ucspi-tcp
net-mail/vpopmail
>sys-libs/glibc-2.4
net-www/apache

del_jachim
07-05-2009, 11:05
dzięki za odpowiedź...po wykonaniu tej komendy teraz przy instalacji spam assassina coś takiego wyskakuje :/ wiesz może o co chodzi?

Kod:
 emerge mail-filter/spamassassin

!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
        This profile is deprecated. Please update to a 2008.0 profile using eselect profile.

Calculating dependencies \
!!! All ebuilds that could satisfy ">=virtual/poppler-utils-0.4.3-r1" have been masked.
!!! One of the following masked packages is required to complete your request:
- virtual/poppler-utils-0.8.7 (masked by: required EAPI 2, supported EAPI 1)
- virtual/poppler-utils-0.10.4 (masked by: required EAPI 2, supported EAPI 1)
- virtual/poppler-utils-0.10.5 (masked by: required EAPI 2, supported EAPI 1)
- virtual/poppler-utils-0.10.6 (masked by: required EAPI 2, supported EAPI 1)

For more information, see MASKED PACKAGES section in the emerge man page or 
refer to the Gentoo Handbook.
(dependency required by "net-print/cups-1.3.10-r1" [ebuild])

del_jachim
05-05-2009, 15:14
miał ktoś może taki problem przy instalacji spam assassina?

Kod:
Downloading 'http://dev.gentoo.org/~vapier/dist/binutils-2.18-patches-1.7.tar.bz2'
--14:45:59--  http://dev.gentoo.org/~vapier/dist/binutils-2.18-patches-1.7.tar.bz2
           => `/usr/portage/distfiles/binutils-2.18-patches-1.7.tar.bz2'
Translacja dev.gentoo.org... 140.211.166.183
Connecting to dev.gentoo.org|140.211.166.183|:80... polaczono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 404 Not Found
14:45:59 BłądD 404: Not Found.

!!! Couldn't download 'binutils-2.18-patches-1.7.tar.bz2'. Aborting.
 * Fetch failed for 'sys-devel/binutils-2.18-r3'

 * Messages for package sys-devel/binutils-2.18-r3:

 * Fetch failed for 'sys-devel/binutils-2.18-r3'