We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

phpbb INSTALACJA!! KROK PO KROKU!!


andrzej76
15-02-2013, 08:50
Witam. Mój problem polega na tym ( zapewne banalny) że wykupiłem hosting personal i teraz :
a) chcę zainstalować moduł phpBB z managera v3 i tutaj mam do wyboru dwa adresy , www.mojanazwa.pl i www.mojanazwa.pl/phpBB , pytanie na jakim adresie instalować moduł a może na dwóch adresach? bo nie mam pojęcia a dopiero zaczynam przygodę z własną stroną www, gdy zainstalowałem go na głównej stronie www. bez /phpBB był widoczny i mogłem działać , ale nie mogłem zaktualizować phpBB do nowszej wersji? natomiast jak był zainstalowany na www.moja nazwa/phpBB zaktualizowałem go bez problemów przez ftp,
b) czy oprócz zainstalowania na danym adresie modułu phpBB , przedtem muszę coś wykonać nadmienię że w tym hostingu jest 1 baza danych sql 200MB, i czy mogę postawić na stronie łącznie razem forum z blogiem i galerią zdjęć ?
c) czy mogę zainstalować więcej modułów np. phpBB , WordPress , Zen Photo itp. i jak wtedy zrobić by to działało prawidłowo?

Dzięki za jakąkolwiek odpowiedź.

spooky
07-06-2008, 08:20
Mi już drugie forum padło. Słowem co chwila mi coś pada. Chyba się przeniosę na jakiś inny fee hosting albo kupię w końcu płatny z domeną , bo tak to ja więcej czasu tracę chyba niż to jest warte.

p.s. może mi ktoś powiedzieć czy support dziś działa??

michal12514
02-06-2008, 20:56
dzieki Prochol za odpowiedz

poradzilem sobie inaczej: po prostu nie wpisalem przed adresem "www" troche glupi blad, ale na tyle glupi ze przegladarka/serwer powinien mnie sam popraic, noi ale jak widac poradzilem sobie i forum stoi

pozdr

ps. ale tak na serio moglby kto tutaj czasami zagladac

Łabędź
02-06-2008, 10:01
Cytat Napisał tomaszv
to jestem ciekaw co ty tu robisz na tym
Dyskutuje, moderuje, czasami coś pomoge, patrze z czym mają ludzie problemy (przez co wiadomo co dodać/poprawić) i pewnie jeszcze coś.

pozdrawiam

Prochol
01-06-2008, 17:41
Cytat Napisał michal12514
hm, ja również prosze o pomoc..

niby nie pierwszy raz zakladam stronke i instaluuje modyfikacje przema.. a na ovh mam 3 stroki(testowe :P )

przeslalem wszytkie pliki modyfikacji przema do folderu www, odpalam http://hard.ovh.org/INSTALL.PHP i widze znajomą stronke



prosze o pomoc, moj adres oczywiscie hard.ovh.org do stronki
pozdr

edit: tak samo do panelu phpmyadmin nie moge sie zalogowac, wyskakuje dokladnie to samo
aktywowalem konto itp.
Musisz odpalić http://hard.ovh.org/...nazwa katalogu gdzie wypakowałeś phpBB.../install/index.php , przynajmniej miałem tak w phpBB 3. Bo Ty odpalasz install.php a takiego pliku nie ma w głównym katalogu.

tomaszv
01-06-2008, 00:38
to jestem ciekaw co ty tu robisz na tym forum?

pozdrawiam

Łabędź
29-05-2008, 16:49
Cytat Napisał tomaszv
Pfff... Widze tu swietny support..
Na forum?

Przecież tu nie ma supportu.

Suport jest na pomoc [ at ] ovh kropka pl

pozdrawiam

tomaszv
29-05-2008, 12:15
Pfff... Widze tu swietny support..

michal12514
27-05-2008, 20:22
hm, ja również prosze o pomoc..

niby nie pierwszy raz zakladam stronke i instaluuje modyfikacje przema.. a na ovh mam 3 stroki(testowe :P )

przeslalem wszytkie pliki modyfikacji przema do folderu www, odpalam http://hard.ovh.org/INSTALL.PHP i widze znajomą stronke

Witamy na stronie serwisu firmy OVH.

Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Jeżeli jesteś właścicielem tego konta i szukasz informacji jak zainstalować własną stronę WWW, zapraszamy na stronę supportu firmy OVH

Jeżeli jesteś zainteresowany posiadamiem darmowego konta w tej domenie, zapraszamy na naszą stronę http://www.ovh.com/
prosze o pomoc, moj adres oczywiscie hard.ovh.org do stronki
pozdr

edit: tak samo do panelu phpmyadmin nie moge sie zalogowac, wyskakuje dokladnie to samo
aktywowalem konto itp.

tomaszv
27-05-2008, 17:22
Sorry za dubel, ale czyta ktoś w ogóle ten temat?

tomaszv
27-05-2008, 03:23
Ja to jestem chyba ewenementem tutaj. No niby nie pierwszy raz zakladam stronke na darmowym hoscie ale to juz przesada. Siedzę już nad tym 7 godzin i nie mogę zrobić. Przekopałem już wszystkie fora (polskie i angielskojęzyczne) i nic. Proszę kogokolwiek o poprowadzenie mnie przez instalację PHPBB (obojętnie czy przemo czy wasz) krok po kroku aż do końca. Moje gg 530 599 Teraz idę spać, proszę zostawić mi wiadomość jak jest ktoś chętny mi pomóc, od razu jak wstane to sie odezwe

Tomek

damian
03-05-2008, 08:55
moge Ci pomoc.
odezwij sie na gg 2252250

Pozdrawiam

Weks
02-05-2008, 22:12
witam oto link do mojego forum www.vipron.ovh.org/index.php

i tak jak się zaloguje jako administrator nie mam panela administratora i nadal mam pokazany przycisk zaloguj, natomiast mój kolega (normalny user) po zalogowaniu ma przycisk wyloguj itd a jak klikne w profil to mam takie cos

Kod:
Not Found

The requested URL /login.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8c PHP/4.4.8 mod_perl/2.0.3 Perl/v5.8.8 Server at vipron-forum.bo.pl Port 80
moglby mi to ktos naprawic, albo powiedziec jak to naprawic ?? z gory dzieki

Łabędź
08-04-2008, 23:09
Cytat Napisał Mroczny
Wgrywam pliki do folderu /www
Pliki masz poza ./www

pozdrawiam

Mroczny
08-04-2008, 20:33
Mam ten sam błąd co poprzednik - czy mógłby mi ktoś wyjaśnić dlaczego?

Wgrywam pliki do folderu /www, nastepnie wchodze na stonę (www.nasza-klasa-1gb.ovh.org) i wyskakuje mi tę blad co u góry dał kolega, mimo iż powinna mi wyświetlić się czesc instalacji...


Widze, że super sprawne są te servisy... ;/

galica01
28-02-2008, 17:29
Zainstalowałem forum z tego modułu i niby wszystko ok przychodzi meil że instalacja przebiegła ok.
prubuje wejśc na forum przez przeglądarke a tam:

"Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Jeżeli jesteś właścicielem tego konta i szukasz informacji na temat probmemów z błędem wewnętrznym, zapraszamy na stronę http://60free.ovh.org/pl/support/ lub sprawdź czy:

- uprawnienia do uruchamianego zasobu '/g/a/l/galica/www/phpBB/' mają wartość 755,
- uprawnienia do katalogu mają wartość 755,
- w pliku '.htaccess' nie znajdują się nieprawidłowe wpisy
"
cały dzień się z tym męcze i nic

matioo
23-02-2008, 14:41
Dobra może zacznę inaczej . Próbowalem zainstalować z tych modułów , ale problem zaczyna się tam gdzie trzeba wpisać haslo do Bazy Danych . Probuje wpisać haslo do SQL i do FTP ale nic nie wychodzi . Pomużcie bo nie wiem co robić

matioo
22-02-2008, 11:58
Pomóżcie prosze , wiem że jestem zielony ale pliss to bardzo ważne !

matioo
21-02-2008, 22:19
Wiem ,żę jestem zielony itd. , ale plisss napiszcie tą instrukcje jak zainstalować forum ze skryptem phpBB 3.0 ! Probowałem to robić z modułów ovh ale , niechce czegoś spartolić więc prosiłbym też o instrukcje co wpisać w poszczególne okienka

bob123
18-02-2008, 12:16
Skorzystaj z gotowych modulow przygotowanych przez ovh.
http://pomoc.ovh.pl/JakZainstalowacModul

matioo
18-02-2008, 12:12
Wgrałem przez Total Commandera skrypt phpBB 3.0 . Mógłby ktoś powiedzieć jak zainstalować ten skrypt ? Proszę o pomoc !

wkaczurba
15-12-2007, 00:16
Dalem plamy!

Otoz wypelnialem nazwe domeny zamiast serwera mysql5-1.
Powinno byc dla 1000gp, phpbb spolszczonego phpbb 2. Forum znajduje sie na stronie: www.kaczurba.pl/forum

Domyślny Język Forum: polski
Typ Bazy Danych: Mysql4/5

Wybierz metodę instalacji: instalacja

Server Bazy Danych / DSN: mysql5-1
Nazwa Bazy Danych: kaczurba
Użytkownik Bazy Danych: kaczurba
Hasło Bazy Danych: ************
Prefiks dla tabel w bazie danych: phpbb_

Adres Email Admina: witold@kaczurba.pl
Nazwa Domeny: www.kaczurba.pl
Port Serwera: 80
Ścieżka skryptu: /forum/
Nazwa Administratora: wkaczurba
Hasło Administratora: ***********
Hasło Administratora [ Potwierdź ]: ***********


Mam nadzieje ze przydadza sie komus te informacje . Pozdrawiam!

mariano
12-12-2007, 10:40
Cytat Napisał wkaczurba
Kolejna godzine wyrywam sobie wlosy z glowy wklepujac:

Database Server Hostname/DSN: mysql.60free.ovh.org
Hmm? Chyba 1000gp z 60free Ci sie pomylilo. Sprawdz w parametrach swojego konta (dostales je mailem przy aktywacji), jaki masz serwer mysql.

wkaczurba
12-12-2007, 02:41
Witam serdecznie!

Kolejna godzine wyrywam sobie wlosy z glowy wklepujac:


Default board language: English
Database Type: MySQL 4.x/5.x
Install method: Install

----

Database Server Hostname/DSN: mysql.60free.ovh.org
Your Database Name: kaczurba
Database Username: kaczurba
Database Password: **********
Prefix for tables in database: forum_
----

Admin Email Address: witold@kaczurba.pl
Domain Name: kaczurba.pl
Server Port: 80
script path: /www/forum/
ADministrator Username: wkaczurba
Administrator Password: *********
Administrator Password[confirm]: *******


i otrzymuje:

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL
server at 'reading initial communication packet', system error: 111 in
/home.9/k/a/c/kaczurba/www/forum/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource
in /home.9/k/a/c/kaczurba/www/forum/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource
in /home.9/k/a/c/kaczurba/www/forum/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database


Czy moglby mi ktos doradzic: co robię źle? Czytalem posty i nie dostrzeglem jakiejkolwiek informacji, ktora moglaby mi pomoc.
Zainstalowalem forum w katalogu forum.

Serdecznie dziekuje!

Bluszcz
25-10-2007, 10:42
zainstalaowalam forum by przemo ale wyskoczyl mi taki error:

" Could not open subSilver template config file " ?????

Tomasz 23
22-08-2007, 11:44
Witam
Czy wie ktoś może jak powinna wyglądać kwerenda w Accessie, która po odnalezieniu interesującego mnie rekordu odnajdzie mi taki plik na dysku.
W bazie Accessa mam zbiór dokumentacji i oczywiście odnajduje sobie nazwę pliku, ale chciałbym jeszcze by baza ten plik znajdowała na dysku komputera i go otwierała. Powiedzcie proszę gdzie znajde przydatne informacje, za pomocą których coś takiego zbuduje?
Pozdrawiam

trado
18-08-2007, 16:48
Nie wiem czy tu na forum bywają ludzie z ovh. Mam jednak do nich pytanie czemu z menegera nie ma możliwości zainstalowania phpBB by Przemo jest o wiele lepsze od standardowego BB a jego instalacja sprawia u was wiele kłopotu albo błędy z chmod żeby pozmieniać trzeba się sporo nabawić albo później jakieś błędy z bazą przejrzałem całe forum kilka razy instaluje odeinstalowywuje i cały czas to samo. Założenie tego forum np. na yoyo trwało 10 min tu próbuje 10h i nic ;-(.

Mam wielka prośbę do kogoś zorientowanego w temacie aby mi założył to forum ja sobie później pozmieniam hasełka.

Adres http://p-nw.ovh.org/install.php

proszę o kontakt na gg 1782020 będę bardzo bardzo wdzięczny!

Mol
04-06-2007, 11:57
bob123 wielkie dzieki, teraz mam dostep do panalu.

Te moduly instalowane z menagera to swietna sprawa. Jest tam wiele ciekawych rzeczy. Przydalby sie tylko krotki opis poszczegolnych modulow. Mozna znalezc opis w google, ale wygoda to wygoda

Jeszcze raz thx.

bob123
04-06-2007, 10:56
Zaloguj sie do managera -> wybierz domene -> Serwer wirtualny -> Instalacja modułu -> phpBB

Mol
04-06-2007, 10:44
Z poziomu menagera? Niestety nie wiem o co chodzi, mozesz to rozwina, opisac jak "z poziomu menagera" czyli co musze zrobic i gdzie?

Forum dziala, jako uzytkownik, moge pisac posty, ale nie moge wejsc do panalu administracyjnego, czyli nie moge skonfigurowac.

bob123
04-06-2007, 08:53
Probowales zainstalowac phpBB z poziomu managera?

Mol
01-06-2007, 15:24
Mimo tego, ze instalowalem forum juz kilka razy, za kazdym razem czyscilem baze, haslo zostalo zmienione do sql, instalacja za kazdym razem przebiega pomyslnie. Problem to zalogowanie do panelu administratora. W tym topic 2 osoby mialy podobny problem, ale nie zauwazylem odpowiedzi, ktora mi by pomogla, a komunikat to:

Witamy na stronie serwisu firmy OVH.

Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Jeżeli jesteś właścicielem tego konta i szukasz informacji jak zainstalować własną stronę WWW, zapraszamy na stronę supportu firmy OVH

Jeżeli jesteś zainteresowany posiadamiem darmowego konta w tej domenie, zapraszamy na naszą stronę http://www.ovh.com/
Jakies pomysl na rozwiazanie problemu?
THX

uber_pwn
28-05-2007, 10:32
www.dota.ovh.org/forum

To już zrobiłem, a teraz mam problem z zainstalowaniem loga na tym stylu -.-
Próbowałem już wszystkiego, wysłałem obrazek, w "overall_header" napisałem do niego ścieżkę i dalej nic, sami zobaczcie, obrazek się nie pokaazuje, co mam zrobić ?

Thanks from the mountain

deallas
27-05-2007, 18:23
a może by tak adres stronki. Być może nie są przesyłane wszystkie dane przez POSTa

uber_pwn
27-05-2007, 11:59
A ja mam trochę inny dziwny problem. Zainstalowałem forum, oczywiście, bez żadnych problemów, ale ...

Nie mogę się zalogować na forum jako administrator. Niby wczytuje ale po chwili pokazuje się strona główna a ja dalej nie jestem zalogowany. Może mieliście już taki przypadek ? To jest dla mnie bardzo ważne.

Pozdrawiam i oczekuję szybkiej pomocy

brzuska
22-05-2007, 17:08
OK Dzieki ogromne ten drugi blad to byla moja literowka w adresie serwera

Wielkie dzieki za pomoc

brzuska
22-05-2007, 16:56
no cos sie ruszylo, wpisalem ustawienia jak podales ale teraz przy zakladaniu konta otrzymalem komunikat:

Ran into problems sending Mail. Response: 535 Error: authentication failed

DEBUG MODE

Line : 132
File : smtp.php

Jest jeszcze jedna rzecz ktora pozosawilem pusta, mianowicie "COPPA Settings"
sprawdze co sie stanie jak tam wpisze swoj adres email.

boniek00
22-05-2007, 16:43
Sprawdź czy w jaki sposób wysyłane są maile z forum w panelu admina Konfiguracja -> Ustawienia Email'i.

Na 60free wyłączona jest możliwość wysyłania maili za pomocą funkcji mail() z php, więc jeśli chcesz wysyłać maile z forum musisz ustawić opcje:

Używaj Serwera SMTP: Tak,
Adres Serwera SMTP: adres twojego serwera pocztowego, (np. poczta.interia.pl, poczta.onet.pl ...),
Nazwa Użytkownika SMTP: login do swojego konta na tym serwerze
Hasło SMTP: hasło do swojego konta mailowego

Pozdrawiam,

brzuska
22-05-2007, 16:13
Ok, jakos sobie poradzilem choc problem nie zniknal, w sekcji configuration w miejscu "Enable account activation" ustawilem na "none" bo na "user" i "admin" konta nie sa aktywne po zarejestrowaniu. Przy ustawieniu "none" problem opisany powyzej dalej sie pojawia ale przynajmniej mozna sie pozniej zalogowac. Bede wdzieczny za wszelkie sugestie jak pozbyc sie tego drazniacego komunikatu o bledzie

brzuska
22-05-2007, 12:59
Czesc wszystkim Jestem tu pierwszy raz i chcialem zalozyc sobie wlasne forum, postepowalem zgodnie z instrukcjami z pierwszej strony i wszystko poszlo gladziutko mam juz forum moge sie po nim poruszac i zmieniac rozne rzeczy ale napotkalem na jeden problem, mianowicie kiedy chce zarejstrowac nowego uzytkownika po wprowadzeniu wszystkich danych i nacisnieciu submite wyskakuje mi cos takiego:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

Poniewaz jestem w temacie zielony, nie bardzo wiem co z tym zrobic W panelu sterowania na koncie admina widze po rejestracji tego uzytkowniaka ale nie mozna sie zalogowac na jego konto bo ciagle wyskakuje ze login lub haslo jest nieprawidlowe, nawet probowalem zmienic z wlasnego konta administratora haslo uzytkownikowi ale to nie pomaga. Prosze wtajemniczonych o jakies rady
Z gory wielkie dzieki i pozdrawiam

boniek00
06-04-2007, 13:21
Pliki ze swoją stroną należy umieścić w katalogu www, który prawdopodobnie usunąłeś ze swojego konta.

pozdrawiam,

Karvin
06-04-2007, 12:56
Napotykam następujący problem gdy chcę dokonać instalacji forum phpbb by przemo
Witamy na stronie serwisu firmy OVH.

Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Jeżeli jesteś właścicielem tego konta i szukasz informacji jak zainstalować własną stronę WWW, zapraszamy na stronę supportu firmy OVH

Jeżeli jesteś zainteresowany posiadamiem darmowego konta w tej domenie, zapraszamy na naszą stronę http://www.ovh.com/
Katalogi sa ustawione na 755, pliki na 644.
a to link:
http://ravenbrothers.ovh.org/forum/install.php

Byłbym wdzięczny za sugestie i pomoc.

OrioN_93
02-03-2007, 14:08
jeszcze raz dziekuje

bob123
02-03-2007, 13:38
podczas instalacji modulu jako katalog docelowy podaj: www/forum/

OrioN_93
02-03-2007, 13:15
dziekuje Ci bardzo juz wszystko dziala powiedziedz mi jeszcze tylko jak zmienic zeby to forum nie mialo adresu http://www.1dgim37.ovh.org/index.php

tylko http://www.1dgim37.ovh.org/forum ??? uzywam total commandera jesli to cos pomoze

bob123
02-03-2007, 12:26
Upewnie sie ze za pomoca tych danych mozesz sie zalogowac do phpmyadmina, a pozniej zainstaluj phpBB w poziomu managera

OrioN_93
02-03-2007, 12:20
no zmienilem haslo glowne czekalem pare minut i nic :/ nadal ten sam blad.....

bob123
02-03-2007, 08:53
host to jest Server Bazy Danych / DSN
tak
i czy jak mi na maila przysylaja chaslo to musze je zmienic ?
Tak

Mozesz skorzystaj z opcji instalacji phpBB w poziomu managera: Zarządzanie serwerem wirtualnym -> Instalacja modułu

OrioN_93
01-03-2007, 16:38
no nie wiem robie wszystko tak jak napisane .... a czy host to jest Server Bazy Danych / DSN?? a nazwa konta to ten login co mi na maila przysylaja?i czy jak mi na maila przysylaja chaslo to musze je zmienic ?

POMÓZCIE !!!!

bob123
01-03-2007, 16:08
http://60free.ovh.org/pl/support/faq.html#faq44

OrioN_93
01-03-2007, 15:48
pomuszcie mi wyskakuje taki blad

Warning: mysql_connect() [function.mysql-connect]: Access denied for user '1dgim37'@'localhost' (using password: YES) in /home/1/d/g/1dgim37/www/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
Access denied for user '1dgim37'@'localhost' (using password: YES)




pisac albo na gg 5153064 albo w tym temacie wydaje mi sie ze wszystko dobrze wpisuje ale nie wiem juz mam stronke jedna na ovh.org ale bez forum ...

prosze o szybka pomoc

RoboD
27-02-2007, 11:43
Może Pan Administrator wypowiedział bys tutaj:
http://forum.ovh.pl/showthread.php?p...ed=1#post23796

mariano
27-02-2007, 08:27
Jak dla mnie http://granado-espada.ovh.org/admin/ dziala.

Sude
26-02-2007, 19:17
Witam,
Instalacja skryptu forum PhpBB przebiegła pomyślnie jednak mam następujący problem. Podczas proby wejścia do Panelu Administracyjnego na forum wywala mi strone z napisem: "Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem." To samo dzieje się zaraz po zalogowaniu. Atrybuty plików oraz folderów są poprawne , odpowiednio 644 oraz 755, więc gdzie go boli ?!

Strona: granado-espada.ovh.org
Login: granado-espada

Anolion
23-02-2007, 14:52
Ok...Panowie i Panie, Bracia i siotry.....
Wszystko to piękne, ale ja myślę, że pobiłem wszystkich niewiedzą
po podaniu : http://***********.pl/forum/install.php
wyskakuje mi plik tekstowy !!!
hmmm...co mam zrobić ????

Andrzejas
13-12-2006, 18:45
- Database Server Hostname / DSN: mysql.60free.ovh.org
- Your Database Name: MÓJLOGIN
tu połeniszasz błąd nie localhost a mysql.60free.ovh.org
no i nie mysql.60free.ovh.org a nazwa twojego konta
a tak na offtopie czyżby Wabe nowe forum robiło? :P
człowiek ze mnie uczynny więc pomagam nawet wrogowi w czasie wojny :P

wolf83
13-12-2006, 15:59
Ciągle jest to samo ;|

Co tu źle robie ;\
Hasło bazy jest zmienione.
Już czyściłem ją mase razy ;|
;|
Ani phpBB2 ani php by przemo ;\
żadne forum nie wchodzi ;\

wolf83
13-12-2006, 15:32
właśnie problem jest że jak już wszystko wpisze to dopiero po tym jak klikne instaluj pojawia sie ten problem ;|
i ni hu hu ... ;/

Andrzejas
09-12-2006, 01:16
kiedy pojawia ci się ten błąd, jak chcesz przejść do następnego kroku jak tak to wypełnij tak formularz:
- Database Type: MySQL 4.x
- Choose your installation method: Install
- Database Server Hostname / DSN: mysql.60free.ovh.org
- Your Database Name: MÓJLOGIN
- Database Username: MÓJLOGIN
- Database Password: tu wiadomo....
- Prefix for tables in database: php_forum1 (to też dowolne, jednak ma być unikalne w naszej bazie)
- Admin Email Address: wiadomo@co.pl
- Domain Name: MÓJLOGIN.ovh.org
- Script path: /phpBB/
- Administrator Username: wiadomo co
- Administrator Password: tym bardziej...
- Administrator Password [ Confirm ]: tym bardziej...

wolf83
08-12-2006, 18:11
Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/w/a/b/wabe/www/phpBB2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/w/a/b/wabe/www/phpBB2/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database



-------------------------------------------------

Nie wiem ile razy już wpisywałem wszystko tak jak powinno niby być ;|
KAsowałem bazy w php
Zmieniłem hasło ;|
NO :/
JAk to postawić

sosza91
30-11-2006, 22:04
Kod:
phpBB : Critical Error 

Could not query config information

DEBUG MODE

SQL Error : 1146 Table 'sosza91.phpbb_config' doesn't exist

SELECT * FROM phpbb_config

Line : 215
File : common.php
a wczesniej mialem jeszcze problem z mailem ... potem kliknalem na str glowna i to wyskoczylo



jakie chody i na co mam je ustawic?? na phpbb nie mogłem tego znaleźć

plz pomocy!!!!

harner blake
29-11-2006, 20:18
OMG, no na to to bym chyba nie wpadł...
Rozwiązanie zawsze jest tak blisko
Wielkie dzięki!! (Lecę ci duże piwo )

mariano
29-11-2006, 15:30
Bez "www", czyli: http://2-fast-clan.ovh.org/news/install.php

harner blake
29-11-2006, 13:47
po prostu wpisuję do przeglądarki http://2-fast-clan.ovh.org/www/news/ lub http://2-fast-clan.ovh.org/www/news/install.php i wyskakuje mi wspomniany wcześniej błąd.
Napomnę jeszcze, że korzystam z firefoxa 2.0 jeśli to coś da (zaryzykowałem nawet otwarcie strony w IE ale było to samo...).

mariano
29-11-2006, 09:49
Hmm... Instalacja newsow dziala poprawnie. Napisz, gdzie dokladnie masz blad (najlepiej podaj linka, jesli to mozliwe).

harner blake
28-11-2006, 17:50
www.2-fast-clan.ovh.org

mariano
28-11-2006, 16:35
Podaj nazwe konta.

harner blake
28-11-2006, 15:25
Katalogi na 755, pliki na 644. Dalej nic...
Plik indeksowy, czyli index.htm/html? Tak mam, stronka działa poprawnie, ale nie da si instalować nic z php .
Czekam na dalsze pomysły.

Żwirek
28-11-2006, 10:43
Ustaw:
katalogi na 755
pliki na 644
i sprawdź czy masz plik indexowy w katalogu 'www'.

harner blake
27-11-2006, 18:56
Jeśli jesteś chętny, proszę bardzo :
Mam podobny problem co kolega parę stron wstecz, mianowicie przy próbie otwarcia folderu, czy bezpośrednio pliku instalacyjnego install.php (w tym przypadku systemu newsów Fusion, ale to nie ma znaczenia, bo przy próbie instalacji jakiegokolwiek forum, w tym phpBB właśnie było identycznie) wywala mi stronę z błędem:
Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem
Zapoznałem się dokładnie z wszystkimi przewodnikami/poradnikami w Pomocy i dalej nic tego nie zmienia. Cały folder docelowy i plik instalacyjny są na CHMOD-zie 644 (jakby co, to próbowałem też innych, możliwe, że wszystkich innych). NIe wiem juz jak się do tego zabrać, dlatego proszę o szybką pomoc...

pomocdrogowa
23-11-2006, 18:38
moze ktos potrzebukje pomocy ja z przyjemnoscia odpowiem

Andrzejas
08-11-2006, 00:05
masz, kto szuka nie błądzi

Sayajin
07-11-2006, 20:17
hej wszędzie piszecie że aby założyć forum phpbb i uaktywnić baze mysql musze zmienić w menadżeże hasło do bazy danych. Problem w tym że ja w tym menadżeże nie mam takiej opcii jak zmiana hasłA bazy msyql!? nie mam wogóle nic wspomnianego o tej bazie - jak sie tam dostać?

bob123
07-11-2006, 12:05
http://60free.ovh.org/pl/support/faq.html#faq44

morox
07-11-2006, 10:28
Cytat Napisał Żwirek
Podaj nazwę konta.
Identyfikator klienta: NN1799-OVH
strona: http://morox.ovh.org/dkk/install.php

Żwirek
07-11-2006, 10:21
Podaj nazwę konta.

Filuss
06-11-2006, 18:45
A ja mam w pół czyste forum i nie mogę go zainstalowac na 60free :O

co mam wpisac w nazwa uzytokowonika bazy i f jej nązwee? Muj nick? Czyli nic-chandle czy [nazwadomenu].ovh.org czy co?

Z gury dzienkujem za pomoc.

przepraszam za dysortografie

morox
06-11-2006, 17:47
Cytat Napisał Pablo_m
Witam, mam problem z instalacją Forum by Przemo. Wysłałem wszystki pliki na konto na ovh, są one w folderze "www" kiedy włączam stronę w celu instalacji pojawia się pusta strona, wszystko białe, nic nie ma. Co mam zrobić, żeby można było zainstalować?
Mam ten sam problem... pomoże ktoś?

mariano
23-10-2006, 10:28
Wyglada to wciaz na nieprawidlowe haslo. Zobaczy, czy jestes w stanie zalogowac sie do phpmyadmina.

Milos
22-10-2006, 08:40
Odświeżam. Wpisałem takie dane:



I mam taką wiadomość:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'barcatoons'@'localhost' (using password: YES) in /home/b/a/r/barcatoons/www/forum/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
Access denied for user 'barcatoons'@'localhost' (using password: YES)

Help me!

belie
31-08-2006, 21:22
mam malutkie pytanko. każą mi zmienić hasło mysql. gdzie ja mogę tego dokonać w nowym Menagerze? (;

ps. nieaktualne. znalazłam. ale nieźle ukryte. bo ja ślepna jestem.

Mithrandir159
01-08-2006, 20:31
Mam to samo co poprzednik. Co robić?

Pablo_m
31-07-2006, 15:59
Witam, mam problem z instalacją Forum by Przemo. Wysłałem wszystki pliki na konto na ovh, są one w folderze "www" kiedy włączam stronę w celu instalacji pojawia się pusta strona, wszystko białe, nic nie ma. Co mam zrobić, żeby można było zainstalować?

santini
31-07-2006, 13:10
a ja mam taki problem. wrzucam pliki phpbb by Przemo do katalogu /www/forum i gdy wpisuje http://santini.ovh.org/forum/ wywala mi takie cosik co jest z tym zmienialem atrybuty pliku install.php na 755 oraz katalogu forum takze na 755 i nic dalej to samo pliku .htaccess rowniez nie posiadam sprawdzalem takze czy nie ma jako ukryty i nie ma

Jocker
04-07-2006, 15:20
Siema mam taki problem, istalowalem phpbb juz pare razy i bylo ok ale teraz wywala mi to:

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

Co jest zle?

Andrzejas
09-06-2006, 11:28
Cytat Napisał by_shok
Konto: byshok.ovh.org

(Wiem, że trzeba odczekać z hasłem i tak zrobiłem i nic)

Więc krok po kroku napiszę co zrobiłem:

Język Domyślny: Polish
Typ Bazy Danych: MySQL 3.x / MySQL 3.x / 5.x (to i to wpisywałem)
Wybierz metodę instalacji: Instalacja
Server Bazy Danych / DSN: mysql.60free.ovh.org/localhost ((to i to wpisywałem)
Nazwa Bazy Danych: MT2638-OVH
Użytkownik Bazy Danych: byshok
Hasło Bazy Danych: wiadomo do bazy danych ;]
Prefiks dla tabel w bazie danych: php_forum1/phpbb_ (to i to wpisywałem)
Port Serwera: 80/3306 (to i to wpisywałem)
Ścieżka skryptu: /phpBB/ i /forum/ (to i to wpisywałem)

A co do nazwy bazy danych i urzytkownika bazy danych wpisywałem na rózne sposoby!
nazwa bazy danych to nie mt26..... tylko twój nick więc powienieneś mieć byshok
prefiks lepiej miec phpBB_ => chyba że masz juz jakieś inne forum
a ścieżka skryptu to nazwa katalogu jaki wrzuciłeś do ftp
port serwera ja mam 80 i smiga
pozdrawiam

by_shok
08-06-2006, 14:18
Konto: byshok.ovh.org

(Wiem, że trzeba odczekać z hasłem i tak zrobiłem i nic)

Więc krok po kroku napiszę co zrobiłem:

Język Domyślny: Polish
Typ Bazy Danych: MySQL 3.x / MySQL 3.x / 5.x (to i to wpisywałem)
Wybierz metodę instalacji: Instalacja
Server Bazy Danych / DSN: mysql.60free.ovh.org/localhost ((to i to wpisywałem)
Nazwa Bazy Danych: MT2638-OVH
Użytkownik Bazy Danych: byshok
Hasło Bazy Danych: wiadomo do bazy danych ;]
Prefiks dla tabel w bazie danych: php_forum1/phpbb_ (to i to wpisywałem)
Port Serwera: 80/3306 (to i to wpisywałem)
Ścieżka skryptu: /phpBB/ i /forum/ (to i to wpisywałem)

A co do nazwy bazy danych i urzytkownika bazy danych wpisywałem na rózne sposoby!

Łabędź
08-06-2006, 09:49
Cytat Napisał by_shok
Mam problem i siedzę na tym od 5h i za nic nie da sięzainstalwoać forum poprostu tak mnie wnerwił ten serwis, że poprostu nie mogę. Zmieniłem hasło mysql chyba z 3 razy forum 2 razy ładowałem na serwer wpisywałem co trzeba iw wyskakuje takie coś:

phpBB : Critical Error

Could not connect to the database

Aż strach pomyśleć co się dzieje na płatnym serwisie! Jestem zawiedziony tym serwisem, że trzeba nie wiadomo co robić aby głupie forum ruszyło!

Śmiało walić na GG: 3378917!
Jaka nazwa konta?

pozdrawiam

Andrzejas
07-06-2006, 23:15
napisz co wpisujesz w pola podczas instalacji hasła nie podawaj, a tak a propo po zmianie hasła poczekaleś z 15 minut bo po takim czasie się zmienia z starego na nowe, oraz co instalujesz zwykłe phpbb czy by Przemo

by_shok
07-06-2006, 22:30
Mam problem i siedzę na tym od 5h i za nic nie da sięzainstalwoać forum poprostu tak mnie wnerwił ten serwis, że poprostu nie mogę. Zmieniłem hasło mysql chyba z 3 razy forum 2 razy ładowałem na serwer wpisywałem co trzeba iw wyskakuje takie coś:

phpBB : Critical Error

Could not connect to the database

Aż strach pomyśleć co się dzieje na płatnym serwisie! Jestem zawiedziony tym serwisem, że trzeba nie wiadomo co robić aby głupie forum ruszyło!

Śmiało walić na GG: 3378917!

Maverick
07-04-2006, 17:35
Nie Wystarczy ze style odpowiednio zrobisz... tzn. zaktualizujesz ;D

Myszko
07-04-2006, 17:27
mam zainstalowane phpBB wersje w jezyku angielskim czy jesli chce zainstalowac spolszczenie moszę instalowac od nowa?

Maverick
09-03-2006, 12:42
No lol... wyczysc baze danych i dopiero instaluj...

klema2
09-03-2006, 12:39
An error has occurred during installation
An error occurred trying to update the database
Table 'phpbb_auth_access' already exists


Takie coś mam przy instalacjii ;| probowałem wszystkiego.Usuwałem z ftp , wgrywałem na nowo po kilka razy i nic ;|

Co mam zrobic ;/ ?

sosnix
01-03-2006, 12:21
Polecam FileZilla

Maverick
16-02-2006, 09:20
Total Commander

kacperski
15-02-2006, 21:50
Jak usunąć folder FORUM z serwera? Próbuje na systemowym programie i pisze że nie mam uprawnień.

mkoniu
15-02-2006, 17:15
proponuje usunąć baze danych w msql, zmienić hasło (jeśli niebyło zmieniane po założeniu konta) usunąć pliki forum z serwera, ściągnąć ten pliczek: http://www.przemo.org/phpBB2/ wpakować go do folderu phpBB/ na serwerze i postępować według tej instrukcji: http://60free.ovh.org/pl/support/sup...tallPhpBB.html

kacperski
15-02-2006, 17:02
Teraz zmieniłem nazwę folderu phpBB na FORUM i pojawia się to:
phpBB by Przemo : Critical Error

Could not connect to the database.
Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

kacperski
15-02-2006, 16:53
Instaluje forum phpBB by Przemo, wpisuje wszystko co jest napisane w pierwszym poście tego wątku i pojawia mi się:


Warning: mysql_connect() [function.mysql-connect]: Unknown MySQL Server Host 'mysql.60free.ovh.org ' (1) in /home/k/a/c/kacpers92/www/phpBB/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/k/a/c/kacpers92/www/phpBB/db/mysql4.php on line 331

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/k/a/c/kacpers92/www/phpBB/db/mysql4.php on line 332
phpBB by Przemo : Critical Error

Could not connect to the database.
Unknown MySQL Server Host 'mysql.60free.ovh.org ' (1)

CO MAM ROBIĆ?

P.S. Zmieniłem hasło w bazie danych

marshall5050
15-02-2006, 11:14
właśnie nie,zmieniłem już....Zobacze co bedzie dalej...

mkoniu
15-02-2006, 11:04
Cytat Napisał marshall5050
Już jestem przy instalacji, wszystko wpisuje tak jak jest napisane i takie cos mi wyskakuje:

Kod:
phpBB by Przemo : Critical Error 

Could not connect to the database.
Access denied for user 'marshall5050'@'60free2.ovh.net' (using password: YES)
a czy po założeniu konta zmieniłeś hasło do bazy mysql??

marshall5050
15-02-2006, 09:23
Już jestem przy instalacji, wszystko wpisuje tak jak jest napisane i takie cos mi wyskakuje:

Kod:
phpBB by Przemo : Critical Error 

Could not connect to the database.
Access denied for user 'marshall5050'@'60free2.ovh.net' (using password: YES)

Gino
14-02-2006, 20:13
Maverick, Ty interesujesz sie lotnictwem ?

Maverick
14-02-2006, 20:04
No problem

!katun!
12-02-2006, 19:48
oki dzieks :* jush wszystko gra miałem w ftp forum w pliku www/forum a wpisywalem nazwa.ovh.org/phpbb/ zamiast nazwa.ovh.org/forum/
Taki tłuk ze mnie :P
dzieks Maverick ty mnie naprowadziles :P

shout
12-02-2006, 08:10
moze przestaw się na phpbb modified by przemo ?? Jak tutaj Ci takie błędy wyskakują ;].

!katun!
11-02-2006, 20:36
czekaj czekaj bo dopiero tera wybadałem 2strone sorx jak cos to napisze zaraz post lece sprawdzic
ojj ja glupi :/

Maverick
11-02-2006, 20:16
Error 404 tzn. poprostu że nie ma takiej strony... czyli zle wrzuciłeś na serwer, albo źle wpisujesz adres w przeglądarce...

!katun!
11-02-2006, 18:03
zmieniłem hasło i dalej to samo cytuje :

Nie znaleziono obiektu!

Nie znaleziono żądanego URLa na tym serwerze. Jeśli wpisałeś URLa ręcznie, sprawdź, czy nie się nie pomyliłeś.
Error 404
60free.ovh.org
Sat Feb 11 17:53:45 2006


co ja źle robie ?

Maverick
11-02-2006, 12:47
Pliki wrzucasz do np www/forum/ ... jak wrzucisz wszystkie pliki odrazu do www/ i do tego stronke to ładny burdel możesz mieć Instalacja jest opisana wyżej... i jeszcze jak wpisujesz adres strony... http://domena.ovh.org/forum/ to niezapomnij o slashu na koncu...

Ps. Sosnix, napisałeś że ustawić typ bazy na MySQL 4x... ale ja zrobiłem na MySQL 3x i chodzi bez problemu (by Przemo v1.9)

sosnix
11-02-2006, 12:05
1. Zmieniles haslo do MYSQL??
2. Zainstalowales forum???

!katun!
10-02-2006, 16:43
blagam pomocyyyy

!katun!
09-02-2006, 10:14
od razu mowie że jestem tu nowy (czyt. zielony/niedoswiadczony) i prubowałem zrobić to phpBB na mojej stronce i nic...sciagałem phpBB by przemo , to ze stronki phpbb.com i ciągle pisało Error 404 ... Przeglądałem inne posty z tym samym noi odrazu mówie że forum wrzuciłem na serwer przez total comander i do katalogu /www. Prubowałem jak tylko sie da i ciagle nic . Myślałem długo nad tym i tu moje pytanie (moze dlatego nie chce wchodzić ) : powodem może być to że mam to samo hasło do ftp i do bazy danych ? aha noi do tego katalogu /www na ftpie wrzucami folder phpBB czy odrazu te pliki ?
Od razu mówie że prubowałem krok po kroku jak mówi FAQ ale to nic nie dalo
PS:może mógłby mi to ktoś zrobić ?

aha noi sory jak wrzucilem ten post nie tam gdzie trzeba

andrzej123
23-01-2006, 08:46
Juz jest w porządku tam gdzie jest prefix zostawiłem nie zmienione i jest w porządku.

ms93
21-01-2006, 21:17
bo masz juz zainstalowane forum jakies. wyczysc baze danych i sprobuj jeszcze raz

andrzej123
21-01-2006, 21:04
ja uzywam 60free
chce zainstalowac by przemo
wyskakuje mi po instalacji:
Wystąpił błąd przy aktualizacji bazy danych

CREATE TABLE phpbb_forum1auth_access ( group_id mediumint(8) DEFAULT '0' NOT NULL, forum_id smallint(5) UNSIGNED DEFAULT '0' NOT NULL, auth_view tinyint(1) DEFAULT '0' NOT NULL, auth_read tinyint(1) DEFAULT '0' NOT NULL, auth_post tinyint(1) DEFAULT '0' NOT NULL, auth_reply tinyint(1) DEFAULT '0' NOT NULL, auth_edit tinyint(1) DEFAULT '0' NOT NULL, auth_delete tinyint(1) DEFAULT '0' NOT NULL, auth_sticky tinyint(1) DEFAULT '0' NOT NULL, auth_announce tinyint(1) DEFAULT '0' NOT NULL, auth_globalannounce TINYINT (1) NOT NULL, auth_vote tinyint(1) DEFAULT '0' NOT NULL, auth_pollcreate tinyint(1) DEFAULT '0' NOT NULL, auth_attachments tinyint(1) DEFAULT '0' NOT NULL, auth_mod tinyint(1) DEFAULT '0' NOT NULL, auth_download TINYINT(1) DEFAULT '0' NOT NULL, KEY group_id (group_id), KEY forum_id (forum_id) )

Table 'phpbb_forum1auth_access' already exists

plz
15-01-2006, 17:32
usluga: 60free
konto: plz

Kod:
Błąd serwera!
Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania. 

Informacja o błędzie: 
Premature end of script headers: install.php 
Error 500
[60free.ovh.org
Sun Jan 15 17:13:50 2006
mysle ze chodzi prawdopodobnie o CHMOD'y albo/i o .htaccess jednak jestem noob i nie wiem jak sobie z tym poradzic, aaaa ustawialem jakies CHMOD'y i wrzucalem .htaccess (of corz po Error 500 a nie przed )

____

k "naprawilem" wyksowalem wszystkie .htaccess jakie znalazlem i dalem CHMODy na 755

sosnix
31-12-2005, 21:11
thx przyklej mi tez php bule dragona http://forum.ovh.pl/showthread.php?t=955

deqko
31-12-2005, 19:15
Cytat Napisał sosnix
Prefix-zostawiamy
Ze tak powiem, nie trzeba zostawiac, bo mozna wpisac np. "forum_", gdy chcemy uzywac kilku for na 1 bazie
Ogolnie dobrze napisane ;-)
Pozdrawiam i przyklejam

sosnix
31-12-2005, 16:03
INSTALACJA phpbb
Etap 1. Sciagamy forum z strony :http://www.phpbb.com/downloads.php
Etap 2. Instalacja:



W dataBase type dajemy MySQL 4x lub MySQL 3x
Database host name dajemy:mysql.60free.ovh.org
Databse name dajemy:nazwa bazy identyczna z nazwą konta
W database usernamelogin dajemy tak jak sie nazywa konto
Database password: Haslo do bazy MySql
No i reszte wpisujemy swoje login i haslo admin.
UWAGA!!

Prefix-zostawiamy
Domain name-zostawiamy
server pot i path-zostawiamy

Etap 3.
Zakonczenie Instalacji

Etap 4.
GOTOWE!!

Pomoc Techniczna:
gg-28277** :P
e-mail:sosnix@o2.pl