We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

wildcard - nietypowy problem


uetam
07-04-2009, 00:25
Poka poka plik strefy

urug
06-04-2009, 22:32
primary zawsze odpowiada dobrze. Zacząłbym od zmiany secondary DNS'a :-)

psw779
06-04-2009, 21:46
Kurcze, tylko co tu zrobić aby było dobrze?

uetam
06-04-2009, 21:06
Masz cos nie tak z tym wildcardem.
# host -a dsfsdfs.pxd.pl
Trying "dsfsdfs.pxd.pl"
Received 79 bytes from 127.0.0.1#53 in 5 ms
Trying "dsfsdfs.pxd.pl"
Host dsfsdfs.pxd.pl not found: 3(NXDOMAIN)
Received 79 bytes from 127.0.0.1#53 in 0 ms

# host -a dfgjhfdkjghfdkd.pxd.pl
Trying "dfgjhfdkjghfdkd.pxd.pl"
Received 87 bytes from 127.0.0.1#53 in 0 ms
Trying "dfgjhfdkjghfdkd.pxd.pl"
Host dfgjhfdkjghfdkd.pxd.pl not found: 3(NXDOMAIN)
Received 87 bytes from 127.0.0.1#53 in 0 ms

host h2owystarczykropla.pxd.pl
h2owystarczykropla.pxd.pl is an alias for pxd.pl.

psw779
06-04-2009, 19:31
Ale z drugiej strony to cachowaniem nie musi być źródłem mojego problemu bo:

gdy wymysle sobie jakis adres, czyli np. dfgjhfdkjghfdkd.pxd.pl to zdarza się, że jest komunikat "Nie można nawiązać połączenia". A taki adresik raczej nie był nigdy cachowany.

uetam
06-04-2009, 12:08
h2owystarczykropla.pxd.pl is an alias for pxd.pl.
pxd.pl has address 87.98.156.77
pxd.pl mail is handled by 10 mail.pxd.pl.


Wszystko dziala.

Kocurro
06-04-2009, 10:56
One nie śmigają dlatego, że zanim wildcarda włączyłeś próbowałeś się na nie dostać i w cache'u pozostała informacja, że dana domena nie istnieje

Znam to niestety z autopsji (ile nerwów mnie to kosztowało zanim zorientowałem się o co chodzi).

Pozdrawiam,
Łukasz

psw779
06-04-2009, 10:37
Chyba masz rację, na 20 subdomen które przestestowałem tylko 2 jeszcze nie śmigają. Zobaczymy, w razie czego wieczorem będę pisał.

Kocurro
06-04-2009, 10:10
To zależy od Twojego operatora internetu i tego jak on ma skonfigurowane u siebie dns'y, do tego dochodzi cache na Twoim komputerze.

Polecam zmianę dnsów w swoim komputerze na te z telekomunikacji Polskiej (mają naprawdę mały okres cache'u często komputer ma większy).

U mnie już działają Twoje subdomeny więc u innych także będą

pozdrawiam,
Łukasz

psw779
06-04-2009, 10:06
poczekaj aż cache dns się odnowią bo na razie trzymają wpisy bez wildcarda
Co jaki czas następuje takie odnowienie? Domenę podpiąłem i skonfigurowałem 3 dni temu.

U mnie działają na razie tylko wybrane subdomenki.

Kocurro
06-04-2009, 09:50
Ci forumowicze innego forum pieprzą i nie znają się nic a nic. A z tymi innymi domenami to poczekaj aż cache dns się odnowią bo na razie trzymają wpisy bez wildcarda.

Zapamiętaj - serwer DNS masz na swoim serwerze RPS (tak piszesz w poście) więc OVH nie ma nic do tego - ich secondary DNS po prostu kopiuje strefę z Twojego serwera. Jak dobrze skonfigurowałeś dns'a u siebie to będzie działać.

Aha - radzę Ci nie korzystać z porad tego innego forum bo widzę, że znają się tam jak ja na życiu erotycznym chińskich mrówek i tylko Cię w maliny wpuszczają.

pozdrawiam,
Łukasz

ps: U mnie działają spokojnie Twoje subdomeny

ps2: Taka ilość subdomen znacznie utrudni Ci promocję w wyszukiwarkach i będziesz miała pozycje gdzieś pod koniec list wyszukiwania.

psw779
06-04-2009, 09:19
Mam taki nietypowy problem:

ustawiłem sobie na moim RPS w OVH takie rzeczy:

* IN CNAME pxd.pl.
oraz w Apache:

ServerAlias *.pxd.pl pxd.pl
niby wszystko śmiga, ale niektóre adresy nie działają:

np.: http://h2owystarczykropla.pxd.pl nie działa i wyświetla Nie odnaleziono adresu, a http://wojtek.pxd.pl działa.

więcej subdomen do testów znajdziecie na głównej http://pxd.pl

Forumowicze innego forum twierdzą, że to przez drugi DNS który jest od OVH i tam nie bardzo jest konfiguracja tego wildcardu.

Bardzo proszę administrację o pomoc w rozwiązaniu tego problemu.