We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Gentoo ovh rls 2 instalacja rar


tenior
15-04-2009, 11:32
jest na to jaki¶ lek?

uetam
26-03-2009, 12:14
Tak to jest z tym ovh'owym gentoo...

Barti
26-03-2009, 10:39
Kod:
r20175 ~ # emerge rar
--- Invalid atom in /etc/portage/package.mask: app-arch/rar-3.8.0
--- Invalid atom in /etc/portage/package.unmask: app-arch/rar-3.8.0
Calculating dependencies | * Missing digest for '/usr/local/portage-ovh/app-admin/collectd-ovh/collectd-ovh-3.9.2.ebuild'                                      \ * Missing digest for '/usr/local/portage-ovh/app-admin/rtm/rtm-0.8.15.ebuild' \ * Missing digest for '/usr/local/portage-ovh/mail-client/sqwebmail-ovh/sqwebmail-ovh-5.1.1.ebuild'                                                           ... done!

!!! All ebuilds that could satisfy ">=sys-libs/glibc-2.4" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-libs/glibc-2.9_p20081201-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201-r1 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.8_p20080602-r1 (masked by: package.mask)
- sys-libs/glibc-2.8_p20080602 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.7-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.6.1 (masked by: package.mask)
- sys-libs/glibc-2.6 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.5.1 (masked by: package.mask, missing keyword)
- sys-libs/glibc-2.5-r4 (masked by: package.mask)
- sys-libs/glibc-2.5-r3 (masked by: package.mask)
- sys-libs/glibc-2.5-r2 (masked by: package.mask)
- sys-libs/glibc-2.4-r4 (masked by: package.mask)

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "app-arch/rar-3.8.0" [ebuild])
(dependency required by "rar" [argument])

no4b
25-03-2009, 12:23
Chyba bardzo dawno nie aktualizowałe¶ systemu... Możliwe, że profil w make.conf masz też ustawiony jaki¶ prehistoryczny. Na zadbanym systemie takie co¶ nie miałoby prawa się zdarzyć.

Barti
25-03-2009, 07:58
Kod:
emerge rar
Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=sys-libs/glibc-2.4" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-libs/glibc-2.9_p20081201-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201-r1 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.9_p20081201 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.8_p20080602-r1 (masked by: package.mask)
- sys-libs/glibc-2.8_p20080602 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.7-r2 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.6.1 (masked by: package.mask)
- sys-libs/glibc-2.6 (masked by: package.mask, ~x86 keyword)
- sys-libs/glibc-2.5.1 (masked by: package.mask, missing keyword)
- sys-libs/glibc-2.5-r4 (masked by: package.mask)
- sys-libs/glibc-2.5-r3 (masked by: package.mask)
- sys-libs/glibc-2.5-r2 (masked by: package.mask)
- sys-libs/glibc-2.4-r4 (masked by: package.mask)

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "app-arch/rar-3.8.0" [ebuild])
(dependency required by "rar" [argument])

Barti
25-03-2009, 07:40
unrar mi nie dziala znaczy rozpakowywuje ale nie ma folderow albo sa ale bez plikow w srodku


a emerge rar wywala mi cos z masked

Barti
24-03-2009, 20:57
jak zainstalowac rar na tym systemie ?