We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Plesk upgrade problem


sensimilla
13-03-2009, 15:46
W trakcie aktualizacji pleska otrzymuję taki komunikat

The following could cause the installation failure:
Packages "psa-8.2.1-fc4.build82070918.10.i586" and "psa-8.3.0-fc4.build83071218.20.i586" cannot be installed at the same time
because of the conflict on the file "/etc/cron.daily/50plesk-daily"
to mozliwe ze mam juz zainstalowana wersje 8.3.0 ? bo na to mi wyglada..

teraz mam komunikat

ERROR: Unable to install the requested packages because of package dependency problems.
Warning! Not all packages were installed.
Please check if your system services are operable.
Please, contact product technical support.
I panel plesk wogóle nie odpowiada..


Dobra już postawiłem ale generalnie muszę powiedzieć że masakra z tym OVH jest..
potwierdza się reguła że duży może mieć w dupie jakość i klienta.
przy OVH, ASO to dżentelmeni w białych rękawiczkach.