We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Release 2 OVH (Gentoo) po reinstalacji apache-ovh nie dziala php


Barti
12-03-2009, 15:57
zmienilem chmod ale tylko w skrypcie w phpmyadmin juz nic nie ruszalem

wlogach mam
Kod:
[Thu Mar 12 15:58:34 2009] [error] [client moje ip] IOException in File.cpp:44: Could not open file /usr/local/etc/suphp.conf for reading
[Thu Mar 12 15:58:34 2009] [error] [client moje ip] Premature end of script headers: index.php

Onyxi
12-03-2009, 15:54
A nie bawiles sie z chmodami?

no4b
12-03-2009, 15:52
Zajrzyj do logów w poszukiwaniu przyczyny problemu.

Barti
12-03-2009, 15:49
Zainstalowalem ponownie apache-ovh. Teraz wrzucilem sobie skrypt php i gdy wchodze na adres http://mojastrona/mojskrypt to wywala mi blad 500

Kod:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mojserwer.pl and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8g Server at www.mojserwer.pl Port 80
I teraz pytam jak to naprawic zebym mogl miec na tym serwerze forum

no4b
12-03-2009, 15:35
Opisz problem jeszcze raz, tym razem po polsku.

Barti
12-03-2009, 15:32
Witam mam problem poniewasz najpierw apache-ovh a potem zainstalowalem ponownie chcialem zainstalowac zwykle php i apache lecz podobno duzo roboty wiec zainstalowalem to jeszcze raz lecz nie dzialaja mi teraz strony w php wywala mi blad 500 dlaczego ?