We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Po przesłaniu przez TP plik ma 0kb


Rafael
11-03-2009, 15:58
sql to ja znam ,tyle że nie mogę się dostać do bazy. np przez phpmyadmin.
Przez ssh też nie idzie bo baza jest zbyt zapchana

no4b
11-03-2009, 12:36
DROP TABLE nazwa_tabeli; w mysql.

Rafael
11-03-2009, 12:10
Wiem że to już baza mysql jest zapchana.

Jak można usunąć z niej poszczególne tabele(wiem które zapchały)

Rafael
10-03-2009, 19:39
Hasło udało mi się odzyskać tyle że to z logami to chyba nie jest przyczyną ponieważ wyświetliło 0 po wpisaniu podanej komendy:/

Jakieś inne możliwości?

Pik-Pok
10-03-2009, 18:15
@up:
przetestuj to. powinno dzialac

Rafael
10-03-2009, 17:12
Zmieniałem. I właśnie dlatego muszę jakiś inny sposób znal;eżć

Akira
10-03-2009, 15:27
Dostałeś je na maila. No chyba, że zmieniałeś

Rafael
10-03-2009, 14:54
Jest jakaś możliwość odzyskania hasła?

Bo miałem je zapisane, ale niestety komputer padł i format był konieczny:/ I hasła nie ma:/

no4b
10-03-2009, 14:37
man rm

Rafael
10-03-2009, 14:26
To od razu zapytań jąk skasować te logi?

uetam
10-03-2009, 01:03
...
du -sh /var/log/

Rafael
09-03-2009, 19:55
I tu mamy problem jąk je sprawdzić?

Akira
09-03-2009, 16:07
Sprawdź logi, one lubią zapychać dysk zwłaszcza na RPS.

Rafael
09-03-2009, 13:55
Napewno nie mają rozmiaru 0 na moim komputerze raczej dysk sie nie mógł zapchać bo w sumie strona zajmuje z 15mb. A baza 5mb. Jeśli mnie pamięć nie myli to 10gb pojemności na rps

Łabędź
09-03-2009, 12:45
Cytat Napisał Rafael
I po przesyłaniu plików z moje komputera ich rozmiar wynosi 0 na serwerze. Wie ktoś czemu się tak dzieje, jak naprawić?
Może przesyłasz pliki o rozmiarze 0 bajtów?

pozdrawiam

Kocurro
09-03-2009, 12:43
Masz zapchany dysk.

Rafael
09-03-2009, 12:41
Mam serwer RPS od 3 tygodni a na nim stronę www(grę tekstową)
Nic nie zmieniałem na serwerze ani w plikach i po dzisiejszej nocy wyrzuciło mi błąd mysql too many connection. Myślę sobie że naprawie zaraz(choć dziwne że działało wszystko ok przez 3 tygodnie a raptem dziś nie). Zalogowałem się normalnie na FTP(przez Totalcmd). I po przesyłaniu plików z moje komputera ich rozmiar wynosi 0 na serwerze. Wie ktoś czemu się tak dzieje, jak naprawić? Dodam że np wczoraj wszystko było ok- przesyłałem pliki bez problemu.


Pozdrawiam i proszę o pomoc
Rafael