We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Plesk 9 -< 9.0.1 :(


bartoszS
08-02-2009, 13:54
witam, wydaje mi sie ze glownym problemem jest to:

ERROR while trying to cp -fp /etc/php5/apache2/php.ini /etc/php5/apache2/php.ini.saved_by_psa.02.07;16:32
Check the error reason(see log file: /tmp/php5-configurator_9.0.1_debian4.0.build90090127.18_upgr ade.090207.16.32.log), fix and try again

bartoszS
07-02-2009, 16:35
witam,

chcialem dokonac aktualizacji Plesk 9 do 9.0.1 i stalo sie plesk ma problem:


komuikat przy probie instalacji:

ERROR while trying to cp -fp /etc/php5/apache2/php.ini /etc/php5/apache2/php.ini.saved_by_psa.02.07;16:32
Check the error reason(see log file: /tmp/php5-configurator_9.0.1_debian4.0.build90090127.18_upgr ade.090207.16.32.log), fix and try again

Aborting...

dpkg: error processing psa-php5-configurator (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of psa:
psa depends on psa-php4-configurator (>= 1.5.1) | psa-php5-configurator (>= 1.5.1); however:
Package psa-php4-configurator is not installed.
Package psa-php5-configurator is not configured yet.
dpkg: error processing psa (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpam-plesk:
libpam-plesk depends on psa-9.0.1; however:
Package psa-9.0.1 is not installed.
Package psa which provides psa-9.0.1 is not configured yet.
dpkg: error processing libpam-plesk (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
psa-php5-configurator
psa
libpam-plesk
E: Sub-process /usr/bin/dpkg returned an error code (1)
ERROR: An error occurred on attempt to install packages.
Attention! Your software might be inoperable.
Please, contact product technical support.
dolozylem do /etc/apt/sources.lis wpis: deb http://autoinstall.plesk.com/debian/PSA_9.0.0 etch all

i nic sprobowalem z : deb http://autoinstall.plesk.com/debian/PSA_9.0.1 etch all

tez nic

serwer dziala ale do pleska nie moza sie dostac:


ERROR: PleskFatalException

Components::componentUpdate() failed: Unable to exec utility packagemng: file does not exist or is not executable: /opt/psa/admin/bin/packagemng

0: /opt/psa/admin/auto_prepend/auth.php3:501