We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Apache + PHP od OVH


JarekMk
10-11-2008, 10:38
Wszystko tylko nie Gentoo od OVH :/

Zainstaluj tą dystrybucję w której czujesz się najlepiej

borec
10-11-2008, 10:25
Zainstaluj czyste Gentoo, nie OVH release i nie będziesz miał żadnych problemów. Jeśli usuniesz te paczki przygotowane przez OVH pewnie 15 innych się wysypie.

sfider
10-11-2008, 00:47
Witam

Przy próbie instalacji aplikacji egroupware emerge nie rozpoznał PHP od OVH jako zainstalowanej paczki PHP. Jednocześnie przy próbie zainstalowania PHP emerge odmówił instalacji z powodu zainstalowanej już wersji od OVH.

Dodatkowo przy próbie zastąpienia PHP od OVH standardową paczką emerge nie rozpoznał paczki Apache (także od OVH).

Teraz moje pytanie. Czy wywalić wszystkie paczki od OVH i zastąpić je standardowymi? Czy może istnieje prosty sposób obejścia tego problemu?

Pozdrawiam
Sfider