We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

apach, problem pomocy!


uid
01-08-2008, 22:31
Cytat Napisał rkk18mt
witam mam problem podczas każdego restartu Apacha wyswietla tak blad:

Starting web server (apache2)...[Wed Jul 30 17:04:39 2008] [warn] NameVirtualHost ............. has no VirtualHosts
[Wed Jul 30 17:04:39 2008] [warn] NameVirtualHost * : 0 has no VirtualHosts
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
failed!


system stoi na debianie nierozumiem gdzie tkwi blad
Nie używam "pióra", ale wywaliło przecież Tobie: "Address already in use". Proponuje zobaczyć co tam jeszcze Ci "sieje" na porcie 80 i zobaczyć co masz w dyrektywie Listen. Daj może tak:

#Listen 0.0.0.0:80
lub
Listen 80

Przeładować i patrzeć (w logi)...

rkk18mt
30-07-2008, 22:30
ale vhosty chyba sa ok


root@ns203087:/hosting# apache2 -S
VirtualHost configuration:
Syntax OK

prentas1
30-07-2008, 21:27
¬le skonfigurowane vhosty ;P

rkk18mt
30-07-2008, 17:07
witam mam problem podczas każdego restartu Apacha wyswietla tak blad:

Starting web server (apache2)...[Wed Jul 30 17:04:39 2008] [warn] NameVirtualHost ............. has no VirtualHosts
[Wed Jul 30 17:04:39 2008] [warn] NameVirtualHost * : 0 has no VirtualHosts
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
failed!


system stoi na debianie nierozumiem gdzie tkwi blad