We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

[MySql] kodowanie polskich znaków


ŁabędĽ
14-12-2005, 18:18
Cytat Napisał Xenon
A ten link co labedz zaoferowal i rozwiazanie tam jest dla masochistow Nie lepiej zrobic to 3 kliknieciami? :P
Lepiej, ale nie wiadomo o co chodzi :-)

Jak się samemu nie zrozumie, to potem automaty mog± nie pomóc.

pozdrawiam

Xenon
14-12-2005, 16:03
Cytat Napisał budrys
Mam u siebie na kompie swojego CMSa razem z baz± MySql.
Zainstalowałem go na 60free i przeniosłem zawarto¶ć bazy z mojego kompa na 60free phpMyAdminem.

I tutaj pojawił mi się problem, wszystkie polskie znaki ¶ć±ę zamieniaj± się na ????? znaki zpytania.

Zmieniałem już chyba wszystkie opcje kodowania w phpMyAdminie, ale tam s± tylko z polskich utf i jakie¶ inne, a iso nie widać.

Co mam zrobić, żeby pojawiły mi się polskie znaki???
Jest prosty sposob na to, wyeksprtuj baze z swojego kompa a potem zaimportuj w phpadminie z zaznaczeniem kodowania latin2

A ten link co labedz zaoferowal i rozwiazanie tam jest dla masochistow Nie lepiej zrobic to 3 kliknieciami? :P

ŁabędĽ
11-12-2005, 23:50
Cytat Napisał budrys
Co mam zrobić, żeby pojawiły mi się polskie znaki???
Było:

http://forum.ovh.pl/showthread.php?t=246

pozdrawiam

budrys
11-12-2005, 21:37
Mam u siebie na kompie swojego CMSa razem z baz± MySql.
Zainstalowałem go na 60free i przeniosłem zawarto¶ć bazy z mojego kompa na 60free phpMyAdminem.

I tutaj pojawił mi się problem, wszystkie polskie znaki ¶ć±ę zamieniaj± się na ????? znaki zpytania.

Zmieniałem już chyba wszystkie opcje kodowania w phpMyAdminie, ale tam s± tylko z polskich utf i jakie¶ inne, a iso nie widać.

Co mam zrobić, żeby pojawiły mi się polskie znaki???