We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

ftp - probem


discover
23-07-2008, 16:17
Nic nie wiedzi - ładuje (po przeciągnieciu na serwer ) ale nic nie widzi - ani katologu www ani tego drugiego

Pik-Pok
23-07-2008, 08:19
ale kiedy już wylądujesz w katalogu głównym, to nie możesz przejść do katalogu www? mój klient FTP również łączy się z katalogiem głównym, skąd wchodzę do www

discover
22-07-2008, 19:24
Cytat Napisał Pik-Pok
ustawiłes tryb pasywny połączenia? w screenie u góry wątku widać, że nie ustawiłeś....
Nawet jak jest ustawione to nic
Łaczy się , i co przeciągnę tam to ląduje w katalogu głównym (zamiast "www" )i nie widać ani katalogów ani plików

Pik-Pok
22-07-2008, 07:56
ustawiłes tryb pasywny połączenia? w screenie u góry wątku widać, że nie ustawiłeś....

discover
21-07-2008, 23:43
Sam czesciowo rozwiązałem z tym komunikatem - trza było uprawnień administratorskich .
Tyle że teraz się łączy ale nie pokazuje plików/katalogów i nie wiem co robić

discover
21-07-2008, 13:11
Przez fireftp działa, a TotalC nadal nie.
Dziw mnie to że np lua.pl normalnie ładuje tylko tu nie chce
Zobacze na ich forum

dzięki

voldemortsgirl
21-07-2008, 12:28
Myślę, że powinieneś raczej szukac odpowiedzi na forum totalcmd'a.
Ten plik wcx_ftp.ini to plik ustawien klienta ftp.
Tylko najpierw skorzystaj z "Szukaj" bo oni tam nie są tak tolerancyjni jak my tutaj :
http://totalcmd.pl/forum/index.php

artux
21-07-2008, 12:25
IMHO to problem na twoim lokalnym kompie. Spróbuj innego klienta ftp (np. fireftp dla firefoxa).

discover
21-07-2008, 12:01
Naprawde nikt nie wie o co chodzi z tym błedem zapisu ?

discover
20-07-2008, 13:01
Po wpisaniu sesji, logiu, haslła i hosta
(1.jpg)
pojawia mi sietakie okkienko
(2.jpg)
Co robić ?