We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problemy z zapisem/odczytem na RPS


Bruno
30-07-2008, 04:51
Cytat Napisał seal
uprzedając pytania ale o co chodzi to chodzi o RPS r13670.ovh.net oraz o iSCSI target: iscsi25.rps.ovh.net [91.121.191.25].
http://prace.ovh.pl/?do=details&id=10375 :-)

seal
29-07-2008, 20:54
chyba coś poprawili (ciekawe na jak długo )

rps ~ # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 946 MB in 2.00 seconds = 472.67 MB/sec
Timing buffered disk reads: 22 MB in 3.06 seconds = 7.19 MB/sec
rps ~ #

gutek
29-07-2008, 15:05
sadząc po dacie kiedy przeinstalowales RPS na iSCSI to najprawdopodobniej jestes na v2, ale musisz to zweryfikować z supportem

seal
29-07-2008, 14:27
jak sprawdzić czy jestem na iSCSiv2?

gutek
29-07-2008, 14:25
iSCSIv2:

hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 926 MB in 2.00 seconds = 462.46 MB/sec
Timing buffered disk reads: 24 MB in 3.19 seconds = 7.52 MB/sec

seal
29-07-2008, 13:53
czy możecie podać parametry odczytu i zapisu ze swoich RPS inni użytkownicy?

Ja od trzech dni mam:

hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2 MB in 5.34 seconds = 383.27 kB/sec
Timing buffered disk reads: 2 MB in 7.24 seconds = 282.92 kB/sec

a mój system NIC nie robi specjalnego... nawet usługi na nim zatrzymałem...

pomoc techniczna wymieniła mi w serwerze... RAM... no comment.

seal
27-07-2008, 21:50
dziś to samo z iSCSI... problem zgłoszony zarówno na pomoc@ jak i przez system manager - dostałem numerek zgłoszenia (automagicznie nadany) i nic się nie dzieje... ciekawe że siada to w weekend (brak systematycznej konserwacji?)... a już tak bardzo podobał mi się RPS...

uprzedając pytania ale o co chodzi to chodzi o RPS r13670.ovh.net oraz o iSCSI target: iscsi25.rps.ovh.net [91.121.191.25].

w dmesgu mam kilka wpisów:

connection1:0: iscsi: detected conn error (1011)
iscsi: host reset succeeded

seal
21-07-2008, 09:49
slodki: pisalem, na pomoc@ i tam zalecono zlozenie mi zgloszenia technicznego przez managera... to też zrobiłem - numer zgłoszenia w managerze to 8064.

sLoDkI
21-07-2008, 09:14
Na @pomoc nie pisałeś, IP/nazwy serwera nie podałeś... a w naszej szklanej kuli baterie się wyczerpały

Może warto by zrezygnować z NFSa jak są z nim problemy z wydajnością?
Wszystko zależy od wykorzystania. NFS jest dobry i szybszy dla dużych plików. Dla wielu małych szybszy będzie iSCSI. Wybór pozostawiony użytkownikom.

Pozdrawiam.

seal
20-07-2008, 11:39
Witajcie,

jestem od 3 dni posiadaczem RPSa w wersji najniższej (RPS 1), zainstalowane jest gentoo wersja podostawowa, jako tryb dostępu sieciowego do zasobów dyskowych wybrałem NFS (jako system najstarszy i nastabilniejszy moim zdaniem ) i na początku wszystko śmigało jak należy jednakże od wczoraj po południu zapis i odczyt do zasobu sieciowego jest poprostu massakryczny.... każda komenda która musi zapisać / odczytać dane z dysku wykonuje się wieki...

Najpierw myślałem że może ja czymś obciążyłem serwer ale nie było czym bo on jest głoy nawet apacha jeszcze nie zainstalowałem Postanowiłem kontrolnie zrobić mu restart... efekt był taki że .... podnosił się 15 minut (pewnie ze względu na długie czytanie z sieci...).

Problem zgłosiłem dziś rano do supportu przez aplikację manager jednakże do tej pory nikt z tym nic nie zrobił - ja wiem że to usługa "tania" ale w takiej sytuacji nie nadaje się do użycia...

Przykład z dziś:
Kod:
rps tmp # date; w; date
Sat Jul 19 13:02:40 CEST 2008
 13:02:50 up  2:03,  1 user,  load average: 0.25, 0.24, 0.15
USER     TTY        LOGIN@   IDLE   JCPU   PCPU WHAT
root     pts/0     11:19   28.00s  0.08s  0.00s w
Sat Jul 19 13:03:41 CEST 2008
Z tego widać że wykonanie polecenia "w" trwało 1 mintuę

czy ktoś miał podobne problemy...?

UPDATE !!!

Przeinstalowałem całość wybierając iSCSI teraz chodzi jak należy...

Może warto by zrezygnować z NFSa jak są z nim problemy z wydajnością?


Dalej nikt z pomocy technicznej z OVH się nie odezwał...