We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Jak zaktualizowac webmin do wersji 1.420


eugenewolfe
19-01-2009, 23:25
Ktoś znalazł już może odpowiedź? Też na nią czekam...

emcom
18-11-2008, 23:40
trochę odświeże temat
chciałem zainstalować webalizera ale krzyczy mi że mam za starą wersję webmina (mam 1.400 a wymagana jest najnowsza 1.441)

Chciałem zaktualizować webmina przez "Aktualizuj Webmina"
potem "From ftp or http URL " i wpisywałem
http://prdownloads.sourceforge.net/w...1-1.noarch.rpm

z tej strony http://www.webmin.com/download.html

Aktualizacja kończy się niepowodzeniem:

download complete.
No package signature verification done.



Calculating dependencies

!!! '/tmp/.webmin/900773_1_upgrade.cgi' is not a valid package atom.
!!! Please check ebuild(5) for full details.
!!! (Did you specify a version but forget to prefix with '='?)




W jaki sposób zaktualizować webmina do najnowszej wersji jeśli nie tak?

dzieju
02-10-2008, 18:46
SKonczylo sie reinstalka :/

dzieju
28-08-2008, 03:20
Widzisz kolega który się tym zajmuje stwierdzili ze się nie da :/

borec
22-08-2008, 11:18
Cytat Napisał dzieju
Panowie mam olbzymi problem ...

Mialem webmina 140 wgralem 143 ... i od tego momentu po resetach apache mysql i webmina wysypal mi sie php ..

przyklad ...

wchodze na linkz plikiem php ... np. wrzuta.woox.pl

I mam taki błąd ..
Kod:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@ks357820.kimsufi.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
W logach zauwazylem cos takiego ..

Kod:
[Sat Aug 16 00:04:06 2008] [error] [client 84.10.1.15] Premature end of script headers: index2.php
[Sat Aug 16 00:04:06 2008] [error] [client 84.10.1.15] /usr/local/php5/bin/php: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: Permission denied
Oraz cos takiego wali co 10sec .... mniej wiecej w logu ..

Kod:
[Sat Aug 16 00:08:43 2008] [notice] child pid 24142 exit signal Segmentation fault (11)
Prosze o pomoc w tej sprawie ... nie bardzo interesuje mnie reinstalka dedyka ...
Próbowałeś przekompilować PHP?

dzieju
15-08-2008, 23:59
Panowie mam olbzymi problem ...

Mialem webmina 140 wgralem 143 ... i od tego momentu po resetach apache mysql i webmina wysypal mi sie php ..

przyklad ...

wchodze na linkz plikiem php ... np. wrzuta.woox.pl

I mam taki błąd ..
Kod:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@ks357820.kimsufi.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
W logach zauwazylem cos takiego ..

Kod:
[Sat Aug 16 00:04:06 2008] [error] [client 84.10.1.15] Premature end of script headers: index2.php
[Sat Aug 16 00:04:06 2008] [error] [client 84.10.1.15] /usr/local/php5/bin/php: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: Permission denied
Oraz cos takiego wali co 10sec .... mniej wiecej w logu ..

Kod:
[Sat Aug 16 00:08:43 2008] [notice] child pid 24142 exit signal Segmentation fault (11)
Prosze o pomoc w tej sprawie ... nie bardzo interesuje mnie reinstalka dedyka ...

mariano
07-08-2008, 10:22
Dystrybucje Ovh zawieraja niezmodyfikowana wersje webmina, wiec mozna spokojnie korzystac z oficjanych wydan, np. http://www.webmin.com/download.html.

Osobiscie radzilbym uzywac webmina z paczki (np. poprzez "emerge"), ale jesli koniecznie potrzebna jest najswiezsza, najnowsza wersja, to mozna bez obaw sciagnac archiwum ze strony webmina i zainstalowac. Na ogol wystarczy samo przegranie plikow do /usr/libexec/webmin.

plaszcz
19-07-2008, 18:43
Witam, podłączam się do pytania.

Czy aktualizację można ściągnąć prosto z
http://www.webmin.com/download.html i którą dystrybucję ewentualnie wybrać ?

Czy OVH release wymaga specjalnie skrojonej aktualizacji ?
i taka jest lub będzie umieszczona na serwerze OVH ?

pozdrawiam.

gsmsupport
19-07-2008, 13:41
Witam
Jak zainstalowac dodatkowy modul pod webminem ? Przy probie instalacji
otrzymuje
Failed to install standard module : Moduł syslog wymaga wersji 1.420 Webmina
lub wyższej

Niestety nie ma mozliwosci zainstalowania wersji 1.420, gdyz prawdopodobnie
nie ma jej pod Gentoo.

Aktualizacja webmina przez 'Latest version from Emerge repository' zwraca blad "Failed to upgrade from Emerge repository : You are already running the latest version of Webmin "
Obecnie mam wersje 1.400

Prosze o pomoc.