We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Pakiety z overlaya portage-ovh


revic
01-07-2008, 15:59
akurat raczej nie bede tego uzywal ale dobrze wiedziec

bob123
01-07-2008, 14:18
tzn ladnego ich podzielenia na pliki w 1 oddzielnym katalogu a nie pisania wszystkiego w httpd.conf
Webmail nie radzi sobie z takim rozbiciem

revic
01-07-2008, 14:15
dzięki wielkie za informacje pozdrawiam

bob123
01-07-2008, 14:13
Uruchamiasz serwer w trybie rescue , mountujesz dyski i poprawiasz konfiguracje. Przelaczasz serwer w normalny tryb i restartujesz

revic
01-07-2008, 14:07
no STARE to nie są, ale są kilka wydań wstecz. swoją drogą troche mnie nawet zadziwiła ich konfiguracja (np. mimo zainstalowanego vpopmail brak jego configu (/etc/vpopmail.conf) no i apache bez vhostow (tzn ladnego ich podzielenia na pliki w 1 oddzielnym katalogu a nie pisania wszystkiego w httpd.conf

bob123 to jeszcze gdybys mogl, wytlumacz ta sprawe z kernelami - jak to jest jak swoj wlasny, robiony kernel nie wstanie -co wtedy trzeba robic (oprocz paniki :P)

bob123
01-07-2008, 13:49
bob123 - wersja ovhrelease to 2.10
Czyli pakiety z drzewka ovh nie sa 'stare'.

Mozesz uaktualnic system do nowszej wersji.
ftp://ftp.ovh.net/made-in-ovh/release/ <-- tutaj znajdziesz kolejne patche

revic
01-07-2008, 13:27
sorki, że tak poźno odpisuję.

bob123 - wersja ovhrelease to 2.10

revic
30-06-2008, 17:09
bob123 - zainstalowal bym same gentoo ale gdy kupywalem serwer nie mialem zbytnio czasu na dlubanie w configach i potrzebowalem czegos "out-of-the-box"

podesle jak tylko wroce do domu

bob123
30-06-2008, 14:10
Są w nich jakieś większe przeróbki czy można je bez problemu zamienić na oficjalne wersje?
Ebuildy narzucaja konfiguracje i opcje, ktorych uzytkownik nie powinien zmieniac. Jezeli chcesz miec oficjalne pakiety moze lepiej zainstalowac zwykle Gentoo?

no ja sie aktualnie zastanawiałem rowniez nad upgradem z tych pakeitow ovh (ktore sa naprawde stare) ale myslalem, ze sa jakos modyfikowane specjalnie pod RPS'a - zaryzykuje wieczorkiem moze ;]
Podeslij wersje Twojego Gentoo r2:
cat /etc/ovhrelease

revic
30-06-2008, 13:26
miło widzeć, że ktoś odpowiada

no ja sie aktualnie zastanawiałem rowniez nad upgradem z tych pakeitow ovh (ktore sa naprawde stare) ale myslalem, ze sa jakos modyfikowane specjalnie pod RPS'a - zaryzykuje wieczorkiem moze ;]

zostaje sprawa tego kernela. nie mniej jednak, dzieki za odpowiedź

Aimar
30-06-2008, 07:27
Jaka jest roznica miedzy tymi pakietami a pakietami standartowymi? Są w nich jakieś większe przeróbki czy można je bez problemu zamienić na oficjalne wersje?
Chodzmi mi szczególnie o apache i qmail itp (najlepiej to wszystkie z /etc/portage/package.mask)
Różnica jest taka, że te z ovh są nieaktualne
Zmieniłem sobie źródło na http://src.gentoo.pl/distfiles/ ftp://ftp.free.fr/mirrors/ftp.gentoo.org/distfiles

i stamtąd mam wszystkie świeże pakiety

A czy można zamienić na oficjalne wersje?
Ja od kilku dni korzystam z apache'a 2.2.9 (którego z ovh nie ma) i śmiga pięknie (razem z php 5.2.6, którego też z ovh nie ma)

Też korzystam z gentoo

Aha - te samo pytanie dotyczy kernelów. Czy warto robić swoje czy trzeba kożystać z tych dostarczanych przez ovh. (jeśli tak to które opcje muszą być włączone (chodzi mi o te dyski iSCSI) by serwer poprawnie dzialal) I jak wyglada sprawa gdy jajo nie wystartuje (kernel-panic) ?
Też mnie to pytanie nurtuje ... Chciałem sobie przekompilować kernel, żeby mieć obsługę ipv6, której w preinstalowanym gentoo nie ma, ale boję się, że może to nie ruszyć Albo właśnie dysku nie obsłuży

revic
29-06-2008, 13:32
Jaka jest roznica miedzy tymi pakietami a pakietami standartowymi? Są w nich jakieś większe przeróbki czy można je bez problemu zamienić na oficjalne wersje?
Chodzmi mi szczególnie o apache i qmail itp (najlepiej to wszystkie z /etc/portage/package.mask)

System: Gentoo Linux, ten made by ovh

Aha - te samo pytanie dotyczy kernelów. Czy warto robić swoje czy trzeba kożystać z tych dostarczanych przez ovh. (jeśli tak to które opcje muszą być włączone (chodzi mi o te dyski iSCSI) by serwer poprawnie dzialal) I jak wyglada sprawa gdy jajo nie wystartuje (kernel-panic) ?