We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z logowaniem


supermegazord
11-12-2005, 18:00
no właśnie jakieś dziwne mi się to wydawało jak wszedłem a to wersja jakaś szalona a Panie Thor prosze napisać czy teraz już działa jak trzeba bo na PM nic nie dostałem to się w wątku upominam

AVE

Łabędź
11-12-2005, 16:00
Cytat Napisał THOR
Wiem ze jestem noob, ale nie rozumie tego że instalowałem kiedys PHP Fusion i wtedy nie bylo zadnych komplikacji. Po prostu zainst. all jak trzeba., "stworzyłem" SA, zakonczylem instal., i sie zalogowalem bez problemu..a strona dziala do dzis
TU jest pierwsza str. na Fusionie
Powered by PHP-Fusion v6.00.206

Cytat Napisał THOR
, a TU druga.
Powered by PHP-Fusion v5.01

Nie bardzo rozumiem, czego nie rozumiesz...

pozdrawiam

supermegazord
11-12-2005, 12:26
bardzo słuszna uwaga [ale błysnąłem hehe ]

THOR
11-12-2005, 12:16
takie cóś musisz w stawić
w
PA/zarzadzanie strona/Główne Ustawienia/Wiadomość Powitalna--->
Panie SupermegazordQ...ale niby jak mam wstawic to w Panelu Admina jak ja sie tam nie moge zalogowac??? . Wiem ze jestem noob, ale nie rozumie tego że instalowałem kiedys PHP Fusion i wtedy nie bylo zadnych komplikacji. Po prostu zainst. all jak trzeba., "stworzyłem" SA, zakonczylem instal., i sie zalogowalem bez problemu..a strona dziala do dzis
TU jest pierwsza str. na Fusionie , a TU druga.

wicko
11-12-2005, 12:04
THOR piszesz że zainstalowałeś też jportala, natomiast ja wiem jak naprawić ten problem w jportalu za to na php fusion zupełnie się nie znam. W jportalu należy w pliku config.php zmienić:
Kod:
$globals = true;
na
Kod:
$globals = false;
Teraz musisz jedynie przełożyć to wszystko na php fusion i problem rozwiązany

supermegazord
11-12-2005, 11:48
Kod:
takie cóś musisz w stawić

w

PA/zarzadzanie strona/Główne Ustawienia/Wiadomość Powitalna--->

THOR
11-12-2005, 11:20
Nie, no deqko dzieki za takie porady ale tu chodzi o to ze ja jako pierwszy uzytkownik strony (czyli Super Administrator którego "tworzy" sie podczas instalacji) nie moge sie zalogowac..a tym samym nie moge wejsc w Panel Administracyjny.Nie chodzi mi tu o jakas rejestracje, i wiem ze mail() jest wylaczona.Mam nick VIKING, jestem jedynym zarejestrowanym userem, podaje prawidłowe dane a logowanie nie dziala,Odswieza tylko strone przy probie zalogowania i nabija od razu 3-4 wizyty ...Wiec wie ktos gdzie tkwi przyczyna problemu???

deqko
10-12-2005, 12:15
U mnie nie dziala rejestracja, ale to jest przyczyna wylaczenia funkcji mail() na ovh...

musisz poszukac moda na smtp_mail()

pozdrawiam

THOR
10-12-2005, 08:59
Witam. Mam taki oto problem: Zainstalowałem na koncie 60free.ovh.org PHP Fusion 6, all poszło gładko ale nie moge się zalogować jako Super Administrator (jestem 1 zarejestrowanym uzytkownikiem, dane SA podałem przy instalacji), podaje wlasciwe login i hasło i nic. Strona tylko sie odswieza i od razu nabija na liczniku odwiedzajacych 3 wizyty. Mysłałem ze to cos z Fusionem. Usunalem z serwera all pliki, wyczyscielm baze danych i zainstalowałem jPortal...skutek ten sam - NIE moge sie zalogowac. Jestem cierpliwym czlowiekiem, wiec usunalem jPortal i zainstalowałem PHP Fusion, tym razem v.5. i bez zmian - NIE moge sie lognąć .
Dodam że juz instalowałem PHP Fusion, strona jest TUTAJ i all śmiga do dzis, tzn. nie ma żadnych problemów z logowaniem. Podobnie z forum phpBB by Przemo, all jest OK.
Czy ktos jest w stanie mi pomóc lub chociaż wytłumaczyć gdzie tkwi problem?
Strona która stwarza problem jest TUTAJ
Pozdrawiam i liczę że ktoś z doswiadczonych uzytkowników forum zna przyczyne problemu.