We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem poinstalacyjny z maincore.php


ShadowAdi
10-06-2008, 21:10
Wykorzystalem skrypt setup.php - dzialalem zgodnie z instrukcja. Posiadam PREFIX_settings w bazie - baza jest budowana od nowa.

Grzes
10-06-2008, 20:36
Do config.php ręcznie wpisywałeś dane? Rozumiem, że kopię bazy przywracałeś albo w ogóle posiadasz odpowiednie tabele w bazie?
Brakuje rekordu w tabeli PREFIX_settings z ustawieniami.
Jeśli nie wiesz o czym piszę i zaczynasz zabawę z fusionem przeczytaj instrukcję instalacji w pliku readme-polish.html dołączonym do paczki.

ShadowAdi
10-06-2008, 19:52
Otóż po wprowadzeniu do config.php parametrow bazy danych po probie uruchomienia strony widnieje :

Kod:
Warning: include(locale//global.php) [function.include]: failed to open stream: No such file or directory in /{sciezka do strony}/www/maincore.php on line 147

Warning: include() [function.include]: Failed opening 'locale//global.php' for inclusion (include_path='.:') in /{sciezka do strony}/www/maincore.php on line 147

Warning: require_once(themes//theme.php) [function.require-once]: failed to open stream: No such file or directory in /home/d/r/u/drugastrona/www/subheader.php on line 14

Fatal error: require_once() [function.require]: Failed opening required 'themes//theme.php' (include_path='.:') in /home/d/r/u/drugastrona/www/subheader.php on line 14
Niestety nie wiem jak to przeszkoczyc wiec prosze was o szybka pomoc i z gory dziekuje za udzielenie mi jej.