We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z nowymi templatkami


Jurg
06-03-2008, 15:04
Zmiana php na ver 4 pomogła Dzięki wielkie !!!!!
Pozdrawiam

mariano
06-03-2008, 11:04
http://bugs.php.net/bug.php?id=42739

Tez czekam na "szybkie rozwiazanie problemu", ale chlopakom od php sie nie spieszy.

Na razie sprobuj zmienic wersje php na php4: http://pomoc.ovh.pl/KonfiguracjaPhp

Jurg
05-03-2008, 17:23
Witam !!!
Podpinam się pod temat.
Coś jest nie ta z państwa usługą 60free.
No nowo utworzonym koncie, świeżo postawionej joomli nie idzie wczytać żadnego komponentu ani szatki(tamplatki) mimo iż wszystkie prawa(atrybuty, chmod) są prawidłowo ustawione (755).
Poniżej przedstawiam screena, przedstawiającego problem:



Proszę o szybkie rozwiązanie problemu.
Pozdrawiam

chalupka
04-03-2008, 00:09
Podczas instalacji nowego szablonu w MAMBO pomimo wyswietlanych informacji:
W zakładce podczas instalacji templatki:
Instalator, Szablon serwisu
mam zapisy:
media/ Zapis możliwy
administrator/templates/ Zapis możliwy
templates/ Zapis możliwy
images/stories/ Zapis możliwy


Pomimo tego każda próba kończy sie komunikatem:
Failed to create directory "/home/c/h/a/chalupka/www/templates/nazwa templatki/"

Sprawdzałem w Informacja o systemie i mam tam w UPRAWNIENIACH dla dwóch pozycji:
/home/c/h/a/chalupka/www//cache/ - Unwriteable
/tmp/ - Unwriteable

Czy to coś powoduje niemożność zainstalowania templatki. Jeżeli tak to jak to można zmienić.
Co trzeba zrobić aby zainstalować nową templatkę. Wersja PHP 5.2.5
-chalupka-