We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z ZoomGalery


kyca
07-01-2008, 21:14
może przeszkadzają znaki [ ] w nazwach plików?
może chmody jakieś dzwine?
więcej pomysłów na razie nie mam

slawul
07-01-2008, 09:43
Szukając rozwiązania dla mojego problemu z Zoom Media Gallery 2.5 beta3 widzę że nie jestem odosobniony. Jednak w moim przypadku problem jest innej natury, a mianowicie o ile galeria jest wyświetlana, od pewnego czasu gdy się dodaje nowe pliki zdjęć tylko Firefox je toleruje a Internet Explorer i Opera nie widzą tych nowych. W czym problem czy ktoś miał już podobne przypadki czy coś nie tak z tymi przeglądarkami?

[EDIT]
I po problemie. Strona szkoły zrobiona przeze mnie przekazana do zarządzania szkolnemu informatykowi - uczniowie którzy wrzucali zdjęcia za jego zgodą źle ukośnik wpisywali zamiast / dali \ i tylko firefox to rozpoznawał. Dopiero gdy zajrzałem do bazy mysql doszedłem w czym problem. A już myślałem że coś gorszego.

Łabędź
06-12-2005, 11:43
No niestety wydaje mi się, że trzeba poczekać na nową wersję galerii. Obecne nie współpracują poprawnie z nowymi wersjami PHP, zarówno v4 jak i v5.

pozdrawiam

slonawoda
05-12-2005, 21:55
pozbylam sie warningow, zoom galleryver 2.5 beta3,
oto rozwiazanie

http://www.zoomfactory.org/index.php...5&id=6889#6889

niestety obrazki sie nie uploaduja, nastepny warning :\
Warning: Invalid argument supplied for foreach() in /home/s/l/o/slonawoda/www/components/com_zoom/www/admin/upl_multiple.php on line 41

slonawoda
05-12-2005, 20:41
moja http://slonawoda.ovh.org/ ale czoraj sie wsciekladm i przinstalowalamn na nowe mambo ( Mambo 4.5.3), zainstalowalam zOOm Media Gallery 2.5 beta3 i nowe problemy wyskoczyly,

ale wracajac do problemu z wątku

PROBLEM 1
przetem mialam mambo Mambo 4.5.2.3 PL, zOOm Media Gallery 2.1.4 RC3,bez trybu safe mode zoom galleru;
-u kolegi problem jeszcze istnieje,z konfiguracja jak wyzej

strona mayaka
sytuacja przy uploadowaniiu obrazka wyglada tak :

Warning: imagejpeg(): Unable to access /home/m/a/y/mayak/www//images/zoom/QXANGY/viewsize/00024930.jpg in /home/m/a/y/mayak/www/components/com_zoom/classes/toolbox.class.php on line 386

Warning: imagejpeg(): Invalid filename '/home/m/a/y/mayak/www//images/zoom/QXANGY/viewsize/00024930.jpg' in /home/m/a/y/mayak/www/components/com_zoom/classes/toolbox.class.php on line 386

Warning: imagejpeg(): Unable to access /home/m/a/y/mayak/www//images/zoom/QXANGY/thumbs/00024930.jpg in /home/m/a/y/mayak/www/components/com_zoom/classes/toolbox.class.php on line 386

Warning: imagejpeg(): Invalid filename '/home/m/a/y/mayak/www//images/zoom/QXANGY/thumbs/00024930.jpg' in /home/m/a/y/mayak/www/components/com_zoom/classes/toolbox.class.php on line 386
Image Name Error type

Zły format.
Zły format.
Zły format.
Zły format.

1 Obrazek wgrany z sukcesem!

i miniaturka sie nie tworzy, co przedtem dzialalo,
probowalam z safe mode i bez

PROBLEM 2
no i doszla jeszcze sprawa kasowania katalogów,z tej galeri ,
galeria mayaka krajobrazy

no niestety sie posypalo
bardzo prosze o pomoc , nie mam juz sily,na progrmowaniu sie nie zam , sama skryptu nie napisze, probowalam z roznymi gotowymi galeriami, zagladalam tez na http://www.zoomfactory.org

pozdrawiam serdecznie
zrozpaczona Ania
jesli moglabym jakos pomoc bywam na GG:4943557

teleinformatyk
05-12-2005, 20:33
A więc kontynujemy inny post http://forum.ovh.pl/showthread.php?t=147 gdzie nie udało się dojść do błędu. błąd:

Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of [runtime function name](). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. However, future versions may not support this any longer. in /home/k/o/d/kody/www/components/com_zoom/lib/toolbox.class.php on line 373
+ nie tworzenie miniaturek

występuje nadal.
Przyczynę błędu upatruję w ustawieniach serwera gdyż moja galeria na stronie jest klonem wersji ze starego serwera który dobrze śmiga.
Może znajdzie się osoba która znajdzie przyczynę problemu i ułatwi nam życie.
pozdrawiam

Łabędź
05-12-2005, 09:44
Cytat Napisał slonawoda
u mnie ten sam problem ,dodam tylko ze jeszcze w listopadzie dzialala,
prosilabym bardzo bardzo o drobna wskazówke co do wyboru galeri dzialajacej na mambo i funkcjonujacej bezbolesnie na 60free.ovh, pozdrawiam
Jaka nazwa konta?

pozdrawiam

slonawoda
04-12-2005, 22:14
u mnie ten sam problem ,dodam tylko ze jeszcze w listopadzie dzialala,
prosilabym bardzo bardzo o drobna wskazówke co do wyboru galeri dzialajacej na mambo i funkcjonujacej bezbolesnie na 60free.ovh, pozdrawiam

deqko
04-12-2005, 12:30
z tego co podales wynika, ze nie moze uzyskac dostepu od
Kod:
/home/w/a/r/....../www/images/zoom/QPKEBI/thumbs/front1[1][2].jpg

teleinformatyk
04-12-2005, 12:04
przyłączam się do pytania bo mam to samo u siebie.

bolek69
02-12-2005, 10:44
Mam problem z ta galeria ,a mianowicie po wczytywaniu zdjec nie wyswietlane sa miniaturki tylko same duze zdjecia i po wczytaniu zdjec wyskakuje taki komunikat
Warning: imagejpeg(): Unable to access /home/w/a/r/....../www/images/zoom/QPKEBI/thumbs/front1[1][2].jpg in
/home/w/a/r/...../www/components/com_zoom/classes/toolbox.class.php on line 386
czy ktoś wie jak z tym sobie poradzić?