We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Strona startowa


tomek-domek
15-02-2008, 17:37
Już działa Problem polegał na tym że joomla z panelu menegera ovh domyślnie była instalowana w folderze /joomla/ a nie w głównym /www/. Stąd ten "przedłużony"adres. Nie potrafiłem sobie z tym poradzić. Crzysiek..???? bardzo dziękuję za
okazaną pomoc. To Twoja zasługa .
Pozdrawiam

tomek-domek
12-02-2008, 22:31
Niestety nie poradziłem siobie. Crzysiek dziękuję za pomoc. Moduł instalatora z panelu administracyjnego serwera OVH zainstalował zkładniki joomla (od administrator do robots.txt) w folderze joomla , a ten w katalogu gównym www. Zrobił to automatycznie,bez jakiejkolwiek ingerencji zmojej strony Sytuacji z pierwszego wątku nie udało mi się "naprawić" Zmieniłem tylko templatkę na kapelusz. Proszę Cię o wyrozumiałość i gdybyś miał coś do dodania proszę napisz. Wyglada na to że czeka mnie troche nauki . Pozdrawiam wszyskich

Crzysiek1
12-02-2008, 17:31
instalujac joomla a managera masz mozliwosc wyboru katalogu
teraz zainstalowalo w /joomla skasuj joomla zinstaluje w glownym

tomek-domek
12-02-2008, 17:11
Cytat Napisał Crzysiek1
zainstalowac joomla w glownym katalogu (nie domek-tomka.ovh.org/joomla) albo zrobic przekierowanie (meta tag albo php) na katalog
Ha ..Crzysiek.... żebym wiedział jak to zrobić... Jestem kompletnie zielony dlatego skorzystałem z automatycznej instalacji. Póki co,, licytuję poradnik Joomla. Są to moje " pierwsze kroki". W kazdym razie dziękuję za odpowiedź.
Idę szukać tego katalogu głównego... Przekierowanie na razie mnie przerasta. pozdrawiam

Crzysiek1
12-02-2008, 16:50
zainstalowac joomla w glownym katalogu (nie domek-tomka.ovh.org/joomla) albo zrobic przekierowanie (meta tag albo php) na katalog

tomek-domek
12-02-2008, 16:40
Założyłem konto na 60free. Po nieudanej sesji z załadowaniem na serwerze joomla za pomocą Gekko menegera, skasowałem zawartośc www i skorzystałem z opcji menegera ovh i automatycznej instalacji joomla. Poszło sprawnie . W email od OVH otrzymałem:
Instalacja modułu CMS joomla, dla domeny domek-tomka.ovh.org
zakończyła się pomyślnie.
Możesz się z nim połączyć korzystając z parametrów:
Adres dostępu: http://www.domek-tomka.ovh.org/joomla (wyświetla się poprawnie)
Nazwa administratora: admin itd, itd.
Wchodząc na http://www.domek-tomka.ovh.org/ wyświetla sie strona OVH z komunikatem: Żądany obiekt nie istnieje.......bla bla. Jest to mój pierwszy kontakt z zagadnienia torzenia stron. Co zrobić aby www.domek-tomka.ovh.org wyświetlał moją przykładową templatkę ( bez tego przedłużenia adresu - /joomla??? Czy ktoś może mi pomóc??