We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Istalacja php-fusion (pomoc)


Seiku
07-02-2008, 11:59
juz jestem coraz blizej koncowi teraz wyskakuje taki blad po uzupelnieniu wszystkich danych przy instalacji php

Invalid default value for 'panel_side'Invalid default value for 'poll_started'Invalid default value for 'post_edittime'Skrypt nie mógł stworzyć jednej lub więcej tabel w bazie danych.

Seiku
06-02-2008, 01:54
nie mogac doprosic sie o pomoc probowalem sam jakos zainstalowac php
pobralem wersje 6-01-6 i wszystko zrobilem jak pisalo w poradniku instalacji

jednak nadal nie dziala


dziwie sie strasznie ze na tym forum nie ma jeszcze poradnika jak krok po kroku zainstalowac php-fusion na 60free czy nie ulatwilo by wam to zycia?? Moze laskawie ktos pomorze mi bo jesli taka sama pomoc bedzie po zakupie platnego serwerka to ja podziekuje, chce przetestowac serwer ovh.org zanim kupie platna opcje ale niestety nie doczekam sie...

Seiku
05-02-2008, 14:27
Witam mam problemy z instalacja php-fusion wersja 5.01 z 10.03.2005r
czy serwer 60free obsługuje php-fusion 5.01?

ok robie tak jak pisze w instrukcji instalacji

1. skopoiowalem na moj serwer do folderu www foldery html i install


wszystko ok bo na serwerku sie foldery pojawiaja


teraz kolejny krok zmieniam chmod plikow i folderow:
- fusion_admin/db_backups
- fusion_public/attachments
- fusion_public/avatars
- fusion_images
- fusion_images/photoalbum
- fusion_images/articles
- fusion_images/news
- fusion_config.php
zmieniam ich chmod na 777 tak jak pisze w tym poradniku:
http://www.php-fusion.pl/viewpage.php?page_id=6

uzywam do zmiany chmod total commandera


i teraz mam zainstalowac php-fusion poprzez przegladarke no i robie tak jak pisze.

i tu pojawiaja sie problemy
1)

wpisuje tak jak podali w poradniku adres mojej strony czyli
www.aatest.ovh.org/install.php i pojawia sie blad probowalem rowniez inne metody podajac np sciezke do pliku install.php
www.aatest.ovh.org/www/install/install.php i pojawia sie ten sam blad

probowalem rowniez tak:


a jak wpisalem to co jest w przegladarce wywalilo mi takie bledy:



i ogolnie cala strona w przegladarce wyglada tak jak na ostatnim screenie

moze ktos mi pomoze z instalacja tylko prosze o pomoc jak dla laika