We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z phpBB? - przeczytaj


RSP
04-09-2006, 20:22
Cytat Napisał SixtySixty
A ja niemam takiego szczescia jak wy Przez ftp wrzucalem forum by przemo i jak wrzucilem to pisze;

Witamy na stronie serwisu firmy OVH.

Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Jeżeli jesteś właścicielem tego konta i szukasz informacji jak zainstalować własną stronę WWW, zapraszamy na stronę supportu firmy OVH

Jeżeli jesteś zainteresowany posiadamiem darmowego konta w tej domenie, zapraszamy na naszą stronę http://www.ovh.com/

a jak wrzuce forum do katalogu www to tez nic niedziala i ciagle pisze to samo :/ wiec co ja mam robic czytalem tematy ale nigdzie niema instrukcji jak wrzucic to forum i gdzie ? zazwyczaj pisza jak zainstaowac forum jak jest juz wrzucone na server :/ wiec moze ktos by mi wytlumaczyl dokladnie jak wrzucic i jak uruchommic to forum ? Czekam...
mam ten sam problem, ktory opisałam w osobnym temacie

sLoDkI
28-08-2006, 11:41
Cytat Napisał SixtySixty
A ja niemam takiego szczescia jak wy ...
Po pierwsze: podaj adres strony.

Po drugie: polecam poczytać instarukcje instalacji:
http://www.przemo.org/phpBB2/index.php?page=install
http://www.phpbb2.pl/faq.php?faq=14
http://forum.ovh.pl/showthread.php?t=966

Po trzecie: pliki readme itp
Po czwarte: google

pozdrawiam

SixtySixty
28-08-2006, 11:15
A ja niemam takiego szczescia jak wy Przez ftp wrzucalem forum by przemo i jak wrzucilem to pisze;

Witamy na stronie serwisu firmy OVH.

Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Jeżeli jesteś właścicielem tego konta i szukasz informacji jak zainstalować własną stronę WWW, zapraszamy na stronę supportu firmy OVH

Jeżeli jesteś zainteresowany posiadamiem darmowego konta w tej domenie, zapraszamy na naszą stronę http://www.ovh.com/

a jak wrzuce forum do katalogu www to tez nic niedziala i ciagle pisze to samo :/ wiec co ja mam robic czytalem tematy ale nigdzie niema instrukcji jak wrzucic to forum i gdzie ? zazwyczaj pisza jak zainstaowac forum jak jest juz wrzucone na server :/ wiec moze ktos by mi wytlumaczyl dokladnie jak wrzucic i jak uruchommic to forum ? Czekam...

santini
04-08-2006, 13:03
a ja mam taki problemik forum sobie zainstalowalem i dziala ale jak chce wejsc w panel administracujny to mi wywala takie cosik OCB z tym info?

riczi
14-07-2006, 01:52
Cytat Napisał Xenon
A moze to efekt fali albo domina? Kiedys sie bylo lamka to teraz na innych sie wchodzi? . Ja moge sie chamsko odezwac za bezmozgie zachowanie ale zawsze pomoge, jak potrafie
Jak ja się zaczynałem tym bawić to nie wiedziałem co to edytor WYSIWYG, miałem tylko notatnik, porady znajomych mózg i kupę cierpliwości, chociaż nie powiem są jeszcze rzeczy, o których nie słyszałem i których nie potrafię

Xenon
13-07-2006, 16:59
Cytat Napisał Tyran
czy ktoś mógłby powiedzieć o co chodzi z tymi chmodami? bo mam identyczny problem, ekran instalacyjny wygląda zupełnie jak podałeś w 1 linku (czyli nie wygląda), gdzie te chmody ustawić i po co one są? zainicjowac instalacje przez zmiane na index.php tez probowalem (nic sie nie dzieje) psycha mi powoli siada bo mecze sie z tym pol dnia :/ pzdr!
Chmody to sa atrybuty plikolw, tak jak masz w windzie np "plik tylko do otczytu" to to jest to samo tylko ze na serwerze i rozszerzone . W dowolnym klijencie ftp zmien atrytuty plikow na 755 lub na takie jakie sa w instrukcji forum napewno katalog upload (do avatarow) albo jakos tak bedzie mial 777. I sie upewnij ze pliki forum masz rozpakowane w katalogu www, nie obok nie gdzie indziej tylko tam tam musi byc index.php i podkatalogi




Cytat Napisał riczi
Prawie wszystkie CMS'y (Content Management System) są na edytorach (...)
A moze to efekt fali albo domina? Kiedys sie bylo lamka to teraz na innych sie wchodzi? . Ja moge sie chamsko odezwac za bezmozgie zachowanie ale zawsze pomoge, jak potrafie

riczi
13-07-2006, 04:36
Cytat Napisał supermegazord
Szczerze to nie jestem pesymistą ale nie posądzałbym wszystkich o taki intelekt o jakim mów Łabądź wiekszość ludzi robi tak że nic nie czyta wrzuci na serwer czasem nawet www wytnie albo zamiast uploadu to wrzystko z dokumentacją włącznie zapoda a potem sie cuda dzieją. Faq traktuje jak ostatnie ze źródeł wiedzy a instrukcji czasem nawet nie przeglądnie a jak największy bzdet nie działa to łup na forum co się przemeczał będzie zanadto. Troche mi się filozoficznie zebrało ale to nawet widać że teraz stron sam już nikt praktycznie nie pisze znajomość php czy html nawet to ciężko i zero inwencji jak coś nie dział od razo Help me albo coś takiego. A co jest najlepsze wszyscy bluzgają na windowsa ale niewielu system zmieni na Linuxa bo trzeba by się było nauczyć czegoś poczytać pokombinować jak to czy tamto skompilować zainstalować i takie tam lepiej bezmyślnie tłuc dalej ewentualnie Next i sie zainstaluje. Teraz ludzie już tylko blogi będą pisać na serwerach tylko do blogów i gotowych szablonach. I zapodawać anonse na portalach z randkami. Zło, Szatan.

AVE
Prawie wszystkie CMS'y (Content Management System) są na edytorach WYSIWYG, (What You See Is What You Get - dostaniesz to co widzisz)
z gotowymi okienkami w ustawieniach typu "opis strony" "słowa kluczowe" "tytuł" a połowa ludzi nie wie że z tego co się tam wpisuje jest generowany index a potem jak zobaczysz tagi to w ktoś przecież wcześniej musiał je upiec dlatego zanim ktokolwiek kto nie ma o tym pojęcia się za to bierze niech na dobry początek DOKŁADNIE przeczyta pliczek README, zainstaluje według zaleceń, a potem płacze na forum, aha i najważniejsze, sprawdzi jeszcze przed instalacją czy jego server i baza danych spełnia wymogi tego CMS'a

Tyran
13-07-2006, 01:03
czy ktoś mógłby powiedzieć o co chodzi z tymi chmodami? bo mam identyczny problem, ekran instalacyjny wygląda zupełnie jak podałeś w 1 linku (czyli nie wygląda), gdzie te chmody ustawić i po co one są? zainicjowac instalacje przez zmiane na index.php tez probowalem (nic sie nie dzieje) psycha mi powoli siada bo mecze sie z tym pol dnia :/ pzdr!

Xenon
11-07-2006, 12:45
Tak ale jesli sie dobrze pliki umiescilo i jesli sie dobre chmody ustawilo

gracja322
11-07-2006, 12:43
Cytat Napisał Xenon
A przypadkiem instalacja nie wyglada tak?
http://naszekonto.ovh.org/phpBB/setup.php
Albo
http://naszekonto.ovh.org/phpBB/install.php

Dawno sie phpbb bawilem ale z tego co pamietam to chyba nie byl tam index.php podpiety pod system instalacji ( amoze i byl )

I jesli twoja stronka to tylko forum to z kopiuj wszystko z katalogu phpbb do katalogu www co skroci sciezke dostepu. I SIE UPEWNIJ ZE PLIK INDEX znajdujew sie w katalogu WWW (lub jesli zostaje w katalogu phpbb to jest www/phpbb/index.php) i zmien chmody na 755 lub inne podane w instrukcji

Żeby zainstalowac phpBB wystarczy wejsc na strone www.twojastrona.xx i automaycznie jezeli phpbb nie jest zainstalowane to automatycznie przerzuci Cie do install/install.php... i sie zacznie instalacja.

Xenon
11-07-2006, 12:37
A przypadkiem instalacja nie wyglada tak?
http://naszekonto.ovh.org/phpBB/setup.php
Albo
http://naszekonto.ovh.org/phpBB/install.php

Dawno sie phpbb bawilem ale z tego co pamietam to chyba nie byl tam index.php podpiety pod system instalacji ( amoze i byl )

I jesli twoja stronka to tylko forum to z kopiuj wszystko z katalogu phpbb do katalogu www co skroci sciezke dostepu. I SIE UPEWNIJ ZE PLIK INDEX znajdujew sie w katalogu WWW (lub jesli zostaje w katalogu phpbb to jest www/phpbb/index.php) i zmien chmody na 755 lub inne podane w instrukcji

PatriaRcha
11-07-2006, 11:59
Witam! Myśląc o celu tego wątka, poczytałem dużo i jeszcze więcej o instalacji forum phpBB na 60free.ovh.pl I zabrałem się do tego, pobrałem skrypt forum, wrzuciłem go przez Total Commander'a na serwer do folderu PHP, w/g tej instrukcji http://60free.ovh.org/pl/support/sup...tallPhpBB.html
po wpisaniu do okna adresu przegladarki mojekonto.ovh.org/PHP/ powinno się stać |
| to
V
"Otwieramy stronę: http://naszekonto.ovh.org/phpBB/
Powinien pojawić się formularz instalacyjny do którego wpisujemy następujące wartości:"
Jednak niestety, tak się nie dzieje, a jedynie widzę znienawidzony już ekran, którego treść tłumaczy "Nie znaleziono obiektu!". Podkreślam, że jestem zielony w te klocki, i jeżeli mam coś zmieniać albo dopisywać, to prosiłbym o tłumaczenie krok po kroku. Czy to naprawdę taka różnica, czy dam to do katalogu www czy do innego, na stronie [którą wymieniłem wcześniej] pisze że może być to inny katalog, więc sam już nie wiem. Jeśli dobrze rozumiem, to cykl zakładania forum na serwer powinien wyglądać tak:
Zakładasz konto->Tworzysz domenę->Wrzucasz skrypt forum na serwer-> Wpisujesz w przeglądarce adres Twojego forum->Instalujesz forum->Modyfikujesz forum dla własnych potrzeb.

Ja się zatrzymałem w miejscu wpisywania adresu, więc jeśli jest ktoś kto może mi pomóc, byłbym bardzo wdzięczny.

dominik2333
26-06-2006, 10:29
Słuchajcie mam taki problemik cale forum mi dziala ale niewiem czemu jak sie chce zalogowac to przy kliknieciu zaloguj wyskakuje podwójny adres w przegladarce i musze zmazac ten jeden i jestem zalogowany bardzo dziwna sprawa patrzylem do systemu i wszystki chmody sa ok wszystko dziala i przez ten podwójny adres wyskauje mi bład 404 ze nie mozna wyswietlic strony moze spotkał sie ktos juz z takim problemem prosze pomóżcie

Pozdrawiam

deqko
15-12-2005, 15:09
Cytat Napisał Xenon
554, ja wiem ;P
Ale i tak napisze
w koncu 544 użytkownikom się przyda

Pozdrawiam

Xenon
15-12-2005, 15:06
Cytat Napisał deqko
Ja to wiem... ale 555 uzytkownikow na forum tego nie wie :]
Chyba czytasz posty ? Jest dużo pytan odnosnie instalacji
Tak wiec i do przema sie HOWTO przyda
554, ja wiem ;P

deqko
15-12-2005, 14:56
Ja to wiem... ale 555 uzytkownikow na forum tego nie wie :]
Chyba czytasz posty ? Jest dużo pytan odnosnie instalacji
Tak wiec i do przema sie HOWTO przyda

Hawk
15-12-2005, 14:48
Instalowanie Przemo jest bardzo łatwe

deqko
15-12-2005, 14:38
Ja wiem... trza tylko troche popisac

Łabędź potrzebne HOWTO odnosnie przema, jportala, .htaccess ?

Jak tak to napisze WSZYSTKO
(taka mała prośba... wramach napisania tego moglbym prosic o zwiekszenie bazy o TYLKO 1 - 2mb ? )

domeny
15-12-2005, 13:53
tez zainstalowałem za 1 razem to takie proste

supermegazord
12-12-2005, 00:30
Cytat Napisał Łabędź
Ja również się zgadzam, i mnie też to wkurza, ale...

W tym, że ludzie wpisują tak jak wpisują, jest też troche naszej (firmy) winy. Naszym zadaniem jest opisanie/skonfigurowanie tego wszystkiego, tak żeby każdy mógł z naszej usługi skorzystać (normalne - mam z tego chleb ;-)). Więc jeśli ktokolwiek ma jakieś sugestie, to bardzo prosimy się nimi z nami podzielić.
Szczerze to nie jestem pesymistą ale nie posądzałbym wszystkich o taki intelekt o jakim mów Łabądź wiekszość ludzi robi tak że nic nie czyta wrzuci na serwer czasem nawet www wytnie albo zamiast uploadu to wrzystko z dokumentacją włącznie zapoda a potem sie cuda dzieją. Faq traktuje jak ostatnie ze źródeł wiedzy a instrukcji czasem nawet nie przeglądnie a jak największy bzdet nie działa to łup na forum co się przemeczał będzie zanadto. Troche mi się filozoficznie zebrało ale to nawet widać że teraz stron sam już nikt praktycznie nie pisze znajomość php czy html nawet to ciężko i zero inwencji jak coś nie dział od razo Help me albo coś takiego. A co jest najlepsze wszyscy bluzgają na windowsa ale niewielu system zmieni na Linuxa bo trzeba by się było nauczyć czegoś poczytać pokombinować jak to czy tamto skompilować zainstalować i takie tam lepiej bezmyślnie tłuc dalej ewentualnie Next i sie zainstaluje. Teraz ludzie już tylko blogi będą pisać na serwerach tylko do blogów i gotowych szablonach. I zapodawać anonse na portalach z randkami. Zło, Szatan.

AVE

Łabędź
11-12-2005, 23:48
Cytat Napisał Aquarius
MArtwi mnie trochę to:
Co jest w tym 'martwiącego'?

PhpMyAdmin działa na tym samym serwerze co baza danych, więc dla niego jest to 'localhost' (oczywiście można ustawić na 'mysql.60free.ovh.org', ale kosztem prędkości). Konta użytkowników są gdzie indziej, więc muszą 'gadać' z bazą danych jako do 'mysql.60free.ovh.org'.

pozdrawiam

Łabędź
11-12-2005, 23:45
Cytat Napisał deqko
ale wkurza mnie troszke taka irytujaca sytuacja
Ja również się zgadzam, i mnie też to wkurza, ale...

W tym, że ludzie wpisują tak jak wpisują, jest też troche naszej (firmy) winy. Naszym zadaniem jest opisanie/skonfigurowanie tego wszystkiego, tak żeby każdy mógł z naszej usługi skorzystać (normalne - mam z tego chleb ;-)). Więc jeśli ktokolwiek ma jakieś sugestie, to bardzo prosimy się nimi z nami podzielić.

pozdrawiam

Aquarius
11-12-2005, 21:32
Cytat Napisał supermegazord
zamiast do forum zrzuc do www odrazu jeżeli nie musi być w forum i zobacz czy nie zapodaje się jakiegoś bezpośredniego linka do tej instalacji np ....ovh.org/install.php i zobacz chmody na plikach
Musi być w folderze "forums". Nie ma żadnego bezposredniego linka typu www.mojekonto.ovh.org/forums/install.php... A jesli chodzi o chmody to nie wiem o co chodzi bo jestem troche zeilony.
MArtwi mnie trochę to:

supermegazord
11-12-2005, 21:28
zamiast do forum zrzuc do www odrazu jeżeli nie musi być w forum i zobacz czy nie zapodaje się jakiegoś bezpośredniego linka do tej instalacji np ....ovh.org/install.php i zobacz chmody na plikach

Aquarius
11-12-2005, 21:19
No tak.. Te ptoblemy które juz opisujecie sa juz bardziej zaawansowane ze tak powiem... Ja mam problem nastepujacy: wrzucam pliki forum phpbb by przemo na serva do katalogu forums... Probuje uruchomic link z instalacją: http://mojlogin.ovh.org/forums/ ... Niestety wyskakuej mi taki bład:
Nie znaleziono obiektu!
Nie znaleziono żądanego URLa na tym serwerze. Jeśli wpisałeś URLa ręcznie, sprawdź, czy nie się nie pomyliłeś.

Error 404
60free.ovh.org
Sun Dec 11 21:18:54 2005
Pozdrawiam i co tu dalej robić?

THOR
01-12-2005, 19:32
Cytat Napisał deqko
a tu wystarczylo przeczytac ze 2 posty na forum i wszystko 'hula'
no hula, aż milo ...skorzystalem z tych załączników które tam zapodałeś i forum śmiga jak ta lala.
Ale wracając do tematu, czy ktos oprócz Ciebie przeczyta to co napisałem i wyciągnie z tego wnioski??? ....Chciałbym zeby tak było...

deqko
01-12-2005, 18:35
THOR - zgadzam sie z toba
Duza liczba uzytkownikow robi banalne bledy:

◘np. w nazwie serwera bazy danych podaja 'localhost' - bo tak kazal autor
◘zmieniaja chmody na inne, niz sa na serwerze, nie zapoznawajac sie nawet z wymaganiami serwera

jest jeszcze duzo takich przypadkow...
mysla, ze maja 1 miesiac internet, to wielcy 'webmasterzy'
a tu - jportal padl po zmianie stopki
i teraz i z placzem na forum - doslownie jak dziecko do mamusi
a tu wystarczylo przeczytac ze 2 posty na forum i wszystko 'hula'

no... ale zem sie rozpisal ale wkurza mnie troszke taka irytujaca sytuacja

THOR
30-11-2005, 23:11
Witam . Często przeglądam forum 60free.ovh.org i spotkałem dużo postów na temat problemów z instalacją phpBB. Ja dzis zainstalowałem phpBB by Przemo za 1 podejsciem i forum działa. Nasuwa się pytanie: Czy ja mam tak wielkiego farta czy też inni (mający problemy z instalacja ) czytaja instrukcje instalacji "po łebkach" a później "POMOCY!!! " na forum?
Myśle że wystarczy spokojnie podejść do tego co chce sie zrobić...i po prostu to zrobić. Skoro ktoś tak zielony jak ja jeśli chodzi o PHP, HTML itd. potrafił to zrobić to chyba każdy może.Wystarczy najpierw poczytać posty "bardziej doświadczonych" użytkowników i wyciągnąć z nich wnioski.
P.S. Podziękowania dla deqko za cenne porady które są tu
Forum można zobaczyć TUTAJ Pozdrawiam