We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problem z joomla


kkafara
27-01-2008, 20:25
tylko w którym miejscu tego dokumentu mam to wkleić, bo jak dałem na początku i zamieniłem plik w katalogu z joomlą, no w ''informacje o systemie'' dalej wyświetla mi: wersja PHP: 5.2.5 ??
sorry za może głupie pytania, ale w PHP to jestem całkiem zielony.

credens
27-01-2008, 16:14
Zmień wersję php z php5 na php4

Utwórz plik .htaccess i umieść w nim:
Kod:
SetEnv PHP_VER 4

kkafara
26-01-2008, 12:19
witam.
zainstalowałem na moim koncie joomle przez managera ovh.
i teraz mam taki problem, że nie mogę dodać ani żadnej nowej templatki, ani komponentu, ani modułu, po prostu nic. zawsze wyskakuje błąd i komunikat instalacja komponentu nie powiodła się, wszystkie katalogi w instalatorze mam ustawione na zapisywalny. dlaczego nie mogę nic wczytać?