We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Instalacja komponentów w Joomla


gambeta
24-01-2008, 15:47
Kurza stopa. Zadziałało . Bardzo dziekuję za pomoc.
Pozdrawiam serdecznie, gambeta.

gambeta
24-01-2008, 15:36
Dzięki, już zmieniam i próbuję.

mariano
24-01-2008, 15:22
Cytat Napisał gambeta
Utworzyłem plik o nazwie .htaccess.php
Ma byc: ".htaccess". Bez rozszerzenia ".php".

gambeta
24-01-2008, 15:12
Dziękuję za udzielenie odpowiedź.
Przeczytałem wszystko co podałeś w linku. Nie wiem jednak czy dobrze to zrobiłem. Ciemny jestem w tych sprawach jak przedwojenny chłop. Utworzyłem plik o nazwie .htaccess.php a w nim wpisałem tę treść "SetEnv PHP_VER 4". Następnie zamieściłem go w głównym katalogu, gdzie są wszystkie inne, czyli w "www".
Jednak komponenty dalej mi się nie instalują
Widocznie niewiele zrozumiałem.
Po instalacji komponentu otrzymuję komunikat "Nie znaleziono pliku instalacyjnego:
/home/s/m/o/smok-szczecin/www/media/install_479899516fec4/ ". Pojawiają się też inne komunikaty w zależności jaki komponent usiłuję zainstalować.

Bardzo Cię proszę o wytłumaczenie co dokładnie mam zrobić żeby to działało.

pozdrawiam serdecznie - gambeta.

mariano
24-01-2008, 13:45
http://forum.ovh.pl/showthread.php?t=6599

gambeta
24-01-2008, 13:13
Witam.
Mam gorącą prośbę o pomoc w następującej sprawie:
Zainstalowałem cms Joomla korzystając z automatycznej instalacji w managerze.
Teraz chciałbym doinstalować kilka komponentów jak docman, jakąś galerię itp. Kiedy usiłuję to czynić pojawia się komunikat o niepoowodzeniu instalacji wraz z dodatkiem "FNie można utworzyć katalogu itd.
Nie miałem tych problemów, gdy korzystałem z cms Joomla nie instalowanego automatycznie.
Jeśli ktoś może mi coś podpowiedzieć jak zainstalować te komponenty byłbym wdzięczny.
Pozdrawiam, Jurek.

P.s.
Moduły instalują się prawidłowo.