We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Joomla-MySQL database configuration


oloams
30-11-2005, 18:23
Już wszystko Ok. Poprostu nie wgrały mi się wszystkie pliki na server. Pozostaje pytanie jak zmienić temat?

oloams
30-11-2005, 16:52
Udało mi się. Ale czy po instalacji u was też tak to wyglądało?? www.oloams.ovh.org .Jak załadować jakiś themes??

oloams
29-11-2005, 14:11
Kożystam z PHP5 ale Joomla chyba nie ma z tym problemów, chociaż może.Instaluje bespośrednio na /www/ katalog /www/instalation/ usynąłem. Możliwe, że podałem złą ścieżkę podczas instalacji znaczy się nie podałem nic, zostawiłem domyślną, która wygląda jakoś tak: home/o/l/o/oloams/www/. Czy to może być przez to??Jeśli tak to jaką ścieżkę wpisać?

dominika
29-11-2005, 13:35
Cytat Napisał oloams
I kolejny problem. Próba zalogowania się jako admin skończyła się czymś takim:
Control Panel

Warning: mosCache::getCache(/home/o/l/o/oloams/www/includes/Cache/Lite/Function.php) [function.getCache]: failed to open stream: No such file or directory in /home/o/l/o/oloams/www/includes/joomla.php on line 323

Z jakiej wersji PHP korzystasz? (mogą być problemy z działaniem Mambo z PHP v5). Poza tym trzeba usunąć
na koncie katalog '/www/mambo/installation/'. Jaką wpisujesz ścieżkę podczas instalacji Mambo?

oloams
29-11-2005, 12:31
I kolejny problem. Próba zalogowania się jako admin skończyła się czymś takim:
Control Panel

Warning: mosCache::getCache() [function.getCache]: Unable to access /home/o/l/o/oloams/www/includes/Cache/Lite/Function.php in /home/o/l/o/oloams/www/includes/joomla.php on line 323

Warning: mosCache::getCache(/home/o/l/o/oloams/www/includes/Cache/Lite/Function.php) [function.getCache]: failed to open stream: No such file or directory in /home/o/l/o/oloams/www/includes/joomla.php on line 323

Fatal error: mosCache::getCache() [function.require]: Failed opening required '/home/o/l/o/oloams/www/includes/Cache/Lite/Function.php' (include_path='.:/usr/local/php5/lib/php') in /home/o/l/o/oloams/www/includes/joomla.php on line 323

POMOCY

oloams
29-11-2005, 12:22
Cytat Napisał Frano
nie localhost tylko mysql.60free.ovh.org
Wielkie dzięki . Udało się.

oloams
29-11-2005, 12:19
Tak też próbowałem i wyskakuje to samo.Rozumiem że MySQL password to hasło, które podałem przy aktywacji bazy.Czy w którejś z tych pozycji nie mam wpisać adresu serwera bazy danych: mysql.60free.ovh.org
Nie mam już więcej pomysłów

Frano
29-11-2005, 12:19
nie localhost tylko mysql.60free.ovh.org

Rastel
29-11-2005, 11:59
spróbuj tak:
Host name: localhost
MySQL User Name: oloams
MySQL Password: *********
MySQL Database Name: oloams
MySQL Table Prefix: jos_
Nie jestem tylko pewien prefixu, ale powinien być ok

oloams
29-11-2005, 11:21
Jak skonfigurować??Czyli co wpisuję w konkretne pola? Jak wypełnię tak:
Host name: localhost
MySQL User Name: oloams.ovh.org
MySQL Password: *********
MySQL Database Name: oloams.ovh.org
MySQL Table Prefix: jos_
To wyskakuje coś takiego: The password and username provident are incorect
Próbowałem już wiele róznych kombinacji i zawsze to samo