We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z instalacją PhpBB by Przemo!


Control
09-11-2007, 11:40
Ajj, juz nie trzeba. Działa ^^ Zmieniłem Dimp na dimp i udało mi się zalogować xD Troche dziwne ale prawdziwe xD

bob123
09-11-2007, 11:38
Ustaw jakies haslo, ktore moglbys mi podac(prywatna wiadomosc) i sam sprawdze.

Control
09-11-2007, 11:11
Zmienilem haslo, odczekałem 10 minut żeby zmiana mogła być zapisana w systemie i dalej nie mogę się zalogować..

bob123
09-11-2007, 09:53
Wydaje mi sie ze podajesz zle haslo. Na chwile zmienile Ci haslo i udalo mi sie zalogowac. Przywrocilem Twoje haslo. Zmien dla pewnosci w managerze jeszcze raz i sprobuj sie zalogowac

Control
08-11-2007, 18:08
No nie da się niestety...

http://img403.imageshack.us/img403/7930/dimp4yu3.png

bob123
08-11-2007, 14:53
Odnosnie danych -> http://60free.ovh.org/pl/support/faq.html#faq44
Sprobuj zalogowac sie do phpmyadmina jezeli Ci sie uda to znaczy, ze wszystko jest ok i problem lezy po stronie skryptow phpBB.

Control
08-11-2007, 14:26
Witam.
Pewnie jako już któryś z kolei użytkownik tego forum pisze post o bardzo zbliżonej tematyce jednakże, nic z tego co przeczytałem w poradnikach na ovh, tymże forum, a także FAQ mi nie pomogło. Nawet mój kolega doświadczony administrator i hoster nie był w stanie mi pomoć tak więc..

Przerzuciłem rozpakowne pliki najnowszej wersji phpBB by Przemo na server ftp do katalogu /www/ a następnie bez żadnego kombinowania w chmodach itp. uruchomiłem stronę. Wyskoczyła mi instalacja forum. http://img132.imageshack.us/img132/763/dimp1ey0.png Wpisałem wszystkie dane dobrze http://img394.imageshack.us/img394/582/dimp2zd3.png poczym kliknąłem przycisk instaluj. Wyskoczył mi następujący błąd.. http://img267.imageshack.us/img267/2976/dimp3or3.png.

No nie wiem no.. Próbowałem już wszystkiego.. Zmieniałem Server Bazy Danych / DSN na localhost, localhost:3306, mysql.60free.ovh.org:3306..
Zmieniałem Nazwa Bazy Danych, Użytkownika Bazy Danych, hasło.. Prefiks..
Poprostu już nie wiem.. Tak jakbym nie miał aktywowanej bazy MySQL.. Tylko że czekam już ze 24 godziny. No i tak zmieniałem haslo do bazy danych aby ją uaktywnić.. Proszę pomocy..