We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z instalacją Vallheru na ovh


Trobin
27-11-2005, 21:33
Ok zaufam Ci . Jednak jesli ktos ma pomysl co z tym zrobic to niech pisze. Kazda pomoc wskazana

EDIT:Juz
EDIT2:Jak masz na imie?

deqko
27-11-2005, 21:29
wejdz na http://moc.ovh.org
kliknij na 'forum'
napisz w dziale 'pomoc'
postaram sie pomoc, ale bede potrzebowal wszysytkich Twoich hasel [do konta, bazy mysql, itp. (jak to zabrzmialo )]
Nie martw sie, jak wejdziesz na forum, to zobaczysz, ze nie kradne kont
pozdrawiam

Trobin
27-11-2005, 21:11
Zmieniłem chmod www na 777 i działa. To narazie ale jak juz wpisze wszystkie dane i klikne na Instaluj to:
Tworzenie pliku config.php...Zakończone
Tworzenie bazy danych...
Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) in /home/t/r/o/trobin/www/adodb/drivers/adodb-mysql.inc.php on line 340
Błąd przy połączeniu z bazą danych!
I nie wiem czemu...

P.S
Ja nie widziałem plku .htacess.

Łabędź
27-11-2005, 20:41
Cytat Napisał Trobin
Nadalem CHMOD 644 dla plikow z katalogu INSTALL oraz plikowi index.php, poniewaz to one odpowiadaja za wyswietlanie strony z formularzem. Efekt byl do przewidzenia...NIC. Jakbyscie mieli chocby najbardziej absurdalne pomysly, djacie znac bo ja juz nie wiem dlaczego tak sie dzieje.

Pozdrawiam
Trobin
Gapa.

'/www' był 777, a w 'htaccess' był niedozwolony wpis.

Wszystko to jest opisane w FAQ!

Teraz powinno być ok.

pozdrawiam

Trobin
27-11-2005, 19:05
Nadalem CHMOD 644 dla plikow z katalogu INSTALL oraz plikowi index.php, poniewaz to one odpowiadaja za wyswietlanie strony z formularzem. Efekt byl do przewidzenia...NIC. Jakbyscie mieli chocby najbardziej absurdalne pomysly, djacie znac bo ja juz nie wiem dlaczego tak sie dzieje.

Pozdrawiam
Trobin

Trobin
27-11-2005, 16:24
Omg tych plikow jest tam naprawde duzo. Moze jest jakis program ktory by to zmienil na raz wszytsko? Jak nie to zyczcie mi wytrawloci

deqko
27-11-2005, 16:17
sproboj dac plikom 644

Trobin
27-11-2005, 15:31
No i naklikalem sie od **** nadalem KAZDEMU plikowi i katalogowi chmod 755 i nic! Nadal jest
Błąd serwera!
Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania. Serwer jest przeciążony lub napotkał na błąd w skrypcie CGI.

Error 500
60free.ovh.org
Sun Nov 27 15:19:19 2005
Jakies pomysly co z tym zrobic?

Trobin
27-11-2005, 12:57
Ochh..no to troche bedzie. Thx zobaczymy co z tego wyjdzie

EDIT:Nie jestem pewnien czy katalogów czy kazdego pliku ma bych chmod 755?

deqko
27-11-2005, 12:53
tak wszystkich
a plikow na 644 lub tez 755

Trobin
27-11-2005, 12:46
Ale wszystkich katalogów? Ich jest tam od ***. Mozna jakos w TC zmienic chmod wszystkim plokom na raz?

Łabędź
27-11-2005, 12:44
Cytat Napisał Trobin
Owszem jest ale tam nic nie jest wyjasnione, bo nie mam pliku .htacess na serwerze. Niby sie zastosowalem do wskazowek ale i tak nic nie dziala :/ . Nazwa konta trobin. www.trobin.ovh.org .
Proszę zmienić chmod na 755!

pozdrawiam

Trobin
27-11-2005, 12:28
Owszem jest ale tam nic nie jest wyjasnione, bo nie mam pliku .htacess na serwerze. Niby sie zastosowalem do wskazowek ale i tak nic nie dziala :/ . Nazwa konta trobin. www.trobin.ovh.org .

Łabędź
27-11-2005, 12:18
Cytat Napisał Trobin
To jest skrypt Vallheru(gra MMORPG) i jak wgrywam na serwer to coś takiego się pojawia. Nie wiem dlaczego, ponieważ jak wgrywałem inna wersje tego skryptu to instalacja sie włączała ale był błąd polączenia z bazą danych. W tej wesii wogle nie ma instalacji tylko wyskakuje cos takiego.
Wszystko jest w FAQ.

P.S. jaka nazwa konta?

pozdrawiam

Trobin
27-11-2005, 11:41
Błąd serwera!
Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania. Serwer jest przeciążony lub napotkał na błąd w skrypcie CGI.

Error 500
60free.ovh.org
Sun Nov 27 11:25:01 2005
To jest skrypt Vallheru(gra MMORPG) i jak wgrywam na serwer to coś takiego się pojawia. Nie wiem dlaczego, ponieważ jak wgrywałem inna wersje tego skryptu to instalacja sie włączała ale był błąd polączenia z bazą danych. W tej wesii wogle nie ma instalacji tylko wyskakuje cos takiego.