We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Kolejny "Błąd wewnętrzny dla konta"


miihal
10-08-2007, 12:31
Tak myślałem, że "może czas przejść na ofertę płatną?" Jeszcze raz dzięki,
Pozdrawiam

boniek00
10-08-2007, 11:59
W najbliższym czasie nie planujemy dodania modułu mod_rewrite na 60free.
Rewrite jest dostępny tylko w płatnych ofertach.

http://www.ovh.pl/produkty/oferty_wirtualne.xml

Pozdrawiam,

miihal
10-08-2007, 11:21
Już wiem. Zainstalowałem ponownie ten komponent i to on tworzył zły plik .htaccess, w którym niezakomentowane były linijki dotyczące mod_rewrite. Wysłałem swój (dobry) plik .htaccess i niceurle są, ale niestety prowadzą do stron 404 :/
No trudno, ale nie ukrywam że ta funkcja przydałaby się na OVH (w 60free). Z tego co widziałem, skorzystałoby z tego wielu użytkowników. Czy są może jakieś szanse, że jednak mod_rewrite będzie dostępny w ofercie darmowej?

boniek00
10-08-2007, 10:50
"Przyjazne" linki nie będą działać, bo do działania potrzebują mod_rewrite.

Pozdrawiam,

miihal
10-08-2007, 10:38
Ciągle powtarzam, że "Admin zawsze ma rację" Dziękuję bardzo za pomoc, pomogło zahashowanie wszystkiego w .htaccess (co jest chyba równe z tym, jakby tego pliku nie było).
Tylko teraz mam jeszcze pytanie: czy warto spróbować jeszcze raz zainstalować komponent ARTIO JoomSEF do Joomli? Czy sytuacja się powtórzy?
Pozdrawiam

boniek00
10-08-2007, 08:42
Na 60free nie ma mod_rewrite, dlatego wszystkie regułki w .htaccess dotyczące rewrite powodują błąd. Usuń swój plik .htaccess albo zakomentuj linie związane z rewrite oraz linie Options ...

Pozdrawiam,

miihal
09-08-2007, 22:32
To znaczy? Co konkretnie powinienem zrobić ? Bo sam już nie wiem, pomysłów mi brak :/

sLoDkI
09-08-2007, 22:24
Cytat Napisał miihal
(...)Usunięcie htaccesa też nic nie dało
A powinno - tam leży problem.

pozdrawiam.

miihal
09-08-2007, 19:23
eastereggs.ovh.org

boniek00
09-08-2007, 13:13
Podaj swoją domenę.

Pozdrawiam,

miihal
09-08-2007, 11:19
Witam
Jest to mój pierwszy post na tym forum i nie wiem czy umieściłem go we właściwym miejscu (jeśli tak, to przepraszam )

A teraz do rzeczy. Wiem, że było o tym już mówione (i to dużo razy), ale żaden temat nie był dla mnie pomocny :/
Na serwerze 60free zainstalowaną mam Joomle i aż do wczoraj wszystko działało jak trzeba, gdy postanowiłem zainstalować ARTIO JoomSEF (chodziło mi o niceurle). Uploadnąłem i zainstalowałem ten komponent, ale zaraz po instalacji, gdy chciałem przejść dalej, wywaliło "Błąd wewnętrzny dla konta...".
Postanowiłem więc (desperacko) usunąć folder z komponentem z serwera. Gdy to nie zadziałało, próbowałem przeróżnie zmieniać treść htacces (a nawet .htacces) ale i to nie pomogło. Usunięcie htaccesa też nic nie dało
Proszę o pomoc, z góry dziekuję