We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

polskie znaki system newsow CuteNews


grimble
24-07-2007, 13:40
Cytat Napisał Lukasss
a moze zaproponujesz mi cos innego zebym mogł uzywać polskich znakow????
Jeśli masz na myśli inny system newsów to niestety Ci nie pomogę. Nigdy się tym nie interesowałem.

Lukasss
24-07-2007, 12:26
a moze zaproponujesz mi cos innego zebym mogł uzywać polskich znakow????

grimble
24-07-2007, 10:37
Cytat Napisał Lukasss
to co ja mam teraz zrobic:/??? jak to tylko na serwerze z ovh nie chodzi:/ a w innych jakos tak:/
Serwery ovh.pl skonfigurowane są domyślnie do obsługi kodowania iso-8859-1 (latin1). Być może na innych hostingach jest inaczej.

Dobrze napisany skrypt powinien mieć możliwość dostosowania do ustawień serwera.

Proponuje poszukac pomocy na forum developerów skryptu, zasugerować im poprawki.

Lukasss
23-07-2007, 22:16
to co ja mam teraz zrobic:/??? jak to tylko na serwerze z ovh nie chodzi:/ a w innych jakos tak:/

grimble
23-07-2007, 16:45
Błąd polega na tym że skrypt nie wymusza na przeglądarce wykorzystania konkretnego kodowania znaków. Bez wglądu w skrypt trudno określić dokładną przyczynę.

Tak, pracuje pod linuksem, ale to nie ma żadnego wpływu.

Lukasss
23-07-2007, 15:49
To Czemu Jak My Piszemy Nie Ma Polskich Moze Ty Na Linuxie Piszesz:?

Lukasss
23-07-2007, 15:10
to czemu jak ja dodaje i kolega nie wyswietla dobrze:/



ty jak napisales to to wyswietla sie dobrze a jak my dodajemy to nie ma dobrze sam zobacz:



tytuł
News testowy

zażółć grząślą jaźnią




a to nasze:

http://musicparty.pl/cutenews/show_news.php

twoje tylko dobrze wyswietla w czym to piszesz ze ty masz polskie a my ajk napiszemy to nie:/;?

grimble
23-07-2007, 14:53
Dodałem newsa i jak dla mnie wszystko jest ok.

Skrypty są dość marnie napisane.

na stronie http://musicparty.pl/cutenews/show_news.php brakuje podstawowej struktury strony z nagłówkiem włącznie.

Proponuje poszukać czegoś lepszego.

Lukasss
23-07-2007, 14:33
Witam!! zapłaciłem za stronę, i wraz z nią dostałem autorski system newsów. na serwerze na windowsie wszystko jest ok, ale gdy kopiuje stronę i zawartość bazy mysql na serwer OVH, to nie dzialają polskie znaki, ą ł itp. pomyslalem, ze to moze blad w systemie, więc zainstalowałem profesjonalny system newsów, CuteNews, lecz dalej jest ten sam błąd.a i to nie jest kodowanie na stronie, bo gdy uzupelniam dokument przez ftp to html wyswietla znaki poprawnie. jest problem tylko z systemem newsow.
> adres: http://musicparty.pl/stronanowa/


tu jest pokazane: http://musicparty.pl/cutenews/index.php

login: admin
haslo: admin


i co wyswietla nie wyswietla polskich znakow a to nie wymga msql:/ na innych serwerach chodzi tylko na ovh 1000gp:/ nie:/

http://musicparty.pl/cutenews/show_news.php


co to jest ze na ovh nie chodzi tylko:/?? jak to zrobic zeby chodzilo normalnie?