We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

eaccelerator


muchakk
27-06-2007, 13:08
na debianie :P

millinowa
25-06-2007, 21:00
a jak ustawiłeś fastcgi?

millinowa
25-06-2007, 20:57
na gentoo ??

muchakk
25-06-2007, 18:42
ja instalowalem u siebie wlasnie tego poradnika i wszystko cacy dzialalo

millinowa
25-06-2007, 18:10
bo niestety nie idzie.
próbowałem wiele razy - nic z tego.
staram się odpalić jako pakiet portage i zatrzymuje się w analogicznym miejscu.

muchakk
25-06-2007, 18:05
Dlaczego nie zainstalujecie tego jak jest w poradniku na stronie eacceleratora?

millinowa
25-06-2007, 14:04
jest jakaś szansa na odpowiedź admina?

millinowa
25-06-2007, 07:07
Mam ten sam problem.
po użyciu emerge dla eaccelertora w portage wywala analogiczny błąd.
1. maskowanie pakietu zdjąłem
2. mam problem z ustawieniem php z poprawnymi flagami

emerge dev-lang/php5 nie odpala => pokazuje że wszystkie pakiety są w maskach.

POZA TYM EACCELERATOR NIE PÓJDZIE NA CGI, ale na fastcgi.

prośba:
jak ustawić żeby poszło.
bardzo mi na tym zależy bo serwis się dławi mimo przenosin na nową maszynę.
mój dedyk: ns351415

pozdrowienia

kartofel
04-05-2007, 21:50
Nie kompilowałem ich, to była gotowa wersja systemu 'release 2'.
Pozdrawiam

bob123
04-05-2007, 08:31
a z jakimi flagami skompilowales dev-lang/php ?

kartofel
02-05-2007, 15:43
Dostaje taki komunikat:

Kod:
nsXXXX ~ # emerge dev-php5/eaccelerator
Calculating dependencies... done!

>>> Emerging (1 of 1) dev-php5/eaccelerator-0.9.5 to /
 * eaccelerator-0.9.5.tar.bz2 RMD160 ;-) ...                                                                                                            [ ok ]
 * eaccelerator-0.9.5.tar.bz2 SHA1 ;-) ...                                                                                                              [ ok ]
 * eaccelerator-0.9.5.tar.bz2 SHA256 ;-) ...                                                                                                            [ ok ]
 * eaccelerator-0.9.5.tar.bz2 size ;-) ...                                                                                                              [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                                    [ ok ]
 * checking auxfile checksums ;-) ...                                                                                                                   [ ok ]
 * checking miscfile checksums ;-) ...                                                                                                                  [ ok ]
 * checking eaccelerator-0.9.5.tar.bz2 ;-) ...                                                                                                          [ ok ]
 *
 * Using
 *
 *
 * Using
 *
 * Checking for compatible SAPI(s)

!!! ERROR: dev-php5/eaccelerator-0.9.5 failed.
Call stack:
  ebuild.sh, line 1630:   Called dyn_setup
  ebuild.sh, line 702:   Called qa_call 'pkg_setup'
  ebuild.sh, line 38:   Called pkg_setup
  eaccelerator-0.9.5.ebuild, line 34:   Called require_php_sapi_from 'cgi' 'apache' 'apache2'
  depend.php.eclass, line 167:   Called built_with_use '=' 'cgi'
  eutils.eclass, line 1654:   Called die

!!! Unable to resolve = to an installed package
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/dev-php5/eaccelerator-0.9.5/temp/build.log'.

bob123
02-05-2007, 08:13
Program jest w portach (oznaczony jako wersja testowa), wiec jest szansa ze sie uda. Mi sie udalo. A jaki masz problem?

kartofel
30-04-2007, 19:12
Witam!
Chciałbym się dowiedzieć, czy można zainstalować eaccelerator na gentoo, ponieważ mam pewne problemy...?
Pozdrawiam i dziękuję za odpowiedzi