We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

nie otwiera sie strona? co jest grane?


boniek00
10-04-2007, 09:11
Ustaw poprawne wartości zmiennych ( $mosConfig_absolute_path, $mosConfig_cachepath, $mosConfig_db, $mosConfig_user, ... ) w pliku konfiguracyjnym configuration.php.

pozdrawiam,

jokrasa
06-04-2007, 17:36
Witam wszystkich serdecznie.
Mam mały problem, otóż zainstalowałem joomlę, stworzyłem stronkę i umieściłem ją na darmowym serwerze (ovh). Wszystko działało bez zarzutów do dnia dzisiejszego, kiedy wgrałem kilka plików z obrazkami do jednego z katalogów mojej stronki, i po próbie otworzenia strony--strona się już nie wyświetliła. Wyskakiwał nieraz chwilowo komunikat "nie znaleziono obiektu" (!!Wgrywanie plików u tego darmowego dostawcy miejsca na www, musi odbywać się przy pomocy jego stronki www, nie mozna skonfigurować żadnego programu!!)... dodam iż wgrywałem już kilkakrotnie pliki do katalogów i wszystko było okey, ale tym razem coś wyszło nie tak, i stronka jest zablokowana.
Dostęp do zawartości katalogu na serwerze mam i widzę całą strukturę plików taka jaka była na samym początku, jednakże może coś się przestawiło w atrybutach i prawach dostępu??...niewiem i dlatego bardzo proszę o jakąś pomoc, bo zależy mi na uruchomieniu tej stronki.
joomla 1.12, na darmowym hostingu ovh.pl, adres strony: www.dlugopisy.ovh.org
Bardzo proszę o jakąkolwiek pomoc w reaktywacji strony,, za co z góry dziękuje.

i jeszcze małe pytanko: w jakiej kolejności są ładowne pliki startowe w joomli, jaki plik wywołuje kolejny> następny