We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problemy z instalacją Joomla 1.0.11


Juzzman
01-04-2007, 20:04
Wreszcie!

Udało mi się zainstalować jommlę modułem w managerze. Wcześniej nie chciało się zainstalować (wpisywałem w miejscu, gdzie ma być zainstalowana joomla "costamwww/" a zadziałało dopiero bez ukośnika.

Ciekawi mnie tylko, dlaczego po instalacji joomla w zwykly sposob wyskakiwały te warningi zamiast strona. Ale instalacja modułów ok!

Juzzman
31-03-2007, 09:37
Zainstalowałem joomla! przez managera, przyszedł e-mail:
Kod:
Witamy, Instalacja modułu CMS joomla, dla domeny nazwastrony.ovh.org
zakończyła się pomyślnie. Możesz się z nim połączyć korzystając z parametrów:
Adres dostępu: http://www.nazwastrony.ovh.org/ Nazwa administratora:
blablabla Hasło: blablabla
Z poważaniem, Biuro Obsługi Klienta OVH
Lecz gdy wchodzę na swoją stronę, jest ta strona startowa ovh, że właściciel nie ustawił jeszcze strony startowej.
Patrzyłem na ftp, są pliki joomla.
Co mam zrobić, żeby wejść na zainstalowaną joomlę?

bob123
29-03-2007, 15:47
pewnie to przez to że jestem blondynką
Nieprawda, to pewnie przez to ze zle tlumacze ; )

Jezeli chcesz zainstalowac Joomle z managera musisz sie do niego zalogowac korzystajac z http://www.ovh.pl/dlaklienta/narzedzia/. Nastepnie wybierasz swoja domene(po lewej stronie), pozniej z menu wybierasz: serwer wirtualny i tu znajdziesz ikonke: instalacja modulu.

styljola
29-03-2007, 15:32
Sorry za te niezbyt "górnolotne" pytania ale czegoś nie czaje
Po zalogowaniu
[url]http://adresstrony/katalog /index.php

uruchamia się instalacja ...

nie mam mozliwości wyboru wirtualnego serwera
pewnie to przez to że jestem blondynką

bob123
29-03-2007, 14:18
Podczas instalacji modulu podales katalog, w ktorym zostal zainstalowany CMS. To byl katalog na Twoim koncie. Wiec joomla bedzie dostepna z adresu:
http://twoj_login.ovh.org/podany_katalog

styljola
29-03-2007, 14:11
Czy w managera wchodzi się na stronie Joomla

bob123
28-03-2007, 08:58
W managerze: serwer wirtualny -> instalacja modulu

styljola
28-03-2007, 08:39
Mam podobny problem z instalacją
wyskakują mi błedy:
Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/.../installation/install2.php:157) in /home/.../offline.php on line 25
Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/.../installation/install2.php:157) in /home/.../offline.php on line 25
Notice: Undefined variable: mosConfig_offline in /home/.../offline.php on line 89
Notice: Undefined variable: mosConfig_sitename in /home/.../offline.php on line 84
Notice: Undefined variable: mosConfig_error_message in /home/.../offline.php on line 104
A jak się przeprowadza instalację za pomocą menagera?
Nie przegrywając plików przez ftp?

boniek00
26-03-2007, 10:03
Nie przegrywaj plików przez ftp, usuń istniejący katalog i spróbuj zainstalować ponownie z managera.

pozdrawiam,

Juzzman
23-03-2007, 18:38
To znaczy jak mam to zrobić??
Najpierw przegrać wszystkie pliki Total Commanderem do folderu www,
a później tylko włączyć managera w ovh??? I wtedy też rozpocznie się instalacja??

Włączyłem managera i próbowałem zainstalować moduł, ale pojawia się błąd:
"A module already exist for this URL: http://nazwastrony.ovh.org/www/joomla.
Remove it before installing a new one"

bob123
19-03-2007, 09:21
Zainstaluj Joomle korzystajac z managera

Juzzman
18-03-2007, 18:48
Mam joomla 1.0.11, rozpakowałem wszystkie pliki, skopiowałem do folderu 'www',
wpisałem swój adres, instalacja się rozpoczęła.
Oto screen kroku 1. : Screen

Następnie wpisałem adres bazy, hasło itd. - instalacja dobiegła końca.

Ale... gdy po instalacji wszedłem na swoją stronę pokazały się tylko jakieś ostrzeżenia:
Kod:
"Warning: require_once() [function.require-once]: Unable to access /home/s/t/a/startweb/www//includes/phpInputFilter/class.inputfilter.php 
in /home/s/t/a/startweb/www/includes/joomla.php on line 77

Warning: require_once(/home/s/t/a/startweb/www//includes/phpInputFilter/class.inputfilter.php) 
[function.require-once]: failed to open stream: No such file or directory 
in /home/s/t/a/startweb/www/includes/joomla.php on line 77

Fatal error: require_once() [function.require]: Failed opening required '/home/s/t/a/startweb/www//includes/phpInputFilter/class.inputfilter.php'
(include_path='.:/usr/local/php5/lib/php') in
/home/s/t/a/startweb/www/includes/joomla.php on line 77"
Na innym forum widziałem podobny problem, ale nie było rozwiązania.
Nie mam pojęcia, w czym tkwi problem. Zastanawiałem się, czy
to nie wina Totala Commandera.

PS. Mambo czy joomla! jest bardziej rozbudowany? I czy obydwa nadają sie do ovh???