We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Bledy w plikach graficznych - 1000gp


Vermil
16-03-2007, 23:29
Cytat Napisał Łabędź
Taki efekt to bardzo ładny wynik działania uszkodzonej pamięci/dysku/przegrzanego procka.
sadze jednak, ze owe efekty nie pojawialyby sie w takim wypadku tak sporadycznie i nie bylyby zwiazane z dzialaniem tylko jednej strony.

Cytat Napisał Łabędź
Ok, coś jest nie tak. Sprawdzamy.
ciesze sie i wypatruje rozwiazania problemu

Łabędź
16-03-2007, 15:47
Cytat Napisał Vermil

moze mieliscie szczescie i trafiliscie na moment
Ok, coś jest nie tak. Sprawdzamy.

Cytat Napisał Vermil
po drugie - nie przychodzi mi do glowy zaden problem sprzetowy ktory moglby powodowac bledy w wyswietlaniu plikow graficznych z -jednego- serwera. w dodatku samemu je "naprawiajacy" po jakims czasie.
Taki efekt to bardzo ładny wynik działania uszkodzonej pamięci/dysku/przegrzanego procka.

pozdrawiam

Vermil
16-03-2007, 14:08
Cytat Napisał Xero
Vermil możesz zrobić print screen'a wtedy kiedy obrazki są uszkodzone i wrzucić tu na forum ?
http://kosto.pl/scr01.png
http://kosto.pl/scr02.png
http://kosto.pl/scr03.png

Cytat Napisał Xero
ps. przeglądałem Twoją galerie i wszystkie obrazki wyświetlały się tak jak powinny. Dlatego przydał by się screen...
Cytat Napisał Łabędź
Też przeglądałem i jest ok.
moze mieliscie szczescie i trafiliscie na moment, w ktorym wszystko bylo ok.
istnieje tez taka mozliwosc, ze nie przejrzeliscie wszystkiego, tudziez nie zauwazyliscie tych bledow - czasami mozna je przeoczyc, jesli nie przyglada sie bardzo dokladnie danej fotografii - tak jak mogloby to sie zdarzyc w przypadku sytuacji wdiniejacej na screen'ie trzecim.

(swoja droga - trafic mozna na nie wtedy, kiedy zamiast miniaturki pojawia sie bialy kwadrat.)

Cytat Napisał Łabędź
Może masz problem sprzętowy ze swoim komputerem?
po pierwsze - pisalem juz, ze takie same problemy pojawiaja sie u moich znajomych.
po drugie - nie przychodzi mi do glowy zaden problem sprzetowy ktory moglby powodowac bledy w wyswietlaniu plikow graficznych z -jednego- serwera. w dodatku samemu je "naprawiajacy" po jakims czasie.

Łabędź
16-03-2007, 10:25
Cytat Napisał Xero
Vermil możesz zrobić print screen'a wtedy kiedy obrazki są uszkodzone i wrzucić tu na forum ?

ps. przeglądałem Twoją galerie i wszystkie obrazki wyświetlały się tak jak powinny. Dlatego przydał by się screen...
Też przeglądałem i jest ok.

Może masz problem sprzętowy ze swoim komputerem?

pozdrawiam

Xero
15-03-2007, 22:34
Vermil możesz zrobić print screen'a wtedy kiedy obrazki są uszkodzone i wrzucić tu na forum ?

ps. przeglądałem Twoją galerie i wszystkie obrazki wyświetlały się tak jak powinny. Dlatego przydał by się screen...

Vermil
15-03-2007, 16:05
Cytat Napisał Xero
Może to wina skryptu, który tworzy miniaturki ?
problem dotyczy wyswietlania samych plikow graficznych.
nie wyswietlanie miniaturek jest spowodowane tym, ze sam plik graficzny jest wyswietlany z bledami.
zaznaczam - jest wyswietlany z bledami. jesli ogladam go w przegladarce, tudziez zapisze na dysk bledy sa widoczne - kiedy skopiuje go na dysk korzystajac z klienta ftp, bledow nie ma. czyli wygladaloby na to, ze w samych plikach nic sie nie "psuje".

Cytat Napisał Xero
Czy inni też mają problem z wyświetlaniem obrazków na Twojej stronie ?
tak.

Cytat Napisał Xero
Jak często zdarzają się takie problemy ?
kiedy bym nie wszedl na strone, zawsze choc jeden obrazek jest zle wyswietlany. czasem jest to kwestia jednego obrazka, czasem siedmiu czy osmiu.

Cytat Napisał Xero
Miałem kiedyś podobny problem za czasów używania IE, po zmianie na FireFox problemy brak...
kiedy zauwazylem bledy w danym pliku, sprawdzalem go zarowno pod Firefox'em pod Linuxem, jak i Internet Explorerem (oraz Firefox'em) pod Windows - efekt byl identyczny, takie same problemy pojawialy sie w kazdym z przypadkow.

Cytat Napisał Xero
Raczej wątpia aby to była wina serwera...
generalnie nie mam pomyslow o co moze chodzic - bo niby pliki same w sobie uszkadzane nie sa (sprawdzane przez kopiowanie via ftp). jednak cos "psuje" wyswietlanie pliku - i nie jest to kwestia skryptow - pliki sa wyswietlane z bledami takze wtedy, kiedy ogladam dany obrazek wpisujac bezposredni link do pliku.

Xero
15-03-2007, 15:20
Może to wina skryptu, który tworzy miniaturki ?
Czy inni też mają problem z wyświetlaniem obrazków na Twojej stronie ?
Jak często zdarzają się takie problemy ?

Miałem kiedyś podobny problem za czasów używania IE, po zmianie na FireFox problemy brak...

Raczej wątpia aby to była wina serwera...

Vermil
14-03-2007, 22:34
Witam

Wyslalem juz maila w zwiazku z tym problemem do Biura Obslugi Klienta - odeslano mnie na to forum.

Od pewnego czasu zauwazam pewien problem, kiedy wyswietlane sa niektore
pliki graficzne znajdujace sie na serwerze ftp. Po wyslaniu ich na
serwer wszystko jest w porzadku - natomiast po jakims czasie niektore z
nich zaczynaja byc wyswietlane z bledami (powoduje to tez nie
wyswietlanie sie miniaturek, kiedy skrypt tworzacy je trafia na plik
zawierajacy bledy).
Po jakims czasie bledy znikaja, wszystko jest wyswietlane tak, jak powinno - lecz bledy pojawiaja sie w innych plikach.

Moja strone mozna znalezc pod adresem:
http://www.kosto.pl

Bezposrednie linki do galerii:
http://www.kosto.pl/index.php?dzial=fotografia
http://www.kosto.pl/index.php?dzial=galeria