We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

PROBLEM Ścieżka do zmiennej sesji Not set, Niezapisywalna


Ekspert
22-01-2006, 12:54
dobra, już wszystko działa, robiłem błąd bo wżucałem plik .htaccess do folderu www, a trzeba było przed folderem www.

Łabędź
21-01-2006, 21:47
Cytat Napisał Ekspert
wywaliłem wszystko i zostawiłem tylko tą linijke, ale nie dzaiła.
http://60free.ovh.org/pl/support/faq.html#faq61

pozdrawiam

Ekspert
21-01-2006, 21:27
wywaliłem wszystko i zostawiłem tylko tą linijke, ale nie dzaiła.

Ekspert
21-01-2006, 18:30
ale co wszystko, całą zawartość pliku??

Łabędź
21-01-2006, 17:21
Cytat Napisał Ekspert
Ale co mam wywalić wszystko to co zaznaczyłem na obrazku?
Wywal wszystko i zostaw tylko 'SetEnv PHP_VER 4'.

pozdrawiam

Ekspert
21-01-2006, 16:00
Ale co mam wywalić wszystko to co zaznaczyłem na obrazku?

:::::::: - - ZOBACZ - - ::::::::::

Łabędź
21-01-2006, 15:31
Cytat Napisał Ekspert
dalej mi się pokazuje to samo. nawet zrobiłem screena, żebyś zobaczył czy dobrze.
Wywal opcje dotyczące mod_rewrite. Najlepiej zostaw samo 'SetEnv PHP_VER 4'

pozdrawiam

Ekspert
21-01-2006, 15:01
Dobrze czujesz, zrobiłem tak jak kazałeś i dalej mi się pokazuje to samo. nawet zrobiłem screena, żebyś zobaczył czy dobrze. Pomóż

screen

Łabędź
21-01-2006, 11:17
Cytat Napisał Ekspert
no ale ja nie wiem jak to zrobić??? to znaczy wiem gdzie to jest, w faq napisane żeby coś tam podopisywać, ale ja nie wiem dalej?? tam jest nie jasno napisane. po za tym jak coś spieprze?? i nie wiem wogule w jakich katalogach to podopisywać?? i dlaczego zoomgalery mi weszło w php5??
zOOm galery weszło, bo ktoś to lepiej pewnie napisał

Żeby zmienić na PHP v4, wystarczy wrzucić do katalogu z Mambo plik '.htaccess' z linią:

SetEnv PHP_VER 4

i to wszystko.

Teraz coś czuje, że będziemy się męczyć z plikiem '.htaccess'

pozdrawiam

Ekspert
21-01-2006, 10:19
no ale ja nie wiem jak to zrobić??? to znaczy wiem gdzie to jest, w faq napisane żeby coś tam podopisywać, ale ja nie wiem dalej?? tam jest nie jasno napisane. po za tym jak coś spieprze?? i nie wiem wogule w jakich katalogach to podopisywać?? i dlaczego zoomgalery mi weszło w php5??

Łabędź
21-01-2006, 00:12
Cytat Napisał Ekspert
Wczytaj component - Wczytanie pliku nie powiodło się
ERROR: Could not find a Mambo XML setup file in the package.
[ Kontynuacja... ]
Wczytaj component - Niepowodzenie
Installation file not found:
/home/s/i/e/siemensmania/www/media/install_43d134c6a9515/
[ Kontynuacja... ]
To ja już nie wiem.

Mam nadzieje, że używasz PHP v4 zgodnie z zaleceniami...

OK, nie używasz.

Znów trace czas, bo ktoś nie czyta dokumentacji

pozdrawiam

Ekspert
20-01-2006, 20:12
Wczytaj component - Wczytanie pliku nie powiodło się
ERROR: Could not find a Mambo XML setup file in the package.
[ Kontynuacja... ]
Wczytaj component - Niepowodzenie
Installation file not found:
/home/s/i/e/siemensmania/www/media/install_43d134c6a9515/
[ Kontynuacja... ]

Łabędź
20-01-2006, 18:27
Cytat Napisał Ekspert
no jak go instaluje to pisze po angielsku, chyba że nie ma pliku XML. Proszę Pomóż..!!!
No to rzuć tutaj co pisze.

pozdrawiam

Ekspert
20-01-2006, 17:37
no jak go instaluje to pisze po angielsku, chyba że nie ma pliku XML. Proszę Pomóż..!!!

Łabędź
20-01-2006, 16:12
Cytat Napisał Ekspert
przede wszytkim prosił bym bardzo żeby ktoś sprawdził czy mu działa ten komponent - tutaj go macie - a jeżeli nie to prosze łabędź, zmodyfikuj go, bo ZoomGalerry hula pięknie.
Co z nim nie tak?

http://plabedz.ovh.org/index.php?opt...tory&Itemid=39

pozdrawiam

Ekspert
20-01-2006, 15:44
przede wszytkim prosił bym bardzo żeby ktoś sprawdził czy mu działa ten komponent - tutaj go macie - a jeżeli nie to prosze łabędź, zmodyfikuj go, bo ZoomGalerry hula pięknie.

Łabędź
20-01-2006, 14:40
Cytat Napisał Ekspert
mogli byście zmodyfikować też remository, bo bardzo mi to
potrzebne.
Da się zrobić. Jak będzie chwila czasu.

Daj linka do tego modułu.

pozdrawiam

Ekspert
20-01-2006, 13:23
ja ma dokładnie ten sam komunikat, kiedy próbuje zainstalować jakikolwiek komponent, i wiele, wiele osób którzy trzymają swoją stronkę na waszym serwerze go ma, ale tylko jeden komponent mi poszedł, wasza zmodyfikowana wersja zoom galerry, mogli byście zmodyfikować też remository, bo bardzo mi to potrzebne.

Spider
21-11-2005, 20:22
poddaję się....plisss kto mi zmienie php na 4 bo moze przez to nie chce mi wejsc admin..a swoja droga czy jak zainstalowaliąście mambo to mogliście sie zaraz po instalacji zalogować jako admin..bo ja nie moge

deqko
21-11-2005, 17:11
Sory sory...
nie .httaccess.txt na .httaccess
tylko .htaccess.txt na .htacces
(te j****e klawiaturki )
wgrywasz plik .htacces.txt na serwer przed /www/ i zmieniasz na .htaccess
i tyle
przewaznie TC nie widiz tych plikow, dlatego radze zastosowac innego klijenta ftp

Spider
21-11-2005, 15:02
sorki że tu pisze ale mam problem....niemogę zalogować się na koncie jako admin...czy to moze miec cos wspólnego z wersja php..nic tu nie zmieniałem aha i jak tak to bardzo prosze napisać o co biega w tym aby później "Zmieniasz odnoscik, z .httaccess.txt na .httaccess i tyle " pomóżcie mi to zrobić a już Was nie będe nękał....

aha i dzięki za tamtą poradę

deqko
21-11-2005, 08:56
Pozwolilem sobie zmienic PHP na v.4 u Ciebie
Polax - sprawc phpinfo.php
Z gory przepraszam za "naruszenie prytwatnosci"
Napisz co o tym sadzisz

polax
21-11-2005, 06:45
Ehhh olej "Ścieżka do zmiennej sesji Not set, Niezapisywalna " i tak mambo będzie działać patrz poniżej chociarz to nie ten temat

Nazwa hosta mysql.60free.ovh.org

Użytkownik bazy MySQL tutaj wpisujesz swój nick na jakim sie logujesz

Hasło do bazy MySQL tutaj wpisujesz swóje hasło na jakim sie logujesz

Nazwa bazy MySQL tutaj wpisujesz swoją nazwe bazy danych jaką ustawiłeś jeśli niewiesz jaka to nazwa wejdz w phpAdmina i se zobacz reszte pozostaw bez zmian

Także nic prostszego a ja dalej czekam co mi Admin doradzi

Spider
20-11-2005, 21:53
tylko nie krzyczcie na mnie ... dopiero co założyłem konto i chciałem zainstalować mambo ale juz na samym początku widziałem "Ścieżka do zmiennej sesji Not set, Niezapisywalna " ...czytałem wszystykie posty i przeglądnąłem całe forum ( tak mi sie wydawało ) noi nic dal siebie nie spotkałem ...w związku z tym chciałbym prosić o napisanie ( krok po kroku [ jestem loolem ] ) jak zrobić aby napisa zmienił się na zapisywalny. Aha i nawet jeśi próbuję inst. tak jak jest to po wpisaniu bazy danych loginu i hasła pisze że złe hasło lub hasło nieprawidłowe.... Może jedno z drugim ma jakiś związek...dlatego proszę o wyjaśnienie po kolei co nalezy zrobić i gdzie aby dało się zainsatlować mambo
Jeśli macie jeszcze siłę pisać po przeczytaniu tego posta to bardzo prosze o odpowiedzi
pozdro

polax
20-11-2005, 21:14
Tak stworzyłem oba pliki i http://polax.ovh.org/phpinfo.php dalej pokazuje że PHP5 niewiem natomiast czy miałem stworzyć plik sam htaccess i wkleić kod czy dopisać go do istniejącego pliku htaccess.txt w każdym razie i tak i tak próbowałem i bez powodzenia dalej jest PHP5 lool

Łabędź
20-11-2005, 20:47
Cytat Napisał polax
A więc chyba mam właczony PHP v4
Nie bardzo...

Kod:
polax# ls -la | grep ht
-rw-r--r--   1 16123 www    16 2005-11-20 15:31 httacces
Nie 'httacces', a '.htaccess', i raczej w katalogu '/www'.

Dla pewności: stwórz plik 'phpinfo.php' w katalogu '/www' zawierający:

Kod PHP:
(); ?>
I wyświetl go w przeglądarce (twojekonto.ovh.org/phpinfo.php).

Powinna wyświetlić Ci się lista parametrów PHP w tym i jego wersja.

pozdrawiam

polax
20-11-2005, 12:45
Cytat Napisał Łabędź
Masz włączony PHP v4?

pozdrawiam
Zrobiłem to co mi napisał Deqko pod tym l;inkiem

http://forum.ovh.pl/showthread.php?t=563

A więc chyba mam właczony PHP v4

Łabędź
19-11-2005, 23:55
Cytat Napisał polax
Qrde to dlaczego niemoge zainstalować tego remository
Masz włączony PHP v4?

pozdrawiam

polax
19-11-2005, 20:18
Cytat Napisał Łabędź
Terefere

http://plabedz.ovh.org/mambo_remository.jpg
http://plabedz.ovh.org/mambo_lxmenu.jpg

Co do LxMenu_1.11_PL, to należy go najpierw rozpakować, dopiero w środku znajdują się dwa pliki, które Mambo umie przetworzyć (przynajmniej ten LxMenu co znajduje się na mambopl.com).

pozdrawiam
Qrde to dlaczego niemoge zainstalować tego remository

Łabędź
19-11-2005, 17:59
Cytat Napisał polax
Niestety wina lezy moim zdaniem w konf.serwera odpaliłem swój serw i wsio ok próbowałem na innych darmowych serwerach i na większości to działa ale na niektórych jest to samo co uwas
Terefere

http://plabedz.ovh.org/mambo_remository.jpg
http://plabedz.ovh.org/mambo_lxmenu.jpg

Co do LxMenu_1.11_PL, to należy go najpierw rozpakować, dopiero w środku znajdują się dwa pliki, które Mambo umie przetworzyć (przynajmniej ten LxMenu co znajduje się na mambopl.com).

pozdrawiam

polax
19-11-2005, 17:25
Cytat Napisał Łabędź
OK, spróbuje później...

Jednak skoro jedne się da, a innych nie to chyba raczej jest wina Mambo nie serwra...

pozdrawiam
Niestety wina lezy moim zdaniem w konf.serwera odpaliłem swój serw i wsio ok próbowałem na innych darmowych serwerach i na większości to działa ale na niektórych jest to samo co uwas

Łabędź
18-11-2005, 21:44
Cytat Napisał polax
Słuchaj komponent ABOBOK>> księgi gości wchodzi spróbuj odpalić komponent o nazwie
>>>> Remository320_PL czyli download lub
>>>> LxMenu_1.11_PL
czyli menu i nieda sie sprubój podałem tylko dwa przykładowe których sie nieda przypuszczam że więcej jest takich
OK, spróbuje później...

Jednak skoro jedne się da, a innych nie to chyba raczej jest wina Mambo nie serwra...

pozdrawiam

polax
18-11-2005, 18:14
Cytat Napisał Łabędź
Jaki jest to komponent?

Ja właśnie zainstalowałem na nowo założonym koncie Mambo + kilka losowo wybranuch komponentów. Wszystko poszło bez problemu...

http://plabedz.ovh.org/mambo_komponent.jpg

pozdrawiam
Słuchaj komponent ABOBOK>> księgi gości wchodzi spróbuj odpalić komponent o nazwie
>>>> Remository320_PL czyli download lub
>>>> LxMenu_1.11_PL
czyli menu i nieda sie sprubój podałem tylko dwa przykładowe których sie nieda przypuszczam że więcej jest takich

Łabędź
18-11-2005, 10:57
Cytat Napisał polax
No własnie mam ztamtąd wersje >>>. MAMBO_4.5.2.3_pl czyżby z ta wersją bym problem ??
Jaki jest to komponent?

Ja właśnie zainstalowałem na nowo założonym koncie Mambo + kilka losowo wybranuch komponentów. Wszystko poszło bez problemu...

http://plabedz.ovh.org/mambo_komponent.jpg

pozdrawiam

polax
17-11-2005, 20:36
Cytat Napisał Łabędź
Pamiętam, że jak instalowałem Mambo to był podobny problem z którąś z wersji. Spróbuj zainstalować tą z http://mambopl.com/ .

pozdrawiam

No własnie mam ztamtąd wersje >>>. MAMBO_4.5.2.3_pl czyżby z ta wersją bym problem ??

Łabędź
17-11-2005, 19:24
Cytat Napisał polax
ehhh ustawiłem chmod 0755 w mambo dla plików i katalogów i dalej kicha co moge jeszcze zrobić ??
Pamiętam, że jak instalowałem Mambo to był podobny problem z którąś z wersji. Spróbuj zainstalować tą z http://mambopl.com/ .

pozdrawiam

polax
17-11-2005, 17:25
Cytat Napisał deqko
zle sciagniete ? wyraznie widac, ze pisze o brakach pliku

Jakie prawa CHMOD ustawiles ?
ehhh ustawiłem chmod 0755 w mambo dla plików i katalogów i dalej kicha co moge jeszcze zrobić ??

deqko
17-11-2005, 17:19
zle sciagniete ? wyraznie widac, ze pisze o brakach pliku

Jakie prawa CHMOD ustawiles ?

polax
17-11-2005, 16:57
Cytat Napisał Łabędź
Niech zgadne... 'fatal error'?

Hint: PHP v4

pozdrawiam
Oto problem >>>


Wczytaj component - Wczytanie pliku nie powiodło się ERROR: Could not find a Mambo XML setup file in the package.

Wczytaj component - Niepowodzenie
Installation file not found:
/home/p/o/l/polax/www/media/install_437ca7541ddb8/


na innych komponentach jest tak samo na waszym serwerze a więc prosze o odpowiedż w czym tkwi problem

Łabędź
17-11-2005, 16:51
Cytat Napisał polax
Owszem zgadza sie działa ale niemoge dodać żadnych komponentów typu dział download czy inne dlaczego jakiś error wyskakuje przy tychg ustawieniach podać typ komunikatu ??
Niech zgadne... 'fatal error'?

Hint: PHP v4

pozdrawiam

polax
17-11-2005, 16:49
Cytat Napisał Łabędź
Mambo działa przy tych ustawieniach.
pozdrawiam
Owszem zgadza sie działa ale niemoge dodać żadnych komponentów typu dział download czy inne dlaczego jakiś error wyskakuje przy tych ustawieniach podać typ komunikatu ??

pozatym dodam że na moim serwerze działa na freefonthost też działa wsio ok ale korzystam z waszego bo niema reklam

Łabędź
16-11-2005, 22:27
Cytat Napisał polax
mam następujący problem :instaluje Cms-a Mambo mój problem polega na tym iż niezgadzaja mi sie dwie opcje przy instalacji mambo

1.Ścieżka do zmiennej sesji Not set, Niezapisywalna

2.Safe Mode: zalecana OFF: a jest ON

Co moge z tym zrobić przez te dwie opcje co sie niezgadzają niemoge dodawać do mambo zadnych komponentów ani modułów HELP !!! jeśli ktos wie czy moge coś z tym zrobić czy może szukać innego serwera
Mambo działa przy tych ustawieniach.
pozdrawiam

polax
16-11-2005, 19:38
Ehhh faq sobie poczytałem
  • 2.3. Do działania mojego serwisu potrzebne jest włączenie opcji 'jakas_opcja' w Apache/MySQL/PHP, a jest napisane, że nie będzie ona włączona z jakichś tam powodów. Czy mogę prosić o włączenie jej na chwilę, żebym mógł wprowadzić zmiany? powrót
    Nie. Jeżeli nie jest włączona standardowo i Administrator z jakichś powodów odmawia jej włączenia, to na pewno nie będzie robił wyjątków dla pojedynczych użytkowników.



mam następujący problem :instaluje Cms-a Mambo mój problem polega na tym iż niezgadzaja mi sie dwie opcje przy instalacji mambo

1.Ścieżka do zmiennej sesji Not set, Niezapisywalna

2.Safe Mode: zalecana OFF: a jest ON

Co moge z tym zrobić przez te dwie opcje co sie niezgadzają niemoge dodawać do mambo zadnych komponentów ani modułów HELP !!! jeśli ktos wie czy moge coś z tym zrobić czy może szukać innego serwera