We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem Internal Server Error 500 na 1000gp


cyberowca
05-02-2007, 15:55
W końcu się udało jakby ktoś miał ten problem to używając Total Commandera w wierszu poleceń trzeba wpisać:

SITE CHMOD 705 /

dzięki za chęci

cyberowca
05-02-2007, 11:12
Okazuje się że jednak wszystkiego nie zmieniłem ale jakoś nie moge sobie poradzić..
drwxrwxrwx .
drwxrwxrwx ..
-rwx---r-x .forward
-rwx---r-x PRZECZYTAJ-MNIE
drwx---r-x cgi-bin
drwx---r-x requetes
drwx---r-x sessions
drwx---r-x www

więc widać że katalog główny mam 777.. ale nie mam pojęcia jak go zmienić używam programu SmartFTP ver2 i dostęp do "/" niby mam jak klikam Properties/CHMOD i zadaje numer 705 to w logach pojawia się komunikat
[11:04:58] SITE CHMOD 705
[11:04:58] 500 SITE CHMOD needs 2 arguments.

Więc mam dość trywialną prośbe w jakim programie to najlepiej zmienić (i fajnie by było załączyć instrukcje )

Łabędź
04-02-2007, 10:55
Cytat Napisał cyberowca
Zrobiłem tak już wcześniej niestety to nie pomogło
Nie do końca, katalog domowy masz 777.

pozdrawiam

cyberowca
03-02-2007, 18:00
Zrobiłem tak już wcześniej niestety to nie pomogło.. Tą informacje o http://pomoc.ovh.pl/UprawnieniaNaWirtualnych znalazłem w starszych postach.. Bo nie jestem pierwszy z tym problemem.

Łabędź
03-02-2007, 13:40
Cytat Napisał Pallas
E też mi przed momentem zaczęło się tak walić na stronie
www.security-web.info
http://pomoc.ovh.pl/UprawnieniaNaWirtualnych

pozdrawiam

Pallas
03-02-2007, 13:27
E też mi przed momentem zaczęło się tak walić na stronie
www.security-web.info

cyberowca
02-02-2007, 12:45
Stronka (1000gp) http://cyberowca.info po otwarciu pokazuje komunikat:

""""""""
253
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, tech@ovh.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



--------------------------------------------------------------------------------

Apache/1.3.37 Server at www.cyberowca.info Port 800
""""""""""""""
1) Chmody były dobrze ustawione tzn miałem portal Joomla działał poprawnie od listopada 2006
2) Rozbudowałem go o forum SMF wraz z mostem do joomla (nadal wszystko działało)
3) dodałem komponent do SMF "simple download" ale nie zauwarzyłem że zmieniło ścieżke globalną i zapisał swoje zmiany w katalogu głównym przed /www/
od tego czasu mam błąd jak powyrzej..
Komponent utworzył folder Download z plikiem .htaccess który już usunąłem
i chciał zmienić plik index.php ale go nie ma w tym folderze. Obecnie żaden skrypt php nie działa nawet gdy dodałem nowy testowy "portalik" nie było nawet możliwości instalacji ten sam błąd..
Forum było widziane pod subdomeną http://www.forum.cyberowca.pl
Niestety obecnie nie działa ani forum ani portal nawet ani żaden inny skrypt na pocieszenie zostaje mi że html chociarz działa...

Z góry dziękuje za wskazówki...