We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Coppermine Gallery


mariano
23-01-2007, 14:23
Cytat Napisał Reese27
niestety jest problem z jej instalacj± .Doszłam do takiego stanu... prosze o pomoc bo naprawdę nie wiem co jest nie tak
No wlasnie. Co tu jest nie tak? Oprocz pustego pola z haslem sql wszystko wyglada ok. Otrzymujesz jakis komunikat o bledzie czy po prostu nie wiesz, jak wypelnic ten formularz?

SIMON
21-01-2007, 20:50
Elo Slicznoto

Generalnie ja tez jestem tutaj swiezak, ale z tego co mi sie wydaje - o ile faktycznie korzystasz z 60free - zle wypelnilas okienka Username, MySQL Database Name, MySQL Username. Na tyle na ile zdazylem sie zorientowac, w opcji zlote lata szescdziesiate w wymienionych okienkach powinien znalezc sie Twoj_nick, ktorego uzylas do rejestracji konta w OVH. Czyli http://www.Twoj_nick.ovh.org
Jest jeszcze kwestia okienka MySQL Password. Musisz w nim wpisac haslo bazy danych, ktore standardowo jest haslem dostepu do serwera ftp.
Jednak na poczatek powinnas chyba wyczyscic baze z pozostalosci po poprzedniej instalacji 'czegos w stylu Mambo'. By tego dokonac, musisz udac sie do Manager'a OVH. Po wejsciu na konto, paluszkiem na adresie swojej domeny, nastepnie na ikonce Serwer wirtualny i Czyszczenie bazy. W nowym okienku paluszek na liscie wyboru bazy, nastepnie Zatwierdz i to chyba wszystko. Po wyczyszczeniu bazy, instalacja w/g wskazowek zamieszczonych powyzej i post z usmiechnieta buzka wskazujacy na zakonczona sukcesem operacje. I to by bylo na tyle.

updt
-----
Z Username chyba troche przesadzilem... :P Jak sie okazuje ten Username dotyczy juz samego Coppermine, z ktorym na dluzsza mete nie mialem przyjemnosci. Co za tym idzie, jest bardzo prawdopodobne, ze chodzi tylko o brak MySQL Password i zanieczyszczona baze, ktora nalezy wyczyscic. Natomiast siatka-world... Taak, teraz juz wiem, coz to jest siatka-world...


Milego dnia.
/SIMON

Reese27
21-01-2007, 10:29
Przepraszam,ale czy kto¶ tu odpowiada może na pytania ??

Reese27
20-01-2007, 16:50
Witam serdecznie jestem tu nowym użytkownikiem i mam jedno bardzo ważne pytanie.Starałam się znaleĽć wszystko na forum ale jako¶ niczego wła¶ciwego niemogłam się doszukać Mianowicie założyłam galerię coppermine na ovh.pl niestety jest problem z jej instalacj± .Doszłam do takiego stanu...screen




prosze o pomoc bo naprawdę niewiem co jest nie tak Kiedy¶ miałam zainstalowane co¶ w stylu Mambo ,ale usunełam z serwera więc niepowinno byc problemu. Czy może kot¶ mi pomóc,bardzo mi zależy czekam na jaki¶ odzew