We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z zainportowanie bazy danych


zooo1
04-01-2007, 19:34
odświeżam

zooo1
28-12-2006, 16:20
kurcze, nie pomogło ani to ani to
po wykasowaniu pojawia mi się taki błąd: http://img411.imageshack.us/img411/8...sowaniurr6.jpg
a po zmianie USE db147258 na USE autosurfs taki błąd: http://img411.imageshack.us/img411/9...ienazwysm2.jpg
Wiedzie może co mam zrobić???

mariano
28-12-2006, 13:51
Tak. Ew. zamien "USE costam" na "USE nazwa_bazy_na_60free".

Ps.: Word to nie jest dobry edytor. Uwazaj, zeby nie nagral Ci pliku w zlym kodowaniu.

zooo1
28-12-2006, 12:19
przepraszam za posta pod postem, ale inaczej mogłoby to nie zostać zauważone
Mam usunąć całą częśc którą zaznaczyłem na zdjęciu?
http://img153.imageshack.us/img153/8316/screen2pj7.jpg
pozdrawiam

zooo1
28-12-2006, 11:33
ok, dzieki za odpowiedzi, sproboje tak zrobić, ale teraz nie moge sie dostac do phpmy admin, moze przeciozone serwery

Łabędź
28-12-2006, 10:38
Cytat Napisał mariano
Otworz dumpa w jakims DOBRYM edytorze
W Word-dzie?

pozdrawiam

mariano
28-12-2006, 09:46
Otworz dumpa w jakims DOBRYM edytorze (tj. nie w notepadzie) i usun linijke "CREATE DATABASE".

zooo1
27-12-2006, 18:36
Witam,
niedawno zalozylem sobie konto w 60free.ovh.org
Chcialem przeniesc serwis z yoyo.pl ale nie moge zaimportowac bazy danych
Kiedy chce ja wczytac z pliku pokazuje mi sie cos takiego:
http://img107.imageshack.us/img107/465/screenho1.jpg
W czym jest problem, co musze zrobic aby wszystkie tabele sie dobrze zaimportowaly?
prosze o udzielenie jak najszybszej odpowiedzi,
pozdrawiam