We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Znów ten sam oklepany temat


boniek00
18-12-2006, 17:00
Cytat Napisał kaef
Czyli mogę wyczyścić htaccess do zera [czyli pusty] i będzie good? czy coś musi w nim zostać??
Możesz go wyczyścić lub usunąć z serwera.

pozdrawiam,

kaef
18-12-2006, 16:56
Czyli mogę wyczyścić htaccess do zera [czyli pusty] i będzie good? czy coś musi w nim zostać??

boniek00
18-12-2006, 09:47
Masz niepoprawny plik .htaccess:

1. Na 60free nie ma modułu mod_rewrite.
2. Nie ma możliwości zmiany dyrektywy apache Options.

W htaccess można ustawiać tylko: AuthConfig FileInfo Limit.

pozdrawiam,

kaef
17-12-2006, 21:44
Jak w tytule. Mógłbym napisać też: strona mi nie działa, albo ratunku pomóżcie...

Problem przedkłada się następująco:
1. Zacząłem robić stronkę i wrzuciłem index.html zawierający przekierowanie w JS na www.rzezniasquat.ovh.org/indexx.php?bw=glowna

2. Wywaliłem całą zawartość katalogu www [ale nie katalog, jak to już ktoś zrobił i szukał tu pomocy] i wrzuciłem na serwer CMS "postnuke" i go skonfigurowałem wg instrukcji tamże zawartej

3. Wchodząc na mój adres, zostaję przekierowany na podany wyżej stary adres. Najpierw myślałem, że wystarczy wyczyścić cache mojej przeglądarki, jednak nic to nie daje... Tak jakby serwer miał swój cache i korzystał nadal ze starego index.html, który przecież skasowałem... Czy jest to możliwe, czy nie, czy to ja coś nakręciłem niepotrzebnego...? Z góry informuję, że jest to mój pierwszy w życiu cms...

PS: który z plików jest plikiem startowym [który ma większą moc]: index.htm, index.html, czy index.php?

Znalazłem podobny wątek, wyskakuje mi taki sam błąd:
http://forum.ovh.pl/showthread.php?t...light=htaccess