We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Serwer Nie Cztya Mojego Index.html


Lin
31-01-2007, 14:23
Dziękuje Ci bardzo za pomoc... teraz będe studiować to co mi napisales i moze kiedys zrozumiem o co chodzi... jeszcze raz wielkie dzięki!!

mariano
31-01-2007, 13:43
Po prostu zmienilem uprawnienia katalogu www na 755. Mozesz to zrobic sama za pomoca total commandera, zob. np. http://totalcmd.pl/forum/index.php?b...sg2281#msg2281

Lin
31-01-2007, 13:06
a mozesz mi napisac dokladnie jak to zrobiles... chcialabym a przyszlosc wiedziec, gdy powtorzy mi sie podobny problem... dziekuje za porade. Sciagnelam juz program, ktory mi poleciles

mariano
31-01-2007, 12:19
Zmienilem Ci na 755.

Jakiego programu uzywasz do ftp? Moze skombinuj sobie cos lepszego? Np. http://www.cswiat.pl/download.php?do...ref=0&subref=0

Lin
31-01-2007, 12:01
a dokladniej gdzie moge znalezc ten kod bo juz sie strasznie pogubilam :/

mariano
31-01-2007, 11:56
Kod:
# stat -c '%a' fushigiyuugiw/www/
744
Ma byc 755

Lin
31-01-2007, 11:48
heh zabawne to juz sie staje - ale nadal nic :P
uprawnienia zmianilam dla wszystkich odwiedajacych plik index, tak samo zroblam z katalogiem www i nic... czy moze mam zaznaczyc jeszcze cos w wykonaiu i zapisie??

sLoDkI
31-01-2007, 11:24
No i 755 dla katalogu www

pozdrawiam.

Lin
31-01-2007, 11:23
zmienilam uprawnienia dla wszystkich odwiedzajacych i dalej problem jest :/ sorki ze tak mecze, ale naprawde nie wiem o co chodzi!!

sLoDkI
31-01-2007, 11:17
Uprawnienia do pliku należy ustawić na 644 dla index.html

pozdrawiam.

Lin
31-01-2007, 11:09
www.fushigiyuugiw.ovh.org

mariano
31-01-2007, 10:02
To moze podaj jeszcze nazwe swojego konta...?

Lin
31-01-2007, 09:38
mam niestety podobny problem, wczesniej strona dzialala bez zarzutow, az tu nagle gdy ja chcialam troszke zmodernizowac i ulepszyc.... pozmienialam pliki i wgralam je na nowo na serwer do katalogu www, niestety chyba cosik nie czyta mojego pliku index.html?? Czy zle skopiowalam pliki, a moze nalezy dokonac zmia z plikiem index.html?? Proszę o pomoc!!

Radus_keles
26-01-2007, 23:57
Mi się aktywowało własnie dopiero po 2 dniach ;] Ale teraz wszystko działa gites

Łabędź
22-01-2007, 10:24
Cytat Napisał Radus_keles
Ile trzbea czekać na uaktywnieni index.html? radusarts.ovh.org - juz czekam drugi dzień ;/
Nie więcej niż 2 minuty, najczęściej jest od razu. Jak więcej to znaczy, że coś popsułeś

pozdrawiam

Radus_keles
19-01-2007, 23:26
Ile trzbea czekać na uaktywnieni index.html? radusarts.ovh.org - juz czekam drugi dzień ;/

dexted
24-11-2006, 09:21
TAK juz mi działa to działa po pewnym czasie

dexted
23-11-2006, 20:53
Niewiem ale mi tez niedziała
error0.ovh.org
Moze to działa po pewnym czasie.

bob123
31-10-2006, 07:24
Hmm, przed chiwla sprawdzilem, strona laduje sie poprawnie.

keneeth
30-10-2006, 16:19
po zaladowaniu plików na serwer, w tym index.html, kiedy wchodze na moja strone wyskakuje mi, ze nie oznaczylem strony głównej...
pomóżcie prosze

moja niedzialajaca strona
www.happysad.ovh.org