We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

mambo / Joomla - nie moge dodać pozycji menu!


madmips
07-11-2005, 22:49
Witam,

męczę się już z tym 2-gi dzień, niby wszystko chodzi, artykuły mogę dodawać itp. ale jak w panelu admina chce dodac pozycje menu to mi wyskakuje:

Warning: menuitem(): Unable to access /home/m/a/d/madmips/www//administrator/components/com_menus/content_category/content_category.class.php in /home/m/a/d/madmips/www/includes/joomla.php on line 4106

Warning: menuitem(/home/m/a/d/madmips/www//administrator/components/com_menus/content_category/content_category.class.php): failed to open stream: No such file or directory in /home/m/a/d/madmips/www/includes/joomla.php on line 4106

Warning: menuitem(): Failed opening '/home/m/a/d/madmips/www//administrator/components/com_menus/content_category/content_category.class.php' for inclusion (include_path='.:/usr/local/php4/lib/php') in /home/m/a/d/madmips/www/includes/joomla.php on line 4106

Warning: menuitem(): Unable to access /home/m/a/d/madmips/www//administrator/components/com_menus/submit_content/submit_content.menu.html.php in /home/m/a/d/madmips/www/includes/joomla.php on line 4107

Warning: menuitem(/home/m/a/d/madmips/www//administrator/components/com_menus/submit_content/submit_content.menu.html.php): failed to open stream: No such file or directory in /home/m/a/d/madmips/www/includes/joomla.php on line 4107

Warning: menuitem(): Failed opening '/home/m/a/d/madmips/www//administrator/components/com_menus/submit_content/submit_content.menu.html.php' for inclusion (include_path='.:/usr/local/php4/lib/php') in /home/m/a/d/madmips/www/includes/joomla.php on line 4107

Warning: file_get_contents(): Unable to access /home/m/a/d/madmips/www//administrator/components/com_menus/component_item_link/component_item_link.xml in /home/m/a/d/madmips/www/includes/domit/xml_domit_lite_parser.php on line 1066

Warning: file_get_contents(/home/m/a/d/madmips/www//administrator/components/com_menus/component_item_link/component_item_link.xml): failed to open stream: No such file or directory in /home/m/a/d/madmips/www/includes/domit/xml_domit_lite_parser.php on line 1066


podobnie sie dzialo jak doistalowalem galerie

co sie dzieje? moze ktos mi pomoc?

pozdrawiam

madmips