We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Pomoc ze stroną.


Iverson
18-10-2006, 17:02
wow !
niby taka drobnostka a psuje wszystko ja bym tego nigdy nie zauważył...
nie wiem jak Pan to robi :P
wielkie dzięki za pomoc
bede polecal wszystkim OVH, bo macie Państwo super oferte i miłą obsługę
dziękuję

mariano
18-10-2006, 08:16
Cytat Napisał Iverson
System rozroznia male i duze litery.

A w katalogu "img" jest: "1.JPG". (rozszerzenie pliku wielkimi literami). Musisz zmienic za pomoca klienta ftp na "1.jpg" albo - na odwrot - zmienic w kodzie html na "1.JPG". Jak Ci wygodniej.

Iverson
17-10-2006, 18:12
ok no to poprosze o pomoc
a więc zadzialaly zmiany nazw na stronach i z tłem, ale nie działa nadal galeria zamiast zminiaturyzowanych zdięć wyświetla się takie coś :

i w wersji off-line oczywiscie działa...

oto kod na tą strone :
"


Ośrodek agroturystyczny " Wichrowe wzgórze "















Kliknij na zdięcie, aby je powiększyć.


 
 
 

 
 
 

   & nbsp;      
   & nbsp;       &nb sp;
  

 
 
 

             ;
             ;
 








Copyright by dominotat@wp.pl&trad e; © All rights reserved !

"

Iverson
16-10-2006, 18:09
rzeczywiście mam we wszystkich nazwach znaki polskie.
zobaczy czy zadziala i jak coś to tutaj napiszę
pozdrawiam

mariano
16-10-2006, 18:07
Kod HTML masz zakodowany w systemie utf-8, a nazwy plikow prawdopodobnie w iso-8859-2 albo (fuj) windows-1250. Dlatego nazwy plikow podane w html-u (linki do glownej ramki i do tla lewej ramki) nie odpowiadaja rzeczywistym nazwom na serwerze.

Rozwiazanie: wystrzegaj sie polskich znakow w nazwach plikow. To przynosi wylacznie klopoty. Zmien "tło.jpg" na "tlo.jpg" i "stronagłówna.html" na "stronaglowna.html". Byc moze jest tego wiecej.

Ps. Fajny domek.

Iverson
16-10-2006, 17:54
Witam,
wrzuciłem stronę na server i zamiast poprawnego tła wyświetla mi się białe...
i co najważniejsze to nie wyświetla mi się wogóle ramka "strona główna" tylko się wyswietla informacja z OVH
a i jeszcze galeria tez jest zepsuta

zadnego z tych błędow nie mialem i nie mam otwierając stronę off-line

to ta strona :
http://wichrowe-wzgorze.ovh.org/

proszę o pomoc w rozwiącaniu sprawy
pozdrawiam i z góry dziękuję,
Iverson