We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Nie masz prawa dostępu do żądanego katalogu ??? proszę o pomoc


Andrzejas
14-10-2006, 01:04
1. wgrałeś do katalogu templates i wygląda tak struktura .../templates/twój_styl/pliki stylu
2. masz dobrze ustawione prawa dla templates
3. masz styl odpowiedni do odpowiedniej wersji forum
4. niezmieniałeś nazw katalogów ani plików

wwisnia
12-10-2006, 13:48
jednak jeszcze raz poprosze o pomoc, chyba ze sam sobie pomoge ale watpie w ta
sciaglem sobie styl wrzucilem na serwer do folderu templates (zgodnie z instrukcja jaka byla zalaczona ze stylem) wszedlem do panelu instalacyjnego i go tam nie ma zeby go zainstalowac i nie wiem czemu wiec prosze o pomoc

wwisnia
11-10-2006, 20:19
usunąłem ostatnią wiadomość była duża i już z tym problemem sobie poradzilem
dziekuję za wcześnijeszą pomoc mariano jest super gość

wwisnia
09-10-2006, 19:13
ściągłem inna wersje i nie ma błedów i jestem happy

mariano
09-10-2006, 12:35
Cytat Napisał wwisnia
Nie był wogule spakowany w rarze. Skad go mogę wziąść ??
http://www.phpbb.com/phpBB/catdb.php...load&id=431464

A gdzie jest ta konfiguracja phpbb ??
http://www.phpbb.com/support/guide/#section3_2_2_7

wwisnia
09-10-2006, 11:38
Cytat Napisał mariano
Po prostu plik includes/functions_log.php nie istnieje. Prawdopodobnie nie zgrales calego phpbb przez ftp.

Nie mozesz uzywac funkcji mail() na 60free. Wejdz do konfiguracji phpbb i przestaw go na tryb smtp.
Plik includes/functions_log.php nie istnieje. Rzeczywiście go nie ma.
Nie był wogule spakowany w rarze. Skad go mogę wziąść ??
A gdzie jest ta konfiguracja phpbb ??

mariano
09-10-2006, 09:11
Cytat Napisał wwisnia
Ale nadal nie wiem co zrobić z drugim problemem nadal wyskakuje to samo
Po prostu plik includes/functions_log.php nie istnieje. Prawdopodobnie nie zgrales calego phpbb przez ftp.

Błąd ten występuje też przy masowym wysyłaniu emaila do wszystkich - wiadomości nie dochodzą.
Nie mozesz uzywac funkcji mail() na 60free. Wejdz do konfiguracji phpbb i przestaw go na tryb smtp.

wwisnia
08-10-2006, 05:20
Pierwszy problem rozwiązałem tzn. loguje i wylogowuje sie normalnie i do p.administracyjnego też normalnie mogę wejść.
Ale nadal nie wiem co zrobić z drugim problemem nadal wyskakuje to samo


Tak coś czuje że bedzie trzeba zamienić plik "posting", ale czekam na wypowiedż fachowców. Bo ja jeszcze słabo umnie to całe PHP No i jeśli będzie trzeba zamienić plik to prosiłbym bardzo o link do niego, bo tak jak pisałem już przypadkiem go skasowałem.

EDIT
Dzisiaj znalazłem jeszcze jeden błąd i nie wiem jak go naprawić. Pojawia się on przy rejestracji nowego użytkownika.

Użytkownik stworzył sie, ale czemu wyskakuje taki błąd ??
Błąd ten występuje też przy masowym wysyłaniu emaila do wszystkich - wiadomości nie dochodzą.

wwisnia
07-10-2006, 23:39
Witam
Zainstalowałem sobie forum zgodnie z instrukcją później oczywiście usunąłem obydwa foldery które trzeba było.
Forum otwiera się normalnie.
Gdy loguje się na konto po wpisaniu loginu i hasła klikam "zaloguj" po czym pojawia się takie coś - screen poniżej "nie masz prawa dostępu..." ( z linku takiego http://clansir.ovh.org/ robi się takie coś http://clansir.ovh.org/phpBB/index.p...9f40d54f504232
ale jak usunę całą reszte po domenie to otwiera się strona z zalogowanym użytkownikiem i działa, ale jednak przydało by się jednak aby to działało normalnie bo to troche uciążliwe usuwanie kawałku linku albo tłumaczenie w przyszłości innym użytkownikom )

pojawia się to nie tylko przy logowaniu ale też przy wylogowaniu albo logowaniu się na panel administracyjny.
W panel administracyjny wogule nie mogę wejść nawet po usunięciu kawałku linku.

I teraz znalazłem jeszcze drugi błąd.
Gdy chę napisać nowy temat wyskakuje takie coś


I nie mam pojęcia co z tym zrobić, więc zgłaszam się do was.
Z pierwszym błędem nie wiem co zrobić ale z drugim chyba wiem co zrobić.
Chyba trzeba zamienić pliki "posting.php" który ostatnio ściągłem ale przypadkiem go usunąłem (shift+del) i nie mam tego pliku ani linku do tego,
a może się myle i trzeba coś innego zrobić zamiast zastąpić plik.
Naprawde nie wiem co z tym zrobić. Proszę o pomoc.