We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

nie mogę wysłać plików na serwer - 500 OOPS:


Żwirek
11-10-2006, 10:40
Nie można zmienić usługi, zamówienie jest na Start 1M. Mozesz założyć nowe konto i przenieść zawartość.

kristooki
10-10-2006, 22:14
no wiec co ma zrobic aby móc normalnie korzystac z konta? czy mozecie zmienic mi usluge?? ja zamawiałem konto z 1000mb powierzchni - i takie było w opisie, kiedy sie decydowałem. Nieznam nazw handlowych waszych usług - a przy wyborze nie było to jesno sprecyzowane. Przecież niezamawial bym hostingu o pojemnosci 1 mb!
Da sie coś z tym zrobic??

mariano
10-10-2006, 10:29
Dane w managerze sa poprawne (moze nie liczac tych 1900% zajetosci konta). Sprawdzalismy w systemie i Twoje zamowienie bylo na usluge start1m, nie 1000gp.

Jakim cudem udalo Ci sie zgrac 19mb na serwer? Coz, byla modernizacja systemu i quota byla tymczasowo wylaczona. Teraz znow dziala i limit na koncie wynosi 1mb, tak, jak pokazuje manager.

kristooki
09-10-2006, 18:55
na końce mam jakieś 19 MB danych.

Dane w panelu od samego początku były nieporawne, zobaczcie sami



Co mam zrobić?? konto jest mi potrzebne

mariano
09-10-2006, 14:49
Sprawdz, czy nie przekroczyles limitu przestrzeni konta.

kristooki
07-10-2006, 14:22
Mija kolejny dzień i nadal niema poprawy - serwer nadal jest niedostępny.
Czy na forum nie jest przeglądane przez pomoc techniczną OVH?

kristooki
06-10-2006, 21:12
tak miałem przez chwile ustawione i nic to nie dało. Jak już mówiłem kiedyś miałem taką systuacje i naprawiła mi to obsługa techniczna OVH - niewiem po czyjej stronie leży wina - ja nic na serwerze od pewnego czasu nie zmienialem wiec??

Żwirek
06-10-2006, 14:42
Ustaw chomod katalogu na 755.

kristooki
06-10-2006, 14:34
Mam nastepujący problem. Próbuje wysłac dowolny plik na serwer (1000gp + .info) i od paru dni coś sie zepsuło. Kiedy wysyłam plik o nazwie tytulto pojawiają sie takie komunikaty:
Kod:
Status:	Połączony
Komenda:	PWD
Odpowiedź:	257 "/"
Status:	Zaczyna wysyłać C:\usr\krasnal\www\download\tytul
Komenda:	PWD
Odpowiedź:	257 "/"
Komenda:	CWD /www/
Odpowiedź:	250 Directory successfully changed.
Komenda:	PWD
Odpowiedź:	257 "/www"
Komenda:	TYPE I
Odpowiedź:	200 Switching to Binary mode.
Komenda:	PASV
Odpowiedź:	227 Entering Passive Mode (213,186,33,210,168,138)
Komenda:	STOR tytul
Odpowiedź:	150 Ok to send data.
Odpowiedź:	226 File receive OK.
Status:	Wysyłanie zakończyło się powodzeniem
Odpowiedź:	500 OOPS: close
Odpowiedź:	500 OOPS: child died
Błąd:	Odłączony od serwera
Status:	Czeka, aby ponowić... (pozostało 5 prób)
Status:	Łączy z ftp.kristooki.info ...
Status:	Połączony z ftp.kristooki.info. Czeka na komunikat powitania...
Odpowiedź:	220-
Odpowiedź:	220-Bienvenue, 
Odpowiedź:	220-
Odpowiedź:	220-       On Vous Héberge ?
Odpowiedź:	220-           
Odpowiedź:	220-
Odpowiedź:	220 
Komenda:	USER kristook
Odpowiedź:	331 Please specify the password.
Komenda:	PASS **********
Odpowiedź:	230 Login successful.
Komenda:	SYST
Odpowiedź:	215 UNIX Type: L8
Komenda:	FEAT
Odpowiedź:	211-Features:
Odpowiedź:	 EPRT
Odpowiedź:	 EPSV
Odpowiedź:	 MDTM
Odpowiedź:	 PASV
Odpowiedź:	 REST STREAM
Odpowiedź:	 SIZE
Odpowiedź:	 TVFS
Odpowiedź:	211 End
Status:	Połączony
plik pojawia sie na serwerze ale niema w nim nic (rozmiar 0 bajtów)
To samo dzieje sie kiedy prubuje zapisać plik poprzez skrypt mojego mini CMSa opartego na plikach.

Jak już mówiłem problem pojawił sie kilka dni temu - kiedyś wcześniej był taki problem, pisałem kilka razy do pomocy ovh i naprawiło sie. Czy co miesiąc bede musiał do was pisać??

Nie zmieniałem żadnych chmodów plików i katalogów. Kiedyś działało - teraz nie

adres konta www.kristooki.info
host: ftp.kristooki.info
login: kristook

mam właczony tryb pasywny.
chmod katalogu www = 705

Proszę o pomoc