We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

500 Internal Server Error


eldrago
19-10-2006, 00:31
Stronka działa, tylko wywala błąd przy próbie wejścia do panelu admina...

Łabędź
18-10-2006, 09:35
Cytat Napisał eldrago
że już wcześniej próbowałem zmieniać CHMODy i nic nie pomogło.
Hmmm, u mnie ta stronka wygląda ok.

pozdrawiam

eldrago
18-10-2006, 09:19
W pliku .htaccess znajduje się tylko deklaracja php5 (nota bene znaleziona gdzieś na tym forum, więc wszystko powinno być OK). Plik .htaccess jest katalogu domeny głównej. CHMODy mam ustawione standardowo po instalacji, a więc: dla katalogu admin - 755, a dla pliku php - 644. Od razu dodam, że już wcześniej próbowałem zmieniać CHMODy i nic nie pomogło.
Poza tym na głównej domenie www.elteamcz.info jest zainstalowany taki sam CMS, tam są CHMODy takie same i wszystko działa jak należy.

Zawartość pliku .htaccess
Kod:
SetEnv PHP_VER 5

mariano
16-10-2006, 11:10
Cytat Napisał eldrago
Gdy próbuję wejść do panelu admina na stronie www.klan.elteamcz.info wywala mi ten cholerny błąd 500.
Musisz podac wiecej szczegolow. Jesli masz plik .htaccess, to wklej na forum jego zawartosc. Sprawdz tez uprawnienia plikow i katalogow.

eldrago
16-10-2006, 11:04
U mnie też jest ten problem, tyle że dotyczy subdomeny na moim koncie.
Gdy próbuję wejść do panelu admina na stronie www.klan.elteamcz.info wywala mi ten cholerny błąd 500. Proszę o pomoc.

kipero
01-09-2006, 20:51
Już działa normalnie. Napisałem do pomoc[at]ovh.pl

Łabędź
01-09-2006, 11:19
Cytat Napisał Piotrek Płatek
Aha, to mi bardzo dużo mówi.
'Wykomentuj' wszystkie linie w .htaccess, następnie dodawaj po kolej, i zobacz która powoduje błąd.

pozdrawiam

Piotrek Płatek
31-08-2006, 11:03
Aha, to mi bardzo dużo mówi.

sLoDkI
31-08-2006, 10:25
Cytat Napisał Piotrek Płatek
Mam ten sam problem na www.platek.info (oczywiście Wasz hosting).
Masz błędy w .htaccess

ps. niepodoba mi się pomysł z obowiązkiem rejestracji na forum
Jakieś zasady muszą panować

pozdrawiam.

Piotrek Płatek
30-08-2006, 17:00
Mam ten sam problem na www.platek.info (oczywiście Wasz hosting).

ps. niepodoba mi się pomysł z obowiązkiem rejestracji na forum

sLoDkI
28-08-2006, 10:10
Łatwiej by było gdybyśmy wiedzieli o jaką stronę chodzi..

pozdrawiam

kipero
26-08-2006, 10:37
Dlaczego od dziś nie mogę wejść na żadną podstronę mojego serwisu? Nie zmieniałem żadnych chmodów. Wyskakuje błąd treści:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, tech@ovh.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Prosze o pomoc!