We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

PHP Fusion


supermegazord
13-12-2005, 22:56
Ludzie moje kochane UWAGA zapodaje co i jak zrobić :

1. Wchodzimy przez FTP na swoje konto wywalamy wszystko z folderu WWW ukryte pliki również (Jeśli łączysz się za pomocą windows lub Total Comander to jes to w górnych opcjach SIEĆ--->FTP POKAŻ UKRYTE PLIKI.
2. Upewniamy się że na 100% że ten katalog jest pusty.
3. Klikamy ten link http://mysql.60free.ovh.org/ LOGUJEMY się do bazy mysql prez PHPMyadmin

!!!!UWAGA!!!!!
aby móc sie tam zalogować musimy zmienić hasło do bazy danych klikająć na następujący link http://60free.ovh.org/pl/cgi-bin/modify.cgi

4. Jeśli zalogawaliśmy się poprawnie klikamy na główną (lewa strona okna) swoją znaczy bazę która nazywa się tak jak nazwa naszego konta na ovh
5. Teraz w większej (bardziej na środku strony) części widzimy kilkanaście lub kilkadziesąt pomniejszych tabel
6. Przesuwamy pasek przewijania niżej aż zobaczymy opcję zaznacz wszystko (znajduje się ona pod ostatnia nazwą tabeli)
7. Z rozwijanego menu obok wybieramy usuń potwierdzamy że chcemy usunąć wszystkie tabele -> nasza baza jest usunięta.
8. Wylogowujemy się z phpMyadmin i logujemy ponownie aby upewnić się że baza jest pusta jeśli nie ma żadnych tabel znaczy że jest ok.

9. Składamy teraz datek na jakiś cel harytatywny za to że wszystko się udało

10. Przechodzimy do nowej instalacji fusiona. Instrukcja jak i link jest w tym wątku bodaj na stronie nr. 3 proszę poszukać i jak już mówiłem i pisałem.

Kod:
Jeśli będą jakieś błędy to prosze zakładać nowe tematy (po uprzednim 
zapoznaniu się z Faq i forum) oddzielnie oczywiście Pan DonWasyl i Pan 
Pawson91, bo trudno się odpowiada dwóm osobom na raz.
Ten temat uważam za zamkniety i go zamykam.

AVE

Pawson91
13-12-2005, 21:38
raczej bardzo chce zeby mi ktos pomogl ale robie to pierwszy raz i zabardzo nie mam pojecia co moze byc w takim fusionie no ale skoro mowicie ze trzeba wyczyscic tabele to wyczyszcze tylko powiedz mi jak wyczyscic te tabel co musze klinac w phpmyadmin

niech mi ktos powie czy to jest prawidlowo usunieta baza danych ???

Zapytanie SQL zostało wykonane pomyślnie
zapytanie SQL:
DROP TABLE `fusion_admin` ,
`fusion_article_cats` ,
`fusion_articles` ,
`fusion_blacklist` ,
`fusion_comments` ,
`fusion_custom_pages` ,
`fusion_download_cats` ,
`fusion_downloads` ,
`fusion_faq_cats` ,
`fusion_faqs` ,
`fusion_forum_attachments` ,
`fusion_forums` ,
`fusion_infusions` ,
`fusion_messages` ,
`fusion_messages_options` ,
`fusion_new_users` ,
`fusion_news` ,
`fusion_news_cats` ,
`fusion_online` ,
`fusion_panels` ,
`fusion_photo_albums` ,
`fusion_photos` ,
`fusion_poll_votes` ,
`fusion_polls` ,
`fusion_posts` ,
`fusion_ratings` ,
`fusion_settings` ,
`fusion_shoutbox` ,
`fusion_site_links` ,
`fusion_submissions` ,
`fusion_threads` ,
`fusion_user_groups` ,
`fusion_users` ,
`fusion_vcode` ,
`fusion_weblink_cats` ,
`fusion_weblinks` ;

THOR
13-12-2005, 21:31
Cytat Napisał Pawson91
co ty wiesz co ja robie a czego nie 1. taka miale wersje fusiona sciagnij sobie jak nie wiezysz ze byl folder intstall 2. napisz post w ktorym mogl bys mi pomoc 3. nie klocmy sie bez potrzeby bo nie rozumiem twojego wyrywania sie spokoj i opanowanie
Skoro ja Ci pisze ze ma byc taka sciezka:
Kod HTML:
http://twoje_konto.ovh.org/setup.php
a Ty sie upierasz i kopiujesz jakieś pliki z "kosmosu" tam gdzie ich nie powinno byc...Twoja sprawa. Chciałem pomoc ale widze ze jestes bardzo "odporny" na wszelka pomoc.
Na tym koncze ten temat bo nie ma sensu dalej pisac....i zycze powodzenia w tworzeniu "nowej" wersji systemu Fusion z plikiem install

THOR
13-12-2005, 21:26
Cytat Napisał Don Wasyl
megazord napisał że od nowa zinstalować itp. i to samo...
ten error :/
Ja jutro rano jeszcze na forum będe.
Dobranoc
no i miał racje...ale po nieudanej instalacji musisz "wyczyscic" baze danych ...czyli wejsc do phpMyAdmina i usunac z niej wszystkie tabele...Pozdrawiam

Pawson91
13-12-2005, 21:26
co ty wiesz co ja robie a czego nie 1. taka miale wersje fusiona sciagnij sobie jak nie wiezysz ze byl folder intstall 2. napisz post w ktorym mogl bys mi pomoc 3. nie klocmy sie bez potrzeby bo nie rozumiem twojego wyrywania sie spokoj i opanowanie

Don Wasyl
13-12-2005, 21:24
megazord napisał że od nowa zinstalować itp. i to samo...
ten error :/
Ja jutro rano jeszcze na forum będe.
Dobranoc

THOR
13-12-2005, 21:20
Posłuchaj! Po 1. w PHP-Fusion 6.x nie ma zadnego folderu ani pliku install, wiec nie mam pojecia po co kopiujesz jakies pliki z ver.5 do ver.6 (chyba ze chcesz stworzyc nowa wersje Fusiona ) Po 2. W instrukcji instalacji którą masz TUTAJ!!! jest napisane czarno na białym ...twojastrona.pl/setup.php a po 3. To po co ktoś sie produkuje i pisze Ci co masz zrobic jak Ty tego nie robisz

Pawson91
13-12-2005, 21:13
jesli chodzi o tego linka to od niego zaczalem swaoja przygode z fusionem, a dokladnie mowiac to raczej tam nic nie ma i nie znajde na temat tego bledu 500 czy nie taka jest prawda

THOR
13-12-2005, 21:08
Bo pytasz o coś co albo juz zostało napisane tutaj badz w instrukcji instalacji Fusiona...ludzie podaja Ci na "tacy" gotowe linki a Ty odpisujesz ze nie znalazłes tam odpowiedzi????? Człowieku czy Ty czytasz to co jest napisane czy tylko ogladasz emotki???

Pawson91
13-12-2005, 21:06
i co ci przeszkadza ze pytam ? wszystkie warunki ktore powiedzial supermegazord mam spelnione cala zawartosc www wyczyszczona z ukrytych plikow i co.... dalej z tym errorem 500

THOR
13-12-2005, 21:01
Cytat Napisał Pawson91
no tak ale dla jakich skryptow musze ustawic te chmody 755 ??
Cytat Napisał Pawson91
nie widze zeby tam cos pisalo o moim problemie jesli mozesz podaj dokladniej lub jak nie to poczekam na wyjasnienie megazroda

pozdro
Cytat Napisał Pawson91
chody to byla pierwsza rzecz ktora zrobilem po zainstalowaniu....
.....no i masz...gadaj z () to Cię () (ide sie powiesic - nie powstrzymywac!!! )

Pawson91
13-12-2005, 20:55
chody to byla pierwsza rzecz ktora zrobilem po zainstalowaniu....

supermegazord prosze wyjasnij jaki skrypt co musze zrobic z tym bledem nr 500

supermegazord
13-12-2005, 20:52
ja wam obojgu szczerze radze wywalić wszystko z katalogu www ukryte pliki też wyczyścić baze msql i zainstalować od nowa php fusiona bo czuje że tam jest tak wszystko pokręcone że tylko sam Najwyższy Łabądź raczy wiedziedzieć co wy tam macie na kontach i bazie mysql także wracajcie do strony 3 pobierzcie sobie fusiona z linku który podałem i postępujcie zgodnie z tą instrukcją którą zamieściłem i jak będą jakieś błędy to prosze zakładać nowe tematy (po uprzednim zapoznaniu się z Faq i forum) oddzielnie oczywiście Pan DonWasyl i Pan Pawson91, bo trudno się odpowiada dwóm osobom na raz.

AVE

Pawson91
13-12-2005, 20:51
nie widze zeby tam cos pisalo o moim problemie jesli mozesz podaj dokladniej lub jak nie to poczekam na wyjasnienie megazroda

pozdro

Don Wasyl
13-12-2005, 20:39
www.php-fusion.pl -> Instalacja PHP-Fusion 6.xx.xx i tam jest napisane.

Mam problem. (przeszukałem fora i nic przydatnego nie znalazłem)
Nadal mam: Parse error: syntax error, unexpected T_REQUIRE_ONCE in /home/g/t/a/gtac/www/index.php on line 13

Byłem na stronach które podał supermegazord.
Grałem .htaccess i nic nie zmieniło sie.
Ten plik ma być pusty? Nic nie ma w nim napisane...

Pawson91
13-12-2005, 20:29
no tak ale dla jakich skryptow musze ustawic te chmody 755 ??

supermegazord
13-12-2005, 19:47
DonWasyl czytaj (a tak pozatym uzyj szukaj czasem)

Kod:
http://forum.ovh.pl/showthread.php?t=618&highlight=Parse+error
plus

Kod:
http://60free.ovh.org/pl/support/faq.html#faq61
(gdybys nie wiedział co to ten .htaccess

natomiast Pawson91 (i czytać FAQ po to są przecież)

Kod:
http://60free.ovh.org/pl/support/faq.html#faq52
AVE

Don Wasyl
13-12-2005, 19:12
Dzięki Pawson91 za info...

Teraz mam taki error po wejściu na stronę, nie wiem czy w tym byści mi pomogli...

Parse error: syntax error, unexpected T_REQUIRE_ONCE in /home/g/t/a/gtac/www/index.php on line 13

Pawson91
13-12-2005, 19:04
"a i jeszcze jedno jaki podajesz adres do bazy mysql jak instalujesz php fusion bo jeśli localhost to nie pojedzie musi być mysql.60free.ovh.org"
cytat supermegazord


ja mam teraz taki problem jak chce wejsc do panelu admina na stronce swojej oczywiscie www.cybergsm.ovh.org to wywala taki blad:


Błąd serwera!
Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Informacja o błędzie:
Premature end of script headers: index.php

Error 500
60free.ovh.org
Tue Dec 13 19:03:18 2005

Don Wasyl
13-12-2005, 19:01
Ja już se poradziłem z wcześniejszym problemem, mam teraz ten sam problem co kolega u góry

Pawson91
13-12-2005, 18:32
panowie juz mam _poprostu trzeba bylo do tej607 wersji dodac folder install z tej wersji 500 (podawalem linki) i teraz jest wszystko git normalnie sie wlacza instalacja tylko jest taka mala sparwa co to jest ??


Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) in /home/c/y/b/cybergsm/www/setup.php on line 84

supermegazord
13-12-2005, 17:55
a co do Pana Panie DonWasyl to czytaj pan co sie do Pana pisze mój wcześniejszy post na stronie 3 tego wątku jak byk pisze jest napisane jakie chmody i jak je ustawic

Ludzie czy wy nawet z pomocy nie umiecie korzystać wwwwrrrrrrrrrrrrrr

supermegazord
13-12-2005, 17:53
próbowałem z setup.php na koncie pawson91 i nic to nie to proponuje zapodac sobie tą wersej której link jest w moim poście i postępować mwedle instrukcji z jeszcze wczesniejszego mojego postu

Don Wasyl
13-12-2005, 17:52
co do mnie...
Jakie chmody ustawić?

EDIT: Ustawiłem te Chmody i gówno, nadal error 404...

Ten serwer jest jakiś padnięty

Straciłem wiarę że tu będe mieć stronkę...

THOR
13-12-2005, 17:49
No to Ci odpowiem...(bo niektórzy najpierw szukają i czytają ) Więc przyczyna tego że nie możesz zainstalowac tego co chcesz tkwi w tym że masz w () czytanie np. odpowiednich instrukcji czy poradników. O tym napisałem TUTAJ ale w sumie to nie mam pojecia po co...bo widać na Twoim przykładzie że nikt tego nie czytał .
Napisałeś:
Kod HTML:
*nastepujaco wpisuje tak www.cybergsm.ovh.org/install.php lub www.cybergsm.ovh.org/install/install.php
I jaki z tego wniosek?....gdybyś przeczytał INSTRUKCJĘ instalacji to byś wiedział że trzeba wpisać tak:
Kod HTML:
http://cybergsm.ovh.org/setup.php
A Twoje pliki nie są "felerne" tylko po prostu w PHP-Fusion nie ma pliku install.php ,tylko jest setup.php.
Pozdrawiam i życzę hmm..."bezproblemowego" korzystania z systemu PHP-Fusion z takim podejsciem do sprawy jak w Twoim przypadku. No ale przecież w razie czego zawsze można duzymi literami napisać HELP i "inni" pomogą...ech..brak słów

supermegazord
13-12-2005, 17:46
tutaj masz linka

Kod:
http://www.php-fusion.pl/4demo/fusion_downloads/vcore/php-fusion-6.00.206.zip
i zapodajesz do www tylko pliki z folderu php-files i pamiętaj o tym żeby sprawdzić czy nie masz czasem zadnych ukrytych plików na koncie opis do tej wersji masz w moim poscie wczesniej

Pawson91
13-12-2005, 17:28
panowie ja juz naprawde nie wiem co jest przeczytalem wszystko co w tym temacie jest napisane i wszystko odpowiada mojemu problemowi wszystko zrobilem jak nalezy i dupa. moj problem jest nastepujacy:

*na poczatku gdy dostalem aktywacje konta wywalilm caly folder www nie wiem czy zrobilem dobrze czy zle
*nastepujaco wrzucam wsyzstkie pliki (poczatkowo bez folderu) potem tak jak powiedzial jeden z was ze trzeba utworzyc folder www utworzylem go i wrzucam tam
*nastepnie kiedy juz wrzucilem ustawilem chmody i zabieram sie za instalacje
*instalacja przebiega nastepujaco www.cybergsm.ovh.org

pokazuje sie cos takiego

Zabroniony dostęp!
Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Error 403
60free.ovh.org
Tue Dec 13 17:21:18 2005



*nastepujaco wpisuje tak www.cybergsm.ovh.org/install.php lub www.cybergsm.ovh.org/install/install.php

i to bylo by na tyle haslo do bazy oczywiscie zmienilem !!!

prosze o linka DO PHP FUSION DO PLKOW KTORE NALEZY WRZUCIC NA SERWER BO MOZE TO SA MOJE JAKIES FELERNE
bralem je STAD

http://ovh.dl.sourceforge.net/source...01-04-2005.zip

http://ovh.dl.sourceforge.net/source...n-6.00.207.zip

DLA MIE TO SA ONE JAKIES NIE KOMPLETNE W TYM 6.00.207 NIE MA PLKU NP INSTALL (FOLDERU) DAJCIE DOBREGO LINKA DO NAJNOWSZEJ LUB NOWSZEJ WERSJI PHP FUSION Z KTOREGO WY KORZYSTACIE I WAM DZIALA PROSZE I Z GORY WIELKIE DZIEKUJE

pozdrawiam Pawson91

Don Wasyl
13-12-2005, 16:22
Jaka nazwa konta?
gtac

Łabędź
13-12-2005, 16:19
Cytat Napisał Don Wasyl
Hasło teraz zmieniłem, ale nic nie pomogło.
Co do Chmodów...
Nie wiem co to jest i do czego to służy.
Bardzo Wiele kont zakładałem na darmowych serwerach i same CMS'y lub fora na nich dawałem i nigdy nie miałem z tym problemu...
Jaka nazwa konta?

pozdrawiam

supermegazord
13-12-2005, 16:16
Kod:
 1. Umieść zawartość folderu php-files na serwerze.
   2. Nadaj poniższym plikom i folderom CHMODY 777:
          * administration/db_backups/
          * images/
          * images/imagelist.js
          * images/articles/
          * images/avatars/
          * images/news/
          * images/news_cats/
          * images/photoalbum/
          * forum/attachments/
          * config.php
   3. Wpisz w przeglądarce adres pliku setup.php Twojej strony (np. http://www.twojastrona.pl/setup.php) i naciśnij Enter.
   4. Postępuj według pojawiających się na ekranie wskazówek.
   5. Po ukończeniu instalacji usuń z serwera plik setup.php oraz nadaj plikowi config.php CHMOD 664.
chmody to takie atrybuty plików jak się łączysz z ftp np za pomocą windows czy total komander to zaznaczasz plik idziesz do menu u góry klikasz Pliki (albo Files jak masz wersje eng) i wybierasz atrybuty i tam masz takie cyferki i literki typu 664 777 755 albo rx-rw-- cos takiego to wmiejsce tych istniejących cyferek wpisujesz tak jak w instrukcji wyżej i działać musi nie ma bata


AVE

Don Wasyl
13-12-2005, 16:02
Hasło teraz zmieniłem, ale nic nie pomogło.
Co do Chmodów...
Nie wiem co to jest i do czego to służy.
Bardzo Wiele kont zakładałem na darmowych serwerach i same CMS'y lub fora na nich dawałem i nigdy nie miałem z tym problemu...

deqko
13-12-2005, 15:57
lub zapraszam na www.ogien.ovh.org jesli nie masz czasu, lub Ci sie nie chce

THOR
13-12-2005, 15:55
To może to kwestia CHMOD-ów...ja instalowałem juz 3 x Fusiona na ovh.org i nigdy nie było problemu po wpisaniu:
Kod HTML:
http://nazwa_konta.ovh.org/setup.php
zawsze ladnie sie instalował . Wiec albo coś "psujesz" przy wpisywaniu danych, albo CHMOD-y, albo tez nie zmieniles hasla do bazy danych (dostaje sie takiego ladnego mailasa, w którym jest o tym mowa )....albo ostatecznie to jakas dziwna sprawa i moze powinno sie tym zajać Archiwum X
PS. Sprawdz jeszcze raz all DOKŁADNIE..Pozdrawiam

Don Wasyl
13-12-2005, 15:48
mam pliki umieszczone w katalogu .../www/
nie w .../www/php-files/

THOR
13-12-2005, 15:32
na pewno masz taką sciezkę do plików Fusiona?:
Kod HTML:
http://twoja_nazwa.ovh.org/www/
czy może masz taką?:
Kod HTML:
http://twoja_nazwa.ovh.org/www/php-files/

Don Wasyl
13-12-2005, 15:15
sorka tu się pomyliłem,ale nawet po wpisaniu http://nazwa.ovh.org/ jest to samo

supermegazord
13-12-2005, 15:09
bo nie
Kod:
 http://www.nazwa_konta.ovh.pl/
tylko
Kod:
 http://www.nazwa_konta.ovh.org/
ludzie czytajcie wy takie maile jak dostajecie przy zakładaniu konta

Don Wasyl
13-12-2005, 14:51
jam mam taki oto problem...
grałem PHP-Fusiona w katalogu www.nazwa.ovh.pl/www/ i jak wpisze adres pojawia się "Nie znaleziono obiektu!
Nie znaleziono żądanego URLa na tym serwerze. Jeśli wpisałeś URLa ręcznie, sprawdź, czy nie się nie pomyliłeś.

Error 404"

Przy www.nazwa.ovh.pl/www/setup.php to samo

Z góry dzięki za odpowiedź

Długi SzCzAkSa
29-11-2005, 20:19
Dzieki narazie nie wiem co jest ale działa... dzieki !

supermegazord
29-11-2005, 19:54
Cytat Napisał Długi SzCzAkSa
Hmmm to był mój głupi błąd bo nie chciało mi sie wgrywać wszystkich szablonów i nie wgrałem podstawowego troche podziałało ale znów błąd :

Fatal error: Maximum execution time of 10 seconds exceeded in /home/s/z/c/szczakowianka/www/maincore.php on line 41

O co chodzi ??
taki komunikat wyskakuje gdy przekroczy sie czas wykonywania skrypotu albo gdy takiego pliku wogóle nie ma serwerze zobacz przez ftp czy masz plik maincore.php albo config.php

Długi SzCzAkSa
29-11-2005, 17:56
Hmmm to był mój głupi błąd bo nie chciało mi sie wgrywać wszystkich szablonów i nie wgrałem podstawowego troche podziałało ale znów błąd :

Fatal error: Maximum execution time of 10 seconds exceeded in /home/s/z/c/szczakowianka/www/maincore.php on line 41

O co chodzi ??

Łabędź
29-11-2005, 17:24
Cytat Napisał Długi SzCzAkSa
Ja mam problem ze stronka
Instaluje wszystko jako nazwe bazy podaje szczakowianka

Jak zainstaluje daje zeby mnie przekierowalo na stronke a tu blad :

Warning: main() [function.main]: open_basedir restriction in effect. File(/usr/local/php5/lib/php/themes/Milestone/theme.php) is not within the allowed path(s): (/home) in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Warning: main(themes/Milestone/theme.php) [function.main]: failed to open stream: Operation not permitted in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Fatal error: main() [function.require]: Failed opening required 'themes/Milestone/theme.php' (include_path='.:/usr/local/php5/lib/php') in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Adres mojej stronki http://szczakowianka.ovh.org/
Odwołujesz się do:
../themes/Milestone/theme.php

a na dysku masz tylko ../themes/Sunset/theme.php

pozdrawiam

Długi SzCzAkSa
29-11-2005, 17:15
Ja mam problem ze stronka
Instaluje wszystko jako nazwe bazy podaje szczakowianka

Jak zainstaluje daje zeby mnie przekierowalo na stronke a tu blad :

Warning: main() [function.main]: open_basedir restriction in effect. File(/usr/local/php5/lib/php/themes/Milestone/theme.php) is not within the allowed path(s): (/home) in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Warning: main(themes/Milestone/theme.php) [function.main]: failed to open stream: Operation not permitted in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Fatal error: main() [function.require]: Failed opening required 'themes/Milestone/theme.php' (include_path='.:/usr/local/php5/lib/php') in /home/s/z/c/szczakowianka/www/subheader.php on line 12

Adres mojej stronki http://szczakowianka.ovh.org/

morrow
24-11-2005, 15:53
ja zadnego maila od Ciebie nie dostalem

THOR
23-11-2005, 12:01
Cytat Napisał morrow
Fajnei ale to nie jest ani chmod ani htaccess !!


Dobra juz zrobilem
Ty lepiej szybko mojego maila przeczytaj Pozdrawiam

morrow
22-11-2005, 22:33
Fajnei ale to nie jest ani chmod ani htaccess !!


Dobra juz zrobilem

Łabędź
22-11-2005, 19:41
Cytat Napisał morrow
Premature end of script headers: index.php
Error 500
60free.ovh.org

Czy ktos wie czym jest to powodem ??
Wie.

http://60free.ovh.org/pl/support/faq.html#faq52

pozdrawiam

morrow
22-11-2005, 18:06
czy wam dziala php-fusion w wersji 6 ?? bo mnie niechce :/ ( http://morrow.ovh.org ) wywala blad:

"
Błąd serwera!

Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Informacja o błędzie:
Premature end of script headers: index.php
Error 500
60free.ovh.org
"

Czy ktos wie czym jest to powodem ?? ( nawet setup.php nie moge odpalic :/ )

supermegazord
21-11-2005, 11:33
Cytat Napisał damiannelus
i co znowu poczekamy sobie na odp...
1 wyczysc swoja baze msql (wejdz w phpMy admin i wszystko wywal)
2 wywal całą zawartość folderu www (oraz wszystkie ukryte pliki) W total czy windows comander menu Śieć ---> Ftp pokaż ukryte pliki tylko samego folderu nie wywalaj
3 teraz zrob wszystko jak w instrukcji i zapodaj sobie nowego fusiona masz go TU

Jakby nie zadziałało pisz

damiannelus
20-11-2005, 20:15
i co znowu poczekamy sobie na odp...

damiannelus
20-11-2005, 00:16
hasło zmienione, a on do mnie nadal to samo mówi...
Po kliknięciu
function.mysql-connect
wyskakuje
Nie znaleziono żądanego URLa na tym serwerze. Odnośnik na referującej stronie wydaje się być nieprawidłowy lub nieaktualny. Poinformuj autora tej strony o problemie.

Łabędź
20-11-2005, 00:05
Cytat Napisał damiannelus
a odpowiedzi jak nie było tak nie ma... thx
Hasło do bazy zmieniłeś?

http://60free.ovh.org/pl/support/faq.html#faq41

pozdrawiam

damiannelus
19-11-2005, 23:52
a odpowiedzi jak nie było tak nie ma... thx

damiannelus
14-11-2005, 20:11
Tak gwoli ścisłości, jestem on. Pierwszy raz, ktoś to przeinaczył... nie widząc d,ługości moich włosów...
Ale do meritum:
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'damiannelus'@'60free1.ovh.net' (using password: YES) in /home/d/a/m/damiannelus/www/setup.php on line 85 Połączenie z bazą niemożliwe. Sprawdź czy wszystko wpisałeś poprawnie.
Taki o to błąd jest
Jako host podaję:mysql.60free.ovh.org
potem oczywiście usera i hasło, na koniec nazwę bazy danych, czyli usera, ana sam koniec prefix tabel

PawelGIX
14-11-2005, 19:52
Ludzie czy wy nie umiecie opisać swoich problemów?
1. Najważniejsze co ci się pojawia?
2. Mogłabyś podać adres twojej strony, to by bardzo pomogło zdiagnozować problem.

Czy wyrzuciłaś plik index.html z FTP'a? (o dziwo często o tym ludzie zapominają gdy wrzucają na serwer jakiegoś CMSa )

//edit:
Co do tego posta niżej. Zmyliłeś mnie pisząc pod postem Maggie, a do niej kierowałem swą odpowieć. Dopiero teraz zobaczyłem datę posta.

A co do twojego problemu robisz wszystko tak jak tu napisane? INSTRUKCJA INSTALACJI
I czy zmieniłeś hasło do bazy danych po założeniu konta? FAQ

damiannelus
14-11-2005, 17:35
Ja miałem identyczny problem, na szczęście udało mi się go pokonać. Zmieniłem nazwę folderu z php-files /czy dowolnie innego/ na www, a oryginalny www usunęłem.
Niestety pojawił się problem numero duo, czyli problem z nazwą bazy danych. W instalacji php-fusion v.6.00.205 podaje nazwę swojego konta, jak podane w innych tutorialach, ale nie działa.
Liczę na szybką pomoc.

Maggie
28-10-2005, 15:23
Mam bardzo poważne pytanie dotyczące Php Fusion
Otóż mam już dostęp do konta i wgrałam php f. na serwer przez commandera pozmieniałam co trzeba było tylko problem polega na tym że niecche mi wyskoczyć stronka do zainstalowania No wogóle niecche mi wyskoczyć to co wgrałam na serwer co mam zrobić ???