We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Błąd 302 na serwerze 1000GP przy korzystaniu z narzędzi analizujących


dkruczek
26-07-2006, 07:46
tzn ?

Łabędź
25-07-2006, 14:18
Cytat Napisał dkruczek
jest to cms mojego autorstwa, powiedz mi co może być przyczyną takiego błędu
Jak ustawiasz nagłówek HTTP dla strony?

pozdrawiam

dkruczek
25-07-2006, 11:38
jest to cms mojego autorstwa, powiedz mi co może być przyczyną takiego błędu

Łabędź
25-07-2006, 11:29
Cytat Napisał dkruczek
Witam!
Na moim koncie założonym na w ofercie 1000GP od pewnego czasu pojawia się problem związany z korzystaniem z narzędzi analizującyh moją stronę. Mianowicie gdy takie narzędzie próbuje uzyskać dostęp do strony serwer pokazuje błąd 302. Przez to nie mogę korzystać z takich narzędzi jak validator.w3.org lub MetaTag Analyzer na stronie widexl.com, jak również, co najgorsze roboty google.com nie potrafią zindeksować mojej strony. Proszę o pomoc.
Tutaj jest link do mojej strony: http://nfsgames.info
CMS którego używasz generuje stronę z nagłówkiem:

Kod:
Trying 87.98.239.48...
Connected to nfsgames.info.
Escape character is '^]'.
GET / HTTP/1.1
Host: nfsgames.info

HTTP/1.1 302
Jest to kod tymczasowego adresu URL. Prawdopodobnie jest po to, by przeglądarki/boty go nie cache-owały (typowe dla serwisów typu news itp.). Poszukaj na stronie twórcy tego CMS.

pozdrawiam

dkruczek
25-07-2006, 10:45
Witam!
Na moim koncie założonym na w ofercie 1000GP od pewnego czasu pojawia się problem związany z korzystaniem z narzędzi analizującyh moją stronę. Mianowicie gdy takie narzędzie próbuje uzyskać dostęp do strony serwer pokazuje błąd 302. Przez to nie mogę korzystać z takich narzędzi jak validator.w3.org lub MetaTag Analyzer na stronie widexl.com, jak również, co najgorsze roboty google.com nie potrafią zindeksować mojej strony. Proszę o pomoc.
Tutaj jest link do mojej strony: http://nfsgames.info