We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

J-portal - Nie umiem zainstalować


deqko
16-11-2005, 01:45
Cytat Napisał K@iTo
Ewentualnie wal po klawiszu F5 do bolu aż zobaczysz hehe
Uwiez mi - nie zawsze dziala

K@iTO
14-11-2005, 23:14
Cytat Napisał deqko
Mi tak samo

Usun pliki cooki (ciasteczka) i sproboj ponownie (opcjonalnie sproboj na innych przegladarkach )

Ewentualnie wal po klawiszu F5 do bolu aż zobaczysz hehe

Pozdro

deqko
14-11-2005, 22:19
Mi tak samo

Usun pliki cooki (ciasteczka) i sproboj ponownie (opcjonalnie sproboj na innych przegladarkach )

PawelGIX
14-11-2005, 21:27
Cytat Napisał wasylgkps
Zrobiłem tak:

-usunołem pliki z serwera, ad.jportala
-usunołem tabele z bazy danych
-wgralem z powrotem pliki na serwer

i sytuacja sie powtarza...pisze ze instalacja przebiegla ok, tylko jak klikam aby powrocić do strony głównej to wyskakuje to co wyzej pisałem

pozdrawiam
Mi twoja strona działa poprawnie http://kswanda.ovh.org/jp-2.3.1/

deqko
14-11-2005, 12:46
Jest na to rada:

1. Odinstaluj portal z serweru

2. Wejdz na http://mysql.60free.ovh.org

3. Usun tabele dotyczace portalu (jezeli nie uzywasz nic wiecej w Mysql np. forum, to usun wszysto - ale tylko wtedy, gdy masz sam portal !!!! )

4. Wgraj pliki jPortalu na serwer

5. Zainstaluj

6. Wszystko powinno byc dobrze

7. Jak bedzie dobrze...

8. ...to mozesz wtedy zmienic stopke...

9. ...a jak nie bedzie dobrze...

10. ...to powtorz czynnosc, bo mogles jakiejs tabeli nie usunac.

- 10 krokow ( trzeba tylko umiec rozplanowac )

K@iTO
13-11-2005, 18:45
Cytat Napisał YaCa
oki instalacja przebiegła dobrze dzięki waszym postom
No ale problem ze stopką, zmieniłem ją ale wcześniej zrobiłem to co jest napisane TUTAJ czyli wstawiłem na serwer plik o nazwie .htaccess z treścią ale niestety jportal się roztrybił i pojawiło się takie cuś ...







Wiecie jak temu zaradzic ??
Tak więc nie wiem co sie stało, że po mojemu nie działa wam teraz. Jak na mojej stronie widac wszystko jest ok i stopka się zmienia od hop z PA.
Ale ja to robiłem jakiś czas temu była dyskusja jak to zrobic w innym poscie.

Dla tego przyklejam posta kolegi deqko w którym jest opisany najprostrzy sposób jak to zrobić.

Można go znaleść TU!

PawelGIX
13-11-2005, 18:02
wasylgkps http://kswanda.ovh.org/jp-2.3.1/admin/

deqko
13-11-2005, 15:22
Wiemy wiemy

Postaw od nowa portal i zrob tak, jak to wczesniej robiles (wszystkie ustawienia itp. ) ale - NIE RUSZAJ STOPKI !!!

Jak zmienić stopke masz opisane tu

Mysle, ze pomoglem

YaCa
13-11-2005, 14:12
oki instalacja przebiegła dobrze dzięki waszym postom
No ale problem ze stopką, zmieniłem ją ale wcześniej zrobiłem to co jest napisane TUTAJ czyli wstawiłem na serwer plik o nazwie .htaccess z treścią
SetEnv PHP_VER 4
ale niestety jportal się roztrybił i pojawiło się takie cuś ...
$aadres = 'alexcorp.ovh.org'; $default_theme = 'Default'; $site_name = 'AlexCorp'; $full_name = 'AlexCorp'; $mailer['admin'] = 'olciak33@o2.pl'; $db_host = 'mysql.60free.ovh.org'; $db_user = 'alexcorp'; $db_pass = 'mayek33'; $db_name = 'alexcorp'; $prefix = ''; $globals = false ; $art_limit = '10'; $forum_limit = '20'; $gbook_limit = '15'; $smilies = 'on'; $search_limit = '10'; $link_limit = '10'; $down_limit = '10'; $news_limit = '15'; $art_sort = 'date DESC'; $link_sort = 'date DESC'; $down_sort = 'date DESC'; $forum2_limit = '25'; $rank_2 = '10'; $rank_3 = '50'; $rank_4 = '100'; $rank_5 = '300';
Warning: main() [function.main]: open_basedir restriction in effect. File(/usr/local/php5/lib/php/theme//index.php) is not within the allowed path(s): (/home) in /home/a/l/e/alexcorp/www/index.php on line 45
Warning: main(theme//index.php) [function.main]: failed to open stream: Operation not permitted in /home/a/l/e/alexcorp/www/index.php on line 45
Warning: main() [function.include]: Failed opening 'theme//index.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/a/l/e/alexcorp/www/index.php on line 45
Wiecie jak temu zaradzic ??

K@iTO
13-11-2005, 00:01
Cytat Napisał wasylgkps
Dzieki Łabędź za dotychczasową pomoc...

"No i tak, doszlismy juz do etapu gdy wszystko jest cacy, widzimy nasza pierwsza piekna strone i chcemy ja edytowac. Tak wiec logujemy sie do PA (panelu aministratora)"

nie wiem może ja jestem jakiś ślepy ale owego panelu nie widze...jest tylko Menu Użytkownika, gdzie wpisuje się login...ale to nie jest PA. Naet gdyby to był PA to wpisuje to co podałem przy instalacji to sie nie zgadza, zatem gdzie jest "pułapka"

pozdrawiam
No tak wiec...

wpisujesz http://kswanda.ovh.org/jp-2.3.1/admin.php

I sie logujesz do PA

Czy to jest aż tak trudne???????

LoL artykuł był poruszany pytania leciały ale pierwszy raz widze, żeby ktoś nic nie wiedział na ten temat!

Dobra teraz zrobimy uproszczenie tematu. Założenie jest takie, że strona znajduje się w katalogu www/pliki.............
Proste i uniwersalne - tylko myśleć sie nie chce
Pliki ustawiane automatycznie po wgraniu maja 755 CHMOD tak wiec nie ma potrzeby zmieniania z dokumentacja od jPortala na 777 bo nie ruszy - trzeba uważnie czytać artykuł.

Następny raz przytaczaj całe wypowiedzi z czegoś co cytujesz a nie wyrywkowe.

Jak wół pisze

Wpisujemy www.nazwastrony.ovh.org i pokazuje sie nam piekna strona o komunikacie ze portal jest niezainstalowany kliknij "instaluj" aby zrobic to teraz. My oczywiscie chcemy instalowac, wiec poslusznie klikamy. Wita nas taki komunikat
Zabroniony dostęp! Nie masz dostępu do żądanego obiektu. Jest on zabezpieczony przed odczytem lub nie może być odczytany przez serwer. Error 403 60free.ovh.org Tue Sep 20 21:35:55 2005

robimy wielkie oczy bo oczywiscie robimy to co zawsze, a tu zonk. W takim wypadku pierwsza reakcja kazdego "webmaster" jest: "O fakt zapomnialem ustawic prawa dostepu CHMOD". Nic bardziej mylnego. Prawa dostepu do pliku powinny zostac ustawione na "755" a blad ktory wyszedl przy instalacji wystaczy naprawic w nastepujacy sposob. Wpisujemy adres do instalacji z palca ale musi on wygladac tak:

www.nazwastrony.ovh.org/install/ - nie mozemy zapomniec o tym malym znaku na konciu "/" jest bardzo istotny.
Cytat Napisał wasylgkps
Wpisujemy www.nazwastrony.ovh.org i pokazuje sie nam piekna strona o komunikacie ze portal jest niezainstalowany kliknij "instaluj" aby zrobic to teraz. My oczywiscie chcemy instalowac, wiec poslusznie klikamy. Wita nas taki komunikat"
Chyba wiesz do czego pije!?

Czy są jeszcze jakies pytania?



Pozdro!

Łabędź
11-11-2005, 23:13
Cytat Napisał wasylgkps
a może robie coś źle??
http://kswanda.ovh.org/jp-2.3.1/install/

pozdrawiam

Łabędź
11-11-2005, 15:19
Cytat Napisał wasylgkps
oto porada ze strony:
http://60free.ovh.org/pl/support/faq.html#faq51

5.1. Zainstalowałem swoją strone na 60free jednakże dostaje błąd 40X! powrót
Tylko pliki znajdujące się w katalogu '/www' są udostępnione przez http. Jeżeli chcemy aby nasza strona była dostępna publicznie należy ją umieścić w katalogu '/www'.
pozdrawiam

Łabędź
11-11-2005, 12:15
Cytat Napisał wasylgkps
cos na ovh musi nie dzialac tak jak trzeba!!!
Bla bla bla bla...

Dokumentacji czytać się nie chciało, co nie? Szczególnie FAQ, a już część dotycząca błędu 40X to wogóle...


pozdrawiam

Dart
11-11-2005, 10:41
A jeśli zrobiłem wszystko to co tam pisze + CHMODY i inne a stronka instalacyjna dalej nie wyskakuje ? + do tego pisze że nie znaleziono oniektu ?

K@iTO
06-11-2005, 10:55
Cytat Napisał Patex
Mam problem z zainstalowaniem Jportala na serwerze.Wrzuciłem wszystkie pliki i nadałem chmody kiedy wpisuje adres mojej stronki aby zainstalować j portal wyskakuje: Object not found! zresztą sami zobaczcie: http://patex.ovh.org/ Może ktoś wie jak to zrobić

Tu sie zapoznaj

zrob tak jak napisane odpali na 100%

Patex
20-10-2005, 16:23
Mam problem z zainstalowaniem Jportala na serwerze.Wrzuciłem wszystkie pliki i nadałem chmody kiedy wpisuje adres mojej stronki aby zainstalować j portal wyskakuje: Object not found! zresztą sami zobaczcie: http://patex.ovh.org/ Może ktoś wie jak to zrobić